Report All Movie and Audio sync Problems Here

Moderators: RokuShawnS, RokuDouglas, RokuKen, RokuRyan, RokuJamesL

Report All Movie and Audio sync Problems Here

Postby TaylorH » Tue Dec 23, 2008 12:41 pm

The new version 1.5 software plays a different set of encoded streams from Netflix. These are the so called new "Advance Profile" streams whereas the 1.01 software played the less efficient "MP" streams.

Some people have noticed that some titles have audio out of sync. with the video (audio delay.) Additionally, some titles won't play, the wrong title may play, or the fast forward thumbnail images will be for the wrong movie.

If you experience audio sync problem, try stopping the video and re-starting it. Check to see that the problem persists. Try other titles and see if you can identify the problem is with the one specific title.

If you identify a movie or TV show that has audio out of sync. it is probably a content encoding issue with Neflix.

If you experience any other problems that seem to be specific to one title or one particular stream of a title, please post that in this thread.
Post the problem titles here in this thread and we'll forward these on to Netflix to investigate.

UPDATE:
Netflix now has a mechanism to handle stream problem reports directly.
Effective immediately, you will no longer post content problems to this thread. Instead use the method described in one of the lasts posts to this thread by eri3k.

Here is a link to that post:
http://forums.rokulabs.com/viewtopic.ph ... 771#115771

If you have other issues you believe is not a Netflix specific content issue, please post those issues to the appropriate topic threads or as a new thread.

Thank you.
Last edited by TaylorH on Thu Feb 19, 2009 5:46 pm, edited 4 times in total.
Former Roku employee
TaylorH
 
Posts: 248
Joined: Mon May 19, 2008 6:02 pm
Location: Saratoga, CA

Problems with some disney shows

Postby mkolby » Tue Dec 23, 2008 1:07 pm

Emperor's New School Season 2 animated series - videos video is faster than the audio.
The Replacements animated series - video is slow audio is fast
mkolby
 
Posts: 144
Joined: Tue Jun 24, 2008 9:27 pm

Postby Mychaeld » Tue Dec 23, 2008 1:13 pm

Ghost in the Shell: Stand Alone Complex 2nd Gig Episode Embarrassment.
Audio behind video.

I tried restarting the video several times and also tried fast forwarding, same result, audio out of sync.

FYI: I had played to eps of Dead Like Me prior to the above episode with no problems.
Mychaeld
 
Posts: 1
Joined: Wed Oct 29, 2008 12:30 pm
Location: Reno, Nevada

Postby gaffneyc » Tue Dec 23, 2008 1:27 pm

Doctor Who: The Ribos Operation

Audio is off by about 1.5 seconds.
gaffneyc
 
Posts: 3
Joined: Tue Dec 23, 2008 1:22 pm

Re: Report Audio out of sync here

Postby fonejunkie » Tue Dec 23, 2008 3:33 pm

RokuTaylor wrote:The new version 1.5 software plays a different set of encoded streams from Netflix. These are the so called new "Advance Profile" streams whereas the 1.01 software played the less efficient "MP" streams.

Some people have noticed that some titles have audio out of sync. with the video (audio delay.)

If you experience this, try stopping the video and re-starting it. Check to see that the problem persists. Try other titles and see if you can identify the problem is with the one specific title.

If you identify a movie or TV show that has audio out of sync. it is probably a content encoding issue with Neflix.

Post the problem titles here in this thread and we'll forward these on to Netflix to investigate.


Karate Kid started the audio sync about 19 minutes to go. I switched from my Roku box to my laptop and audio was back in sync. No amount of stopping/starting/re-starting fixed the issue on my Roku box w 1.5 firmware.
fonejunkie
 
Posts: 27
Joined: Mon Dec 22, 2008 5:16 pm

Postby szln6z » Tue Dec 23, 2008 3:36 pm

The documentary "Carrier" is a out of sync (maybe 3-4 seconds).

Was just fine pre 1.5, on the other audio stream.

James
Last edited by szln6z on Wed Dec 24, 2008 9:28 am, edited 1 time in total.
szln6z
 
Posts: 27
Joined: Sun Dec 14, 2008 5:02 am

Postby tmeader » Tue Dec 23, 2008 5:02 pm

Seems that the film Soylent Green is now out of sync as well. A good 2 seconds or so I would say. Seems to be doing the same thing watching it on my PC as well though (using the beta Silverlight player on my PC). I'll try the XBox I have downstairs later to see if it does it on there too.
tmeader
 
Posts: 13
Joined: Sun Dec 14, 2008 8:59 am

A couple of selections I found to have Audio sync problems

Postby ring0 » Tue Dec 23, 2008 6:36 pm

These title include:
Confessions of a Superhero
Twilight Zone: Ssn 1: Where Is Everybody?
Twilight Zone: Ssn 1: One for the Angels

Affects: ROKU, Xbox360, Windows and Mac players.

NOTE: This really sucks. Just when I though they had solved the buffering issue there is a new thing to look out for.... bummer.
ring0
 
Posts: 1
Joined: Tue Dec 23, 2008 5:27 pm

out of sync

Postby mskorup8 » Tue Dec 23, 2008 7:26 pm

Title:

Dead and Rottng
mskorup8
 
Posts: 12
Joined: Wed Oct 29, 2008 1:31 pm
Location: South Bend, IN

The audio sync blues....

Postby jeromecha » Tue Dec 23, 2008 10:48 pm

I've found trouble w Twilight Zone, Season 1, "A World of Difference" (several episodes in this season). Also, on a lark, I tried "Sleepless in Seattle", again, a disappointment. The video seems a little too fast and the audio is about 30-45 seconds behind the video. I'll try a factory reset tomorrow if it's not right in the morning. Also, the HD shows all seem on point with video and audio in sync. Thanks for your time.
jeromecha
 
Posts: 3
Joined: Mon Dec 22, 2008 9:01 pm

Postby mtr » Wed Dec 24, 2008 8:50 am

King Corn, Badly out of sync both on Roku & on the web thru Silverlight.
mtr
 
Posts: 9
Joined: Wed Nov 05, 2008 7:16 pm

Postby yunro » Wed Dec 24, 2008 4:14 pm

Doctor Who: The Curse of Fenric, audio off by a good couple of seconds, video is ahead of audio.
yunro
 
Posts: 4
Joined: Wed Dec 24, 2008 4:11 pm

Postby mconwell » Wed Dec 24, 2008 4:16 pm

Numb3rs Season 5 Episode 4 - episode starts out in sync and gradually goes out of sync as the episode plays. The same thing happens with the Silverlight player.
mconwell
 
Posts: 25
Joined: Thu Dec 04, 2008 10:22 am

Postby gaffneyc » Wed Dec 24, 2008 5:59 pm

Doctor Who: The Armageddon Factor - Episode 5

Video seems really slow.
gaffneyc
 
Posts: 3
Joined: Tue Dec 23, 2008 1:22 pm

out of sync

Postby burnettdl » Thu Dec 25, 2008 2:47 pm

CSI season 8 episode 1 out of sync badly.
burnettdl
 
Posts: 2
Joined: Tue Dec 23, 2008 4:48 pm

Next

Return to Roku Streaming Player General Discussion

Who is online

Users browsing this forum: ACraigo, flamebird, mikebdoss, revek and 28 guests