Roku Player locks up on "Retrieving" screen

Discussions about Roku products, channels, and Roku-related topics.

Moderators: RokuDouglas, RokuShawnS, RokuKen, RokuRyan, RokuJamesL

Roku Player locks up on "Retrieving" screen

Postby pluffdad » Wed Jan 28, 2009 4:37 pm

For the past 2 days, my player has been locking up when trying to view any NetFlix content.

I have noticed a couple of symptoms:
1) The box *seems* to take longer to boot than it used to. This may just be perception, but I timed it and it took almost 4 minutes to start up (unfortunately, I have no "control data" to tell me how long it was taking before this problem appeared, so it really could just be psychological).

2) While browsing my Instant Queue, the navigation is very responsive, but as soon as I click "Play" from a title menu, the device hangs for nearly a minute (this used to be instantaneous).

When the player finally begins to retrieve the selected title, it hangs at the black screen: no change in the progress bar and no quality dots/ indicators appear. It will remain in this state until it is rebooted (literally, my kids left it for hours waiting for me to get home from work).

A couple of things about my setup:
1) I have a 3Mb DSL connection, which is operating normally (every other device on my home network-- and there are 12 of them-- can reach the Internet).

2) My player has the latest software (v1.5b909).

3) The network status reported by the player is OK - it is receiving an IP address.

4) The "secret screen" shows that the player is registered.

5) There are about 120 titles in my queue. All of the "ad box" images appear after the unit has booted up.

Is anyone having similar symptoms? Any thoughts? Does anyone know of any other secret screens with other diagnostic tools?

Thanks.
pluffdad
 
Posts: 3
Joined: Wed Jan 28, 2009 4:15 pm

Same sort of Problem

Postby Frank H » Fri Jan 30, 2009 2:03 pm

I'm getting the same sort of problem. Retreiving screen hangs for a second, three red ticks on the bar, and then back to the queue. Can't watch a thing. Checked wireless router and everything seems ok. No changes were made on my part in the past three days. Just stopped working. >>
Frank H
 
Posts: 1
Joined: Fri Jan 30, 2009 1:56 pm

Postby TaylorH » Fri Jan 30, 2009 4:42 pm

I'm seeing one of these reports once in a while, and I'm looking in to it.
Start with a factory reset. Settings>General>Factory reset.
You'll have to re-register the box with your Netflix account after this.

Does this fix your problem?
Former Roku employee
TaylorH
 
Posts: 248
Joined: Mon May 19, 2008 6:02 pm
Location: Saratoga, CA

Postby Uh_oh » Sat Jan 31, 2009 6:39 am

Those are the same exact symptoms which have made my box useless since early January.

I've done factory reset/re-register on my own and with Roku phone support. The phone support person finally said it's due to a problem with the 1.5 update, build 901, and that my box would be updated again "within a week" to resolve the problem.

It's been over two weeks since I spoke to them. Still waiting, still no update. I'll be calling them later. Good luck!
Uh_oh
 
Posts: 5
Joined: Sat Jan 24, 2009 11:58 am

Postby kc8pql » Sat Jan 31, 2009 6:54 am

You can force an update by going to settings > player info and clicking "check for updates" three times.

Edit: Sorry, I see you've already tried that.
User avatar
kc8pql
** Valued Community Member **
 
Posts: 8366
Joined: Fri Jan 23, 2009 3:54 pm
Location: US

Postby bigrig44 » Sat Jan 31, 2009 12:11 pm

mine got hung up lastnight trying to load an episode of the office. reset the box and then couldn't get it to reconnect again. Have to go home after work and mess with it.
bigrig44
 
Posts: 34
Joined: Mon Jan 19, 2009 10:15 pm

Postby pluffdad » Tue Feb 03, 2009 7:48 pm

I signed up for the v1.5 b912 Beta tonight and that appears to have resolved my problems (so far, knock on wood): I can now stream content again. Hooray.
pluffdad
 
Posts: 3
Joined: Wed Jan 28, 2009 4:15 pm


Return to Roku Streaming Player General Discussion

Who is online

Users browsing this forum: bvd1022, vnazario and 34 guests