Nowhere USB [Private Channel]

Moderators: RokuDouglas, RokuShawnS, RokuRyan, RokuJamesL, RokuKen

Re: USB Media Browser

Postby Trailblazer » Sun Jan 29, 2012 8:10 pm

I have a question:

I have Looked through the channel menu and I CANNOT Find the USB Channel anywhere. I have of course activated my unit, and I can see a 100 plus channels, bus the USB Browser IS NOT THERE. Am I stupid, or did it get removed?? I have an Roku XDS with a USB port. Do I have to download it some other way? Please Help!!

Thanks!
Trailblazer
 
Posts: 10
Joined: Mon Jan 16, 2012 10:29 am

Re: USB Media Browser

Postby Trailblazer » Sun Jan 29, 2012 8:26 pm

Answered my own question. I am truly stupid. Finally found it.
Trailblazer
 
Posts: 10
Joined: Mon Jan 16, 2012 10:29 am

Re: USB Media Browser

Postby Trailblazer » Sun Jan 29, 2012 8:35 pm

New question:

Is there a way to plau .avi or mkv files on a Roku xd/s 2100?
Trailblazer
 
Posts: 10
Joined: Mon Jan 16, 2012 10:29 am

Re: USB Media Browser

Postby Gilgamesh » Sun Jan 29, 2012 8:37 pm

Trailblazer wrote:New question:

Is there a way to plau .avi or mkv files on a Roku xd/s 2100?


No. See the discussion on encoding for the USB channel.
Gilgamesh
 
Posts: 4912
Joined: Mon Apr 20, 2009 7:29 am
Location: Dayton TN

Re: USB Media Browser

Postby renojim » Sun Jan 29, 2012 10:14 pm

You should be able to play MKVs with the USB channel if the video and audio are the right formats.

-JT
renojim
** Valued Community Member **
 
Posts: 2442
Joined: Mon Feb 15, 2010 1:35 pm

Re: USB Media Browser

Postby Trailblazer » Mon Jan 30, 2012 7:39 am

Another question: I just converted an MP4 file to try out on the USB browser. Get great video, it does keep reloading, but that may be the flash drive I'm using. Can't cay for sure. But no matter what I try, I can't get any sound. Sound works great on my PC, but no matter what audio setting I try on my Roku (I can only find 2, Stereo and 5.1), I cannot get any sound. What am I doing wrong? Any help would be greatly appreciated.
Trailblazer
 
Posts: 10
Joined: Mon Jan 16, 2012 10:29 am

Re: USB Media Browser

Postby socantra » Mon Jan 30, 2012 7:59 am

Trailblazer wrote:I just converted an MP4 file to try out on the USB browser. Get great video, it does keep reloading, but that may be the flash drive I'm using. Can't cay for sure. But no matter what I try, I can't get any sound. Sound works great on my PC, but no matter what audio setting I try on my Roku (I can only find 2, Stereo and 5.1), I cannot get any sound. What am I doing wrong? Any help would be greatly appreciated.

I've had real good luck setting the audio on my mp4 rips to "AAC 2 channel", but I'm sure there is a lot more information in the long "Video encoding for the USB channel" thread.
viewtopic.php?f=28&t=36754
Please attempt to maintain a thin veneer of civility.
Remember, you are speaking to strangers on the internet,
not your own family at home.
socantra
 
Posts: 1135
Joined: Sun Mar 13, 2011 10:11 am

Re: USB Media Browser

Postby ncr100 » Sat Mar 03, 2012 9:59 am

Hello Folks,

My video is cropped down and I can't see the left, bottom, or right edges. It's 1280 × 720 H264 with the USB Channel on a Sony Bravia XBR. Is there a way to see the full video instead of a zoomed in portion? The left, right, and bottom portions of the image are cropped, but not the top. The TV's zoom controls only make it more zoomed.

This is what I see: http://i.imgur.com/vWk09.png
This is what I expected to see: http://i.imgur.com/AqAgp.png

Note the loss in the picture of the orange buttons on the right? It's a training video so this zoom does mess with things a bit.

Thoughts?

-Nick
ncr100
 
Posts: 5
Joined: Thu Dec 29, 2011 7:33 pm

Re: USB Media Browser

Postby harchh001 » Thu Apr 26, 2012 10:13 pm

I have a small USB hub connected to my Roku and I have 7 USB flash drives in the hub. Is there a way to get some kind of label or name or picture to appear for each of the USB drives instead of the purple generic thing that Roku elects to post? Without some kind of label I have to search them one by one to find the content I'm looking for. Thanks!
harchh001
 
Posts: 4
Joined: Sun Apr 22, 2012 6:46 pm

Re: USB Media Browser

Postby beniamino » Fri Apr 27, 2012 8:07 am

Is it possible to make the USB Media Browser channel available in the UK? I'm not getting on well with the official USB channel.
beniamino
 
Posts: 3
Joined: Tue Apr 24, 2012 12:31 pm

Re: USB Media Browser

Postby albion01 » Mon Apr 30, 2012 10:32 am

Is it possible to change the speed of the image slideshow on Nowhere's USB media browser?
albion01
 
Posts: 9
Joined: Sun Jul 24, 2011 7:40 pm

Re: USB Media Browser

Postby rcoates97402 » Fri Aug 03, 2012 10:02 am

Any chance you could make .BIF files work with your USB Channel. I'd like to be able to see the images when fast forwarding and reversing.
rcoates97402
 
Posts: 1
Joined: Fri Aug 03, 2012 9:56 am

Re: USB Media Browser

Postby bspencer » Wed Apr 24, 2013 8:22 pm

If I set my Roku 2 XS HD audio to 5.1 and play an MKV with both AAC Stereo and AC3 5.1 tracks using the USB Media Player, will the 5.1 audio be automatically used when connected to a device (i.e. receiver) that is compatible with it and stereo when connected to a device that is not compatible (i.e. TV that can't decode a digital 5.1 signal)?

EDIT: This post probably belongs in the USB Media Player thread. Sorry about that. I think that the question is still relevant to the USB Media Browser though.
bspencer
 
Posts: 13
Joined: Thu Apr 04, 2013 6:45 pm

Re: USB Media Browser

Postby lernerdavid » Fri May 17, 2013 9:23 pm

I'm not quite clear on the "continuous play" function. If I have 50 videos on a USB HDD, and I hit play, it plays all of the videos, but then just stops. Is there a way to get it to play all 50 videos, and then keep playing from the beginning? In other words, play in a continuous loop until it's stopped?

Thanks!
lernerdavid
 
Posts: 1
Joined: Fri May 17, 2013 9:21 pm

Re: Nowhere USB [Private Channel]

Postby arcball » Wed Aug 07, 2013 6:44 pm

Just lost AUDIO on known working MKV files this week:

I have been using my Roku 2 and nowhereman's USB for about year now and all my mkv files have played with Audio and Video, now suddenly after not using it in 3 days I can no longer get any of the same mkv files to play anymore,

I've always used the same 500GB WD Passport USB drive, the Mkv files I just watched successfully last week and months earlier that I know worked suddenly no longer play with audio (video only), it's like some black magic update over night killed it, is there a Roku system update? I'd say it can't be a Nowhere USB channel update since I did try Roku's player and same issue there suddenly as well, anyone else having the same trouble suddenly and found a Solution? mp4 files work fine, just not MKVs

the strange thing I did notice also coinciding with the loss of audio is that now in nowhere USB is that my drive used to be seen as "unknown", now it says "WD Passport"

thanks
Dave
arcball
 
Posts: 2
Joined: Wed Aug 07, 2013 6:35 pm

PreviousNext

Return to Roku Streaming Player General Discussion

Who is online

Users browsing this forum: dboff01, mikebdoss and 29 guests