Player not Transmitting Signal to TV

Moderators: RokuDouglas, RokuShawnS, RokuKen, RokuRyan, RokuJamesL

Player not Transmitting Signal to TV

Postby andy82 » Sun Oct 30, 2011 11:58 am

My player is only about 2 weeks old and stopped working. It is plugged in to my tv via the hdmi cables that were purchased with the Roku. It was working yesterday evening and I went to use it today and the screen is black and it shows the "HDMI1" in the corner, like it's not recognizing a signal. Any ideas?
andy82
 
Posts: 3
Joined: Sun Oct 30, 2011 11:53 am

Re: Player not Transmitting Signal to TV

Postby stratcat96 » Sun Oct 30, 2011 12:12 pm

have you tried re-seating the HDMI cable, cycling through the tv's inputs, or unplugging/then replugging the TV in?
stratcat96
** Valued Community Member **
 
Posts: 3430
Joined: Sat Nov 06, 2010 7:22 pm
Location: Ice Planet Hoth

Re: Player not Transmitting Signal to TV

Postby catastrophegirl » Sun Oct 30, 2011 1:16 pm

does the tv have multiple inputs and if so, do you have anything else plugged in that you switch back and forth between?
i tried plugging my xd/s in via HDMI and switching it back and forth [manually] between my roku and my pc for the internet content i can't get on the roku. the tv couldn't handle the change and the settings on the tv had to be manually reset each time. eventually i just plugged the roku in via component and the pc in via HDMI and left it alone because i was sick of the tv not being able to identify the roku when i changed what was plugged in.
N1000, roku1 XD/s, roku2 xs, roku3
wireless
speed range from ~18-20mbps
http://catastrophegirlsrokuchanneldata.blogspot.com/
twitter: catastrophegirl
PM or tweet me if you want a channel added to my list, a correction or to update a developers' credit
catastrophegirl
** Valued Community Member **
 
Posts: 640
Joined: Mon Apr 25, 2011 2:29 pm

Re: Player not Transmitting Signal to TV

Postby andy82 » Sun Oct 30, 2011 1:42 pm

I've tried unplugging everything. I've also tried using the standard av cables that came with the product. No luck. The box blinks when I hit buttons on the remote, so it's on, but it's just doesn't seem to be sending a signal - hdmi or av output. I'll probably end up talking to tech support tomorrow to see if they'll just replace the unit.

Thanks for the suggestions!
andy82
 
Posts: 3
Joined: Sun Oct 30, 2011 11:53 am

Re: Player not Transmitting Signal to TV

Postby mommom » Sun Oct 30, 2011 3:26 pm

Have you rebooted the box by unplugging and plugging in?Have you tried the "reset"?
mommom
 
Posts: 971
Joined: Sat Jan 08, 2011 9:21 am

Re: Player not Transmitting Signal to TV

Postby andy82 » Sun Oct 30, 2011 5:59 pm

Yup - I have unplugged it several times. I also tried to a hard reset using a paper clip in the reset hole. Nothing worked.
andy82
 
Posts: 3
Joined: Sun Oct 30, 2011 11:53 am

Re: Player not Transmitting Signal to TV

Postby hozedhead » Sun Oct 30, 2011 10:47 pm

Did you try connecting the Roku to another TV?
Roku HD N1000 Serial #20G984014682 Software V. 3.1 Build 1167
hozedhead
 
Posts: 458
Joined: Thu Apr 22, 2010 2:49 pm
Location: Los Angeles, CA

Re: Player not Transmitting Signal to TV

Postby RokuShawnS » Mon Oct 31, 2011 11:36 am

Definitely try another TV, if you can, as well as new cables. If that doesn't work, you can send me your contact information (and please include your serial number), and I'll forward that information over to CS for follow-up.

C. Shawn Smith
Forum Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
User avatar
RokuShawnS
Roku Engineering
 
Posts: 4626
Joined: Thu Mar 10, 2011 2:21 pm

Re: Player not Transmitting Signal to TV

Postby gtim » Tue Nov 01, 2011 11:10 am

Have a similar issue with a new Roku XS unit that worked fresh out of the box with an HDMI connection to a Toshiba 22LV505 but after the upgrade to 4.1 2663 firmware the HDMI connection will no longer work. I switched over to component video until this is resolved. I rebooted and reset the Roku box and switched HDMI cables but no help. I did plug the Roku into another Sharp Aquos TV with HDMI and it worked. My question is why it stopped working on the original Toshiba when it received the updated firmware? Is there anyway to go back to a previous FW version until this is resolved?
gtim
 
Posts: 3
Joined: Tue Nov 01, 2011 10:56 am

Re: Player not Transmitting Signal to TV

Postby RokuShawnS » Tue Nov 01, 2011 11:13 am

There's nothing to resolve in this situation, really. Try updating the firmware on your TV, if it has that capability (it should ... most come with a USB port in order to do it if the TV isn't wireless connected to the network).

If the unit works on one TV but not the other, it's not necessarily a firmware issue or an issue with the Roku.

C. Shawn Smith
Forum Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
User avatar
RokuShawnS
Roku Engineering
 
Posts: 4626
Joined: Thu Mar 10, 2011 2:21 pm

Re: Player not Transmitting Signal to TV

Postby atheling » Tue Nov 01, 2011 12:05 pm

RokuShawnS wrote:There's nothing to resolve in this situation, really. Try updating the firmware on your TV, if it has that capability (it should ... most come with a USB port in order to do it if the TV isn't wireless connected to the network).

If the unit works on one TV but not the other, it's not necessarily a firmware issue or an issue with the Roku.

C. Shawn Smith


Another thing to try is to unplug and then plug the TV back in. That could reset the processor in the TV which might be the problem. Simply using the power on/off control on the TV may not actually reset the processor which is the reason I suggest the unplug/plug sequence.
atheling
 
Posts: 255
Joined: Wed Aug 03, 2011 9:40 am

Re: Player not Transmitting Signal to TV

Postby RokuShawnS » Tue Nov 01, 2011 12:12 pm

Oops, good point. Unplugging the TV (I'd give it 60s just to be safe) was one of the points an engineer made to me about another unrelated issue, and it did work in a few cases before.

Good catch.
C. Shawn Smith
Forum Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
User avatar
RokuShawnS
Roku Engineering
 
Posts: 4626
Joined: Thu Mar 10, 2011 2:21 pm

Re: Player not Transmitting Signal to TV

Postby Olssy » Wed Nov 02, 2011 10:46 am

I'm having the same problem with my Toshiba 30HF85c television but I don't know if it was the firmware update or not as I just received my unit and updated it with the a/v cable plugged in. I've tried unplugging and plugging in my tv, unplugging/plugging HDMI cable, unplugging/plugging the Roku 2 XS but nothing seems to be working. I'll try another cable and/or another TV soon.

Update: Roku 2 XS is working fine on my samsung plasma TV so I'm guessing it has to do with Toshibas implementation of the HDMI protocol...
Olssy
 
Posts: 1
Joined: Wed Nov 02, 2011 10:40 am

Re: Player not Transmitting Signal to TV

Postby gtim » Wed Nov 09, 2011 6:14 pm

RokuShawnS wrote:There's nothing to resolve in this situation, really. Try updating the firmware on your TV, if it has that capability (it should ... most come with a USB port in order to do it if the TV isn't wireless connected to the network).

If the unit works on one TV but not the other, it's not necessarily a firmware issue or an issue with the Roku.

C. Shawn Smith


My only point on this was the unit was working fine via HDMI before the 4.1 2663 update but it no longer works with the Toshiba after the new firmware. Just trying to understand what the issue could be with the HDMI signaling with the newer FW..

Thanks
gtim
 
Posts: 3
Joined: Tue Nov 01, 2011 10:56 am

Re: Player not Transmitting Signal to TV

Postby gtim » Wed Nov 09, 2011 6:15 pm

I also meant to add that the 22LV505 model Toshiba does not have an upgrade capability..
gtim
 
Posts: 3
Joined: Tue Nov 01, 2011 10:56 am


Return to Roku Streaming Player General Discussion

Who is online

Users browsing this forum: No registered users and 18 guests