Freezes when trying to connect to a station.

Discuss your favorite Internet Radio stations as well as how to use the Roku Radio Snooper to find and add your favorite Internet Radio streams to your SoundBridge.

Moderators: RokuDouglas, RokuRyan, RokuJamesL, RokuKen

Freezes when trying to connect to a station.

Postby bjorka » Sun Nov 12, 2006 5:50 am

I just got my SB M1001 back from a month of service and added my list of radio stations.
There was a problem to connect to one of them ( http://www.nwrweb.com/player/asx/10.asx ... nradio3.se ).
It just showed "trying to connect to...", so I tried to choose another station but it froze after hitting play ( http://www.radioseven.se/r7_kabel.asx ).
Or it actually start trying to buffer (showing some circles ****** ), or something like that but nothing more happens.
The only way to get it to work again was to unplug it.
Version used is 2.5.174.

It have never froze before but older version had similar problem with buffer/connect to a new station when the first wasn't able to connect.
Has someone else experienced the same problem?
Is there a way to make the SB cancel it's effort to connect to a station? ( For example when pressing up or down to choose another station ).
bjorka
 
Posts: 9
Joined: Mon Mar 20, 2006 10:21 am
Location: Sweden

Postby bjorka » Sun Nov 12, 2006 7:48 am

I just remember what the display showed when it froze, it was "Loading station list".
This has been seen almost every time there was a problem to connect to a station and a new station was chosen as the scenario mention above.
bjorka
 
Posts: 9
Joined: Mon Mar 20, 2006 10:21 am
Location: Sweden


Return to Internet Radio and Roku Radio Snooper

Who is online

Users browsing this forum: No registered users and 1 guest