Your Digital Media Has Never Looked So Good

Search found 22 matches

  • 1
  • 2
by Donald
Wed Nov 25, 2009 10:11 pm
Forum: PhotoBridge General Discussion
Topic: No Power / No Component Video
Replies: 358
Views: 346189

Can't believe this thread's still alive

One durable machine for sure.
by Donald
Sun Apr 29, 2007 2:13 pm
Forum: PhotoBridge Set-Up
Topic: Photobridge wont re-boot
Replies: 12
Views: 23804

dgburns wrote:
Yeah...we use them in some military devices we build.


Does this mean you have to kill us now?

:(
by Donald
Fri Dec 01, 2006 9:37 pm
Forum: PhotoBridge General Discussion
Topic: Is my Photobridge dead? Power light stays on, no picture
Replies: 8
Views: 8857

The tops of a couple of the caps show some bulging. The "squeal" noise I hear is from the power supply and probably isn't noticeable unless you listen for it. -Scott Are the bulging caps on your power supply or on the mainboard? In any case bulging caps are a sure sign that they (the capa...
by Donald
Wed Nov 01, 2006 4:44 pm
Forum: PhotoBridge General Discussion
Topic: No Power / No Component Video
Replies: 358
Views: 346189

Anyone have a partial failure of the original Roku PS? Howard I had video degradation just prior to my PS failure. After my Rev A HD1000 wouldn't power up anymore I could hear ticking from inside. When I opened 'er up I found a green LED blinking rapidly on the PS unit, some of the caps were bad as...
by Donald
Wed May 31, 2006 7:12 pm
Forum: PhotoBridge General Discussion
Topic: No Power / No Component Video
Replies: 358
Views: 346189

Re: Morex Power Supply

More intriguing is the use of a shared, larger, 12V supply to operate: - HD1000 (w/Morex, or equiv.) - Ethernet switch - DVI/HDMI switch - WebCam - etc. Very good! I never thought of that! Adding PS outputs on the Roku...clever. Don't forget: - Cooling fan Donald http://rev-a-dead-roku-club.blogspo...
by Donald
Thu Apr 13, 2006 2:38 pm
Forum: PhotoBridge General Discussion
Topic: Photobridge & HD quality over a network
Replies: 22
Views: 16919

sansp00 wrote:
On a similar note, for speaker wiring, what kind of wiring do you guys use ( gauge, brand ... ) ?
Patrick S.


I use 14 or 16 gauge low voltage landscape lighting wire. Cheapest per lf, flexible, and durable. Pick it up at your nearest home improvement center.

Donald
by Donald
Thu Apr 06, 2006 8:08 am
Forum: PhotoBridge General Discussion
Topic: No Power / No Component Video
Replies: 358
Views: 346189

Steve Martin wrote:
Another dead Rev B. 15 months old.


I'm sorry man...so young...
by Donald
Sat Apr 01, 2006 9:14 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Distorted display
Replies: 14
Views: 23832

Still planning on updating the blog? I've got it bookmarked ;) TheEndless Yes yes. I've got this family - mine I think - and they keep wanting things from me. I'm taking the HD1000 apart again before they wakeup to install a PS switch, I don't want this to be a 24 /7 ionic air filter... -edit- PS i...
by Donald
Fri Mar 31, 2006 2:51 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Distorted display
Replies: 14
Views: 23832

dgburns wrote:
[The beefier external power supply in the "DOA" thread >SHOULD< fix you up if you're handy enough to give it a try. Sure hope the PS didn't take out the main board too... :(



Power supply replaced - HD1000 lives - distortion gone - more later...

Donald
by Donald
Thu Mar 30, 2006 2:09 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Distorted display
Replies: 14
Views: 23832

If it's socketed, and you can unplug it, and it stops ticking, I'd say something is wrong with the main board. I unplugged it and after connecting the power the LED flashes faster, a lot faster, about ten times a second. I hope the main board is still ok... Anyway most of the capacitor ends are bul...
by Donald
Thu Mar 30, 2006 9:39 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Distorted display
Replies: 14
Views: 23832

dgburns wrote:
Does it do this with nothing but the power cord connected?


Nothing but!

Donald
by Donald
Tue Mar 28, 2006 9:38 am
Forum: PhotoBridge General Discussion
Topic: No Power / No Component Video
Replies: 358
Views: 346189

Just joined the Rev A dead Roku club; got a coupla questions... I've just opened up the case to confirm powerboard failure and I've noticed a green LED on the moribund powerboard flashing about twice a second. Should I get out? Get out quickly? Also about to hit the Submit button at http://www.logic...
by Donald
Tue Mar 28, 2006 9:12 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Distorted display
Replies: 14
Views: 23832

I've opened 'er up and I can see what's making the ticking sound. It's a green LED on the powerboard flashing on and off about twice a second. What it means? No clue... I'm heading over to http://www.rokulabs.com/forums/viewtopic.php?t=2261&postdays=0&postorder=asc&start=120 to wrap this...
by Donald
Mon Mar 27, 2006 6:09 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Distorted display
Replies: 14
Views: 23832

There's a long thread on this subject with lots of info: http://www.rokulabs.com/forums/viewtopic.php?t=2261 General consensus seems to be that it's not very hard. Thank you sir! I've browsed the PS solutions, I'm doin' it. Whille I was feeling the Roku up for any warmth or other signs of life I pu...
by Donald
Mon Mar 27, 2006 3:30 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Distorted display
Replies: 14
Views: 23832

I was thinking that this may be a symptom of a power supply problem as I have seen this display behavior in other devices where bad power was evidenced by this warbled wavy distorted display on monitors. I unplugged Roku for the first time in several months and after re-plugging, alas, it, is, no mo...
  • 1
  • 2