Your Digital Media Has Never Looked So Good

Search found 26 matches

  • 1
  • 2
by Pawl
Sun Feb 25, 2007 8:48 am
Forum: SoundBridge General Discussion
Topic: windows control program - available?
Replies: 6
Views: 3453

Thanks for the information. VisualMR is perfect! 8)
by Pawl
Sun Jan 28, 2007 7:27 pm
Forum: SoundBridge General Discussion
Topic: windows control program - available?
Replies: 6
Views: 3453

windows control program - available?

Wondering if there is something better than using the web tool for remote controlling the Roku? Features would be: small size (not a large web page) more metadata on what is streaming any ideas? Would it be something fairly easy to program in visual basic? Not sure how to read the Upnp stuff. thanks
by Pawl
Sun Oct 15, 2006 2:08 pm
Forum: SoundBridge Set-Up
Topic: Help With Roku WIFI Card
Replies: 1
Views: 1686

Had the same thing happen to me. Did you try wired ethernet? I did and same thing; no connect. Anyway, the M1000 went bad. Sent back to Roku and is working great since.
by Pawl
Sun Sep 03, 2006 3:43 pm
Forum: SoundBridge General Discussion
Topic: Maxtor Shared Storage Plus?
Replies: 50
Views: 42183

Roku M1000 and a server box sure is the greatest thing since playback was invented! Working through all the computer issues sure can be fun and challenging! Hey quit throwing things. Anyway, had to go in a fix up some metadata on a few tunes, probably even changed a few file names all using MusicMat...
by Pawl
Fri Mar 03, 2006 4:41 pm
Forum: SoundBridge Set-Up
Topic: Wifi/Ethernet no connect
Replies: 1
Views: 1710

Received the replacement M1000 today. Happy to report that all is well and working :D

Thanks Roku!!!
by Pawl
Sun Feb 19, 2006 5:42 am
Forum: SoundBridge General Discussion
Topic: M1000 Ethernet dead
Replies: 4
Views: 2681

Mine did the same :cry: For both wifi and ethernet. wifi card had no lights, and ethernet has all lights solid. Anyway, just sent in, and Roku is sending a unit out upon receipt. They will make good on this.
by Pawl
Sun Feb 12, 2006 2:59 pm
Forum: SoundBridge General Discussion
Topic: "No Network Connection"
Replies: 2
Views: 1857

Mine did the same thing Friday evening. :(

Try the ethernet. My unit doesnt connect with ethernet wired.
by Pawl
Sun Feb 12, 2006 7:34 am
Forum: SoundBridge Set-Up
Topic: Wifi/Ethernet no connect
Replies: 1
Views: 1710

Wifi/Ethernet no connect

Help. I hope there is a way to restore this. Or the unit needs repair. Just when I got everything setup perfect. Turned it on Friday, and all seemed well until the display said no connection. I looked at the CF card and no lights were on I figured the CF card must of broke. So I quickly ordered a ne...
by Pawl
Tue Jan 24, 2006 7:50 pm
Forum: SoundBridge General Discussion
Topic: Maxtor Shared Storage Plus?
Replies: 50
Views: 42183

To resolve the issue with the MSS unit I reset the drive. Then, plugged directly into a computer ethernet port. Started all over with the setup. Changed the IP and all that. Dropped it back into the router. Started the MSS media server. And .... a bit later all is well! Yeah!!! Then added mp3s, hit ...
by Pawl
Sat Jan 21, 2006 5:43 am
Forum: SoundBridge General Discussion
Topic: Maxtor Shared Storage Plus?
Replies: 50
Views: 42183

I have the 200GB MSS unit, and did the upgrade to enable server function. Not happy with user interface on the music server software. Way to basic. Maybe for non tech types its ok, but when something isnt working, how can you tell what is going on? At first the startup was spotty. The next day every...
by Pawl
Sat Jan 14, 2006 7:33 pm
Forum: SoundBridge Set-Up
Topic: A Tip For All - Maxtor Shared Network Drive
Replies: 9
Views: 5771

Great post here, as I was looking for some type of server where I did not have to have a computer powered up to access my music library. Even better I have the Maxtor Shared storage drives, which i wasnt really using. Works great! To bad Maxtor does have some decent utilites so you have better contr...
by Pawl
Fri Feb 11, 2005 3:11 am
Forum: SoundBridge Set-Up
Topic: Wired works flawlessly wireless doesn't
Replies: 6
Views: 4280

I had a lot of similar issues. I changed the wireless router to a DLink D-514 and the difference was night and day. The DI-514 hooked right up with no problems and was fast; ie. no dropouts/rebuffering. Be sure your SSID is setup to match the network.
by Pawl
Sat Feb 05, 2005 11:00 am
Forum: SoundBridge General Discussion
Topic: Dead M1000
Replies: 1
Views: 1585

Dead M1000

After say 20 hours of operation the M1000 will not turn on. Display is dead, but the net status lights and optical out light up. No wifi card lights. Reading about others with such issues raises a few questions. Can Roku Engineering tell us what is going on here? As an Electrical Engineer I am natur...
by Pawl
Sat Feb 05, 2005 9:09 am
Forum: SoundBridge Set-Up
Topic: Display completely dead but some LEDs on - is it faulty?
Replies: 8
Views: 5207

Unfortunately, my M1000 died. I usually only listen to music at home during the weekend. Last weekend fine.

This weekend only optical port and ethernet lights are on. The VFD filaments do not appear to be on. No WiFi card lights. not happy today.
by Pawl
Sun Jan 30, 2005 4:19 am
Forum: SoundBridge General Discussion
Topic: Wireless problems with dual routers
Replies: 14
Views: 7119

Update Worked through the cable internet issue. Called WOW cable and they told me they have no way of knowing how many computers you have on a router, and dont care. The story of only 3 computers came from the WOW installer. Next WOW cable said that they do not provide support for people with router...
  • 1
  • 2