Your Digital Media Has Never Looked So Good

Search found 5 matches

by drobinson
Tue Mar 10, 2015 9:01 am
Forum: Roku Developer Program
Topic: How to reduce the font size in SetBreadcrumbText?
Replies: 5
Views: 2521

Re: How to reduce the font size in SetBreadcrumbText?

Oops... forgot the # HASHTAG sign on my color code!

Maybe this will help someone else ;)

theme.BreadcrumbTextRight = "#FFFFFF"
by drobinson
Tue Mar 10, 2015 8:55 am
Forum: Roku Developer Program
Topic: How to reduce the font size in SetBreadcrumbText?
Replies: 5
Views: 2521

Re: How to reduce the font size in SetBreadcrumbText?

Thanks for your quick response. Can I atleast change the boldness of the text? No. You can change the color of the breadcrumb, but that's about it. http://sdkdocs.roku.com/display/sdkdoc/roAppManager I'm trying to change the text color but I seem to be missing something. Can anyone give a syntax ex...
by drobinson
Thu Feb 26, 2015 1:10 pm
Forum: Roku Developer Program
Topic: HLS Stream Issue in Playback
Replies: 8
Views: 3478

Re: HLS Stream Issue in Playback

To force the player to run closer to realtime, I use the following code to set Playstart a bit into the future: time=createobject("rodatetime") now=time.asseconds() episode.playstart=now+1800 videoobject.setcontent(episode) videoobject.play() - Joel Will this allow the video on demand to ...
by drobinson
Wed Feb 25, 2015 4:00 pm
Forum: Roku Developer Program
Topic: Remove resume button after playback is complete
Replies: 3
Views: 1088

Re: Remove resume button after playback is complete

I wish I downloaded your sourgeforce player to start! Works great! Thank you! :D I was SEARCHING through the forum for a way to get the "resume playing" and "play from beginning" buttons to work right and yours has it right out of the box! (tip for anyone reading this, make sure ...
by drobinson
Mon Feb 23, 2015 3:55 pm
Forum: Roku Developer Program
Topic: Help with finding why HLS m3u8 does not play
Replies: 3
Views: 1524

Re: Help with finding why HLS m3u8 does not play

Did you get this to work?

I tried playing the your video and code in my test channel xml and it didn't work (possible I have problems with code elsewhere).