Your Digital Media Has Never Looked So Good

Search found 3 matches

by durket
Thu Nov 09, 2006 10:11 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: MPEG TS with AC-3 and Direct Digital Out doesn't work?
Replies: 2
Views: 10768

Re: Using MPlay to solve AC-3 and Direct Digital Out problem

Thanks for the suggestion. I tried MPlay earlier and it gets video breakups (I'm
using NFS, not SMB) which is why I used Cinema Six (which gets no video
breakups doing HTTP streaming). MPlay also wouldn't play AC-3 either.
by durket
Mon Nov 06, 2006 12:08 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: MPEG TS with AC-3 and Direct Digital Out doesn't work?
Replies: 2
Views: 10768

MPEG TS with AC-3 and Direct Digital Out doesn't work?

I know the Roku has been "end of lifed" but I wonder if someone could help. I recently upgraded my Roku to the 2.0.36 beta. Playing an MPEG transport stream (via TSReader) works much better than it used to on high bitrate streams, in that I now experience no video problems. Sound is a diff...
by durket
Thu Aug 26, 2004 7:50 pm
Forum: PhotoBridge Set-Up
Topic: A few basic questions before I hook up my new HD 1000
Replies: 1
Views: 3589

A few basic questions before I hook up my new HD 1000

I've just received my new HD 1000 and I have a few questions that I've not seen answered in the User Guide or the online information: 1) Do most people that have the Roku on a wired Ethernet attach it to a private network? I can't determine if the Roku has firewall support (i.e. iptables). It does s...