Your Digital Media Has Never Looked So Good

Search found 170 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 12
by leenuxg33k
Wed Nov 28, 2007 7:56 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

That shouldn't be the problem. The #! is standard syntax for specifying an interpreter. I can't see why removing the # would suddenly make it work. If anything it should have caused it to stop working.
by leenuxg33k
Sun Jul 22, 2007 6:03 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

I would love to try it... but my hd1000 finally bit the big one. no power light at all.

:-(

I might try replacing the power supply but I'm out for now.
by leenuxg33k
Sun Jun 03, 2007 7:28 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

I have to say huge kudos to you for this! I've been running a script to remove the commercials from the video before you made this option available. I can turn that script off now. :-) Did you get livetv with the hdhomerun going? One thing can also look at is running the backend with -vall,nosocket...
by leenuxg33k
Sun Jun 03, 2007 7:15 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

I have to say huge kudos to you for this! I've been running a script to remove the commercials from the video before you made this option available. I can turn that script off now. :-)
by leenuxg33k
Fri Jun 01, 2007 5:48 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

ignore the previous post.. I didn't have the mysql perms setup correctly. they are now. Although livetv doesn't work for me. I have an HDHR Does the HDHR run in a mythfrontend ok? i.e. does it lock signal etc. yes As it works for me and hondo I am sure we can get it running for you too. Assuming it...
by leenuxg33k
Thu May 31, 2007 6:54 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

ignore the previous post.. I didn't have the mysql perms setup correctly. they are now.

Although livetv doesn't work for me. I have an HDHR
by leenuxg33k
Thu May 31, 2007 5:35 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

any idea why I would get this? 2007-05-31 19:33:45.345 MMenu OnPaint: OnPaint() 2007-05-31 19:33:45.645 MMenu OnPaint: OnPaint() 2007-05-31 19:33:45.695 MMenu OnPaint: OnPaint() 2007-05-31 19:33:48.585 MPlay actionOpenProgInfo: JMM URL: myth://192.168.1.12:6543/1443_200705310...
by leenuxg33k
Fri Mar 02, 2007 6:38 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

mmm. Can you run mythroku from the command line and post the log if its not too large. What is the protocol version of your backend Also does the backend say much. I have often found a segmentation fault reqires a reboot of the roku, its not very forgiving of errors So it seems it was only one show...
by leenuxg33k
Sun Feb 25, 2007 8:40 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

Just a heads up to anyone running mythtv from at-rpms. The latest version of mythtv -154 and mythroku are not happy with each other. mythroku causes the backend to segfault and the frontend dies so badly that a reboot is required on the roku before any app can play back video again.
by leenuxg33k
Fri Jan 19, 2007 3:01 pm
Forum: Third-Party Applications
Topic: Roku Telnet
Replies: 16
Views: 17765

This just happened to me when my cable internet went out so the roku couldn't reach the outisde world. The telnet login had this huge delay in loggin in and I also couldnt do an nfs mount. Now the internet is back up all is well. Maybe that is your issue too. Can't say I fully understand this, but ...
by leenuxg33k
Tue Jan 02, 2007 1:32 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

The log should be on the same share and in the directory where mythRoku is.

So its just the reverse of putting the new version of mythroku on the file share. Just browse in that directory from your email client.
by leenuxg33k
Mon Jan 01, 2007 6:55 pm
Forum: Third-Party Applications
Topic: Roku Telnet
Replies: 16
Views: 17765

try putting the host your are telneting from in the roku's /etc/hosts file.
by leenuxg33k
Mon Jan 01, 2007 9:32 am
Forum: Third-Party Applications
Topic: Roku Telnet
Replies: 16
Views: 17765

Sounds like the roku is trying to do a reverse dns lookup of the host telneting in.

Is your dhcp server handing out valid data for resolve.conf? ie. search and nameserver
by leenuxg33k
Mon Dec 25, 2006 6:44 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 293887

Can you post the source code as well? I'd like to experiment a little.
by leenuxg33k
Wed Dec 20, 2006 9:49 am
Forum: Third-Party Applications
Topic: A Plea To The Developer of MythRoku
Replies: 6
Views: 7010

I have a rough version of mythroku that succesfully plays my recordings in protocol 31 (mythtv-0.20-fixes) and "may" work for protocol 32 - Ive coded but not tested it. I am happy to post the application but don't have a site to upload it. I guess I ned to figure out my personal webspace ...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 12