Your Digital Media Has Never Looked So Good

Search found 6 matches

by moonbeach
Mon Jun 04, 2007 8:10 am
Forum: Firefly Media Server
Topic: Move playlist location for iTunes
Replies: 13
Views: 8759

Ok... but I want to run soundbridge/firefly from my server without the main computer (the one where the playlists now reside...) turned on. So I think I somehow need to have the playlist files reside on the server. Or am I really getting something wrong here....?
by moonbeach
Sun Jun 03, 2007 12:04 am
Forum: Firefly Media Server
Topic: Move playlist location for iTunes
Replies: 13
Views: 8759

Move playlist location for iTunes

This must have been discussed millions of times... sorry, but cannot find what I'm looking for. I have just converted an old PC to a home server (with biiiiig hard drive). I now changed the music file location for iTunes (on my main PC) to a new folder on the server, then did a consolidate all files...
by moonbeach
Sun May 13, 2007 7:57 am
Forum: SoundBridge Set-Up
Topic: Connected, Found Playlists... but "Failed to load songs
Replies: 6
Views: 3001

Solved! But it still seems strange to me. It seems like the ethernet cable connector is a bit loose and was not fully inside the jack on the Roku. But then why could it read some data like playlists but not the full songs...? I would think something like that is either fully connected or not at all....
by moonbeach
Sun May 13, 2007 7:36 am
Forum: SoundBridge Set-Up
Topic: Connected, Found Playlists... but "Failed to load songs
Replies: 6
Views: 3001

Thanks for the tips. The software version is 2.7.78, which I believe is the latest one (besides version3 beta)? I'm not sure how to check whether I can play iTunes songs from my laptop on my PC through the network... my laptop is a company one where I don't have admin rights, so not sure whether I c...
by moonbeach
Sat May 12, 2007 4:50 am
Forum: SoundBridge Set-Up
Topic: Connected, Found Playlists... but "Failed to load songs
Replies: 6
Views: 3001

I now tried the same setup but on my laptop... same issue, can connect, get playlists... but then fails to download the songs... so it's not the PC... could it be a problem with the router then....?
by moonbeach
Fri May 11, 2007 8:11 pm
Forum: SoundBridge Set-Up
Topic: Connected, Found Playlists... but "Failed to load songs
Replies: 6
Views: 3001

Connected, Found Playlists... but "Failed to load songs

I set up my M1001 this morning through fixed wire netgear router (not woreless) and WinXP PC, iTunes with sharing checked. It all worked fine at first, found my iTunes songs, playlists and played! Then rebooted PC, since then it still connects fine, lists my playlists from iTunes, but when I actuall...