Your Digital Media Has Never Looked So Good

Search found 13 matches

by RickFischer117
Thu Mar 27, 2008 2:07 pm
Forum: SoundBridge General Discussion
Topic: A (possible) fix for rebuffering with M1001
Replies: 4
Views: 3636

A (possible) fix for rebuffering with M1001

I have had serious rebuffering problems with my M1001. Sometimes the station would drop entirely, and it would retry for hours to get the connection back. The unit showed good 93 signal quality and -73 dBm strength. No suggestions worked. But I did notice that I could play the station thru my PC whi...
by RickFischer117
Fri Feb 15, 2008 8:42 am
Forum: SoundBridge General Discussion
Topic: Soudbridge abruptly stopped seeing two stations
Replies: 5
Views: 3104

I was mistaken about running .55 when the problem happened. I have loaded beta .55, and found no change. I can get the stations OK on the PC, but they don't connect on the M1001. Perhaps once in twenty tries, I can get the station to connect, but in a few hours (or a few minutes) it gets dropped. Wo...
by RickFischer117
Wed Feb 13, 2008 12:34 pm
Forum: SoundBridge General Discussion
Topic: Soudbridge abruptly stopped seeing two stations
Replies: 5
Views: 3104

I was using .51 when the problem occured. It resets back to .44 until I update software. Here's something that my be part of the problem. I released the device on Roku's internet page, which removed the preset list in "my soundbridge", then I removed the offending stations from my favorite...
by RickFischer117
Wed Feb 13, 2008 8:21 am
Forum: SoundBridge General Discussion
Topic: Soudbridge abruptly stopped seeing two stations
Replies: 5
Views: 3104

No Joy

Thanks for the suggestion, but no joy. I'm running 3.0.44. When I restart Soundbridge, I can (sometimes) get the station to play one time, but if I go to something else and try to come back, it just retries forever. If I then restart again, I can (sometimes) get the station again one time only. I re...
by RickFischer117
Tue Feb 12, 2008 11:43 am
Forum: SoundBridge General Discussion
Topic: Soudbridge abruptly stopped seeing two stations
Replies: 5
Views: 3104

Soudbridge abruptly stopped seeing two stations

I can't diagnose this problem, let alone fix it. We listen to WWTC and WGUL constantly. Suddenly last week we lost WWTC, then WGUL. When I go to RadioRoku on line and click Play on PC, they come up fine. Soundbridge can play other stations fine. But when I click Play on Soundbridge for those two, it...
by RickFischer117
Thu Sep 06, 2007 8:03 pm
Forum: Roku General
Topic: WWTC no longer works
Replies: 3
Views: 2962

WWTC no longer works

WWTC changed their URL. The Roku database entry no longer works.
by RickFischer117
Thu Sep 06, 2007 7:02 am
Forum: Roku General
Topic: Faulty stations in database
Replies: 1
Views: 2219

Faulty stations in database

Hi, I found an excellent station in your database: KFTK 97.1 FM ST. Louis, MO. Unfortunately, the URL brings up a sign-in page for members only. Hence, it can't be played from your database, and I suspect not from SoundBridge either. My question is, when we find problem entries in the database, what...
by RickFischer117
Tue Sep 04, 2007 8:03 am
Forum: SoundBridge Set-Up
Topic: Is software 3.0.44 bug-free?
Replies: 5
Views: 3453

Success

Sorry again for the delay. I did load a Java update (and rebooted Soundbridge to the default) and that worked. No clue why, but I'm not arguing. Thanks for the suggestions.
by RickFischer117
Sat Aug 25, 2007 6:39 am
Forum: SoundBridge Set-Up
Topic: Is software 3.0.44 bug-free?
Replies: 5
Views: 3453

Sorry for the delay. I was out of town. I use no security or passwords on my Wi-Fi. My soundbridge has no trouble connecting to the wi-Fi and the internet, and I can easily browse the entire Roku station database. It's just that radio Roku can't find the device. The configuration is Commected to the...
by RickFischer117
Fri Aug 17, 2007 9:10 am
Forum: SoundBridge Set-Up
Topic: Is software 3.0.44 bug-free?
Replies: 5
Views: 3453

Is software 3.0.44 bug-free?

I've been using SoundBridge without problem for some time. This morning, I was prompted to load a software update, which I did. Immediately, my favorites disappeared and I lost the internet. Soundbridge could find the Wi-Fi, but not the internet. I finally reset to the default configuration and star...
by RickFischer117
Mon Jul 30, 2007 7:04 pm
Forum: SoundBridge Radio General Discussion
Topic: Radio Roku presets have changed stations
Replies: 4
Views: 3077

Thanks, Mike. Now my wife can choose stations without me getting involved. Much appreciated.
by RickFischer117
Thu Jul 26, 2007 5:13 pm
Forum: SoundBridge Radio General Discussion
Topic: Radio Roku presets have changed stations
Replies: 4
Views: 3077

Thanks to whoever added WWTC as a second URL to the WWTC preset. However, the KYCR station is the auto-play, and that is the station that plays when I select the WWTC preset from Soundbridge. I have to manually select WWTC on the PC and send it to Soundbridge. This is OK as a work-around, but it wou...
by RickFischer117
Wed Jul 25, 2007 9:57 am
Forum: SoundBridge Radio General Discussion
Topic: Radio Roku presets have changed stations
Replies: 4
Views: 3077

Radio Roku presets have changed stations

I bought Soundbridge for one purpose only: to listen to WWTC Minneapolis on 1280 AM. Out of the box, Soundbridge found my PC audio files perfectly, and (after much trial and error - your documentation is wholly inadequate) I found WWTC on Radio Roku, made it a favorite, and it played on Soundbridge....