Your Digital Media Has Never Looked So Good

Search found 17 matches

  • 1
  • 2
by rachael
Sun Jul 17, 2011 12:30 pm
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Router

Thanks for the info about telnet, network control is enabled.

Software version is 3.0.51
by rachael
Wed Jul 13, 2011 12:55 pm
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Router

Yes, it displays my SSID and has accepted my password, it even says that quality is 98

the ip address is 169.254.224.87
netmask 255.255.0.0
gateway 0.0.0.0
by rachael
Tue Jul 12, 2011 2:07 pm
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Router

No, it says it's connected to my WLAN but have no Internet radio or even time set on it.
by rachael
Tue Jul 12, 2011 11:21 am
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Router

Thanks, I have already reset to factory default so now know it is not using a static ip address. My wireless network is working fine, all my wireless devices (PC and laptop) connect okay. The M1001 confirms that it is connected to my WLAN. My WLAN connection uses USB Wireless 802.11 b/g Adaptor. UPn...
by rachael
Mon Jul 11, 2011 6:55 am
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Router

Thanks for such a detailed response. Your list of facts are all correct, except that this morning I booted up my old laptop on the same network and the Roku connected to its media server. So I had it working using an ethernet cable to the router connected to an old laptop that I do not store music o...
by rachael
Sun Jul 10, 2011 10:49 pm
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Router

No, unfortunately not. I cannot see the media library on the m1001 but I can see the soundbridge as a device on my network. When I right click on the soundbridge and select open media sharing it opens windows media player. How do I change it to iTunes? Although I'm m not sure this is my problem righ...
by rachael
Sun Jul 10, 2011 12:05 pm
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Router

Yes, I now have a good ip address, although it is with an ethernet cable which is not ideal as I need it to use wireless in order to connect it to my amp, but we do now have internet.

I am not sure as I think it was using iTunes but it now looks like it is using windows media player.
by rachael
Sat Jul 09, 2011 12:51 pm
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new router

I now have the roku connected to my router via ethernet, this is the network information Connected via: Ethernet Wired MAC address: 00:0d:4b:22:05:53 WiFi MAC address: 00:0d:4b:23:05:53 IP Address: 192.168.1.13 Address Source: DHCP Netmask: 255.255.255.0 Gateway: 192.168.1.1 DNS 1: 192.168.1.1 DNS 2...
by rachael
Sat Jul 09, 2011 8:50 am
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Pirelli Router

Thanks for the suggestion, changing the soundbridge back to DHCP may work. Sorry, have searched the forum but cannot find how to do that. Please could someone explain how I change it to use DHCP. Thanks
by rachael
Fri Jul 01, 2011 12:52 am
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Pirelli Router

Please can you help explain how I set a static ip address. Router ip addres is 192.168.1.1 Subnet mask 255.255.255.0 WLAN ip address is 192.168.1.34 DHCP is enabled, range starts at 192.168.1.33 to 192.168.1.63 UPnP enabled Roku ip address is 169.254.224.87 I tried updating the IPv4 properties to us...
by rachael
Thu Jun 30, 2011 10:59 am
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Pirelli Router

I have 3 options
Auto (n/g/b)
802.11n
802.11gb

it's currently set to 802.11gb
by rachael
Thu Jun 30, 2011 8:29 am
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

Re: M1001 will not connect with new Pirelli Router

Thanks for your quick response.
In my wireless connection properties it says it is connecting using USB Wireless 802.11 b/g Adaptor. I updated the router to this instead of Auto (n/g/b).
by rachael
Thu Jun 30, 2011 7:31 am
Forum: SoundBridge Set-Up
Topic: M1001 will not connect with new Router
Replies: 22
Views: 15451

M1001 will not connect with new Router

My soundbridge was working fine until I got a new wireless router Router Type Centro grande Color White Serial number 09001X0162532 Router IP address 192.168.1.1 MAC address 64:87:D7:1E:42:41 Firmware version 5.0.0.31 It finds the WLAN but then cannot connect to internet radio or find my music libra...
by rachael
Thu Feb 14, 2008 1:30 am
Forum: SoundBridge General Discussion
Topic: SoundBridge 3.0.51 public beta - WMA Streams; BBC
Replies: 39
Views: 34231

Woohoo! I'm now upraded and get radio 5 live.

Thanks Lyndon and DaveL for your help.

Rachael.
by rachael
Tue Feb 12, 2008 1:36 pm
Forum: SoundBridge General Discussion
Topic: SoundBridge 3.0.51 public beta - WMA Streams; BBC
Replies: 39
Views: 34231

Thanks Davel, not sure if it was your suggestion or all the good work Lyndon has put in but I finally got our Roku to upgrade to 3.0.51. Now the problem is that we still don't have radio 5 live. Any suggestions? BTW we are not in the UK, but I don't think this should make any difference as we used t...
  • 1
  • 2