Your Digital Media Has Never Looked So Good

Search found 6 matches

by websherpa
Tue Dec 29, 2009 8:03 am
Forum: SoundBridge Control and Integration
Topic: Windows 7 Media Player 12 "Play to" with WHS Home
Replies: 1
Views: 12545

Windows 7 Media Player 12 "Play to" with WHS Home

I have recently set up Windows 7 set up on my PC and wanted to take advantage of the "Play to" function in the newest Windows Media Player 12 - but so far without success directing files to play that reside on my media server. WMP12 "sees" my Rokus on the network and attempts to ...
by websherpa
Tue May 06, 2008 7:20 pm
Forum: SoundBridge Set-Up
Topic: Problem Connecting to Windows Media Connect
Replies: 8
Views: 5603

I am having some issues (with the reserved IPs outside the range of DHCP) and no WiFi repeater in the mix - I can connect one SB, but not the other. I am using a DIR-655, which worked flawlessly with one SB. I have seen that some have issues with this Router and SB's - so maybe that's the kink?
by websherpa
Tue May 06, 2008 7:15 pm
Forum: SoundBridge Set-Up
Topic: Problem Connecting to Windows Media Connect
Replies: 8
Views: 5603

I had reserved IPs within the DHCP address range, but those IPs were reserved and married to the individual MACs so I don't think that was the problem (but just to be safe I am goign to try assigning IPs outside the range. I'm just running some tests to confirm if the issue lies with the Wifi Repeat...
by websherpa
Tue May 06, 2008 7:16 am
Forum: SoundBridge Set-Up
Topic: Problem Connecting to Windows Media Connect
Replies: 8
Views: 5603

Lydon, Sorry for the delay answering. No, if I connect both directly to the Ethernet, or I take the repeater out of the network and connect both directly from the same WiFi (and reboot systems) then I can connect both without problems. I can, on occasion connect both through the WiFi repeater now as...
by websherpa
Sat May 03, 2008 10:14 pm
Forum: SoundBridge Set-Up
Topic: Problem Connecting to Windows Media Connect
Replies: 8
Views: 5603

I have assigned static IPs to the two soundbridge devices, and can get one connecting to the Mediasmart Windows Media Connect Server when the DWL-G710 is functioning, but as soon as I connect the second soundbridge M1001 (with different IP), neither SB can connect to the WMC server (but both can get...
by websherpa
Sat May 03, 2008 12:51 pm
Forum: SoundBridge Set-Up
Topic: Problem Connecting to Windows Media Connect
Replies: 8
Views: 5603

Problem Connecting to Windows Media Connect

I've been using my Roku M1001 for a couple weeks now, no problems at all. I have an HP Mediasmart server that runs Windows Media Connect. It was connecting to a D-Link D-655 via Wi-Fi with no problems (running in b/g/n mode). I decided to add a second Roku M1001 in the basement. It was working, but ...