Your Digital Media Has Never Looked So Good

Search found 8 matches

by neilinal
Sat Jun 09, 2007 6:39 am
Forum: Feature Request Forum
Topic: Audio Format Requests
Replies: 172
Views: 161867

Another vote for WMA Lossless

I would like to be able to download WMA Lossless music and have it immediately playable.
by neilinal
Sat Jun 09, 2007 6:28 am
Forum: SoundBridge General Discussion
Topic: When will a new audiophile grade product be introduced
Replies: 21
Views: 15008

Problem with WMA Lossless Dowloads

I've downloaded music from MusicGiants in WMA Lossless format. However, when I try to play any of the songs I get the message: This music format is not supported.

Why?
by neilinal
Sat Mar 24, 2007 2:45 pm
Forum: SoundBridge Set-Up
Topic: iTunes library shows empty on SB
Replies: 2
Views: 2402

The M2000 connects to WMP. This has been my main library, so most of my music and internet radio connections here work fine. I can connect to my iTunes library through SB, but it shows 0 albums and 0 playlists. As you suggested, I added a one of my purchased CDs (not an iTunes Store download). It ap...
by neilinal
Fri Mar 23, 2007 8:45 am
Forum: SoundBridge Set-Up
Topic: iTunes library shows empty on SB
Replies: 2
Views: 2402

iTunes library shows empty on SB

Both my old Windows Media Player and iTunes directories are visible for selection. However M2000 Soundbridge shows the iTunes directory having 0 files and 0 Playlists. When I look at the same directory using iTunes (v7.1.1.5) it shows multiple playlists of internet radio stations and one (purchased)...
by neilinal
Sun May 15, 2005 10:01 am
Forum: Internet Radio and Roku Radio Snooper
Topic: insanely bad buffering/dropouts
Replies: 5
Views: 5553

Insanely bad buffering

Did you try cutting power to the router and rebooting it?
by neilinal
Sun Mar 20, 2005 2:11 pm
Forum: SoundBridge General Discussion
Topic: Music buffering
Replies: 5
Views: 3353

Try recycling the wireless base station.

Remove power from the wireless base station for 30 seconds. Then reconnect. This corrected the problem I was having with my Microsoft MN-700 wireless unit.
by neilinal
Tue Mar 15, 2005 6:17 pm
Forum: SoundBridge General Discussion
Topic: Re-buffering Problem (and Solution)
Replies: 0
Views: 1392

Re-buffering Problem (and Solution)

After two months without problems, my Soundbridge seems to exhaust its buffer in 2-15 seconds (Windows lossless) then take 15- 25 seconds to rebuffer. Happens with Windows Media Connect (WMC) but not Internet Radio. 3/16 UPDATE : I am having problems with Internet Radio; it just took longer for the ...
by neilinal
Tue Mar 15, 2005 12:49 pm
Forum: SoundBridge General Discussion
Topic: Music buffering
Replies: 5
Views: 3353

Buffer loss - Windows Media Connect?

After two months without problems, my Showbridge seems to exhaust its buffer in 2-15 seconds (Windows lossless) then take 15- 25 seconds to rebuffer. Happens with Windows Media Connect (WMC) but not Internet Radio. Other details: - Signal Quality: 39 - 42; Signal: -52dBm; Noise: -91dBm; (my laptop i...