Your Digital Media Has Never Looked So Good

Search found 9 matches

by pkeegan
Tue Jul 04, 2006 5:30 pm
Forum: Third-Party Applications
Topic: MPlay: DVD Menu
Replies: 6
Views: 7853

Hardware/chip issue. Will not play DVD menus.
by pkeegan
Fri Jun 16, 2006 10:41 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: When will 2.0 be final?
Replies: 13
Views: 22386

Re: Possible alternative

Does anyone have a site that compares the latest gadgets out there? I know of engadget and other sites, but I'm curious if a current HD1000 owner knows if there is anything out there truly up to par with the HD1000. Hutch Try http://www.avsforum.com they have a section on digital media streamers. M...
by pkeegan
Tue May 09, 2006 10:36 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: What success have people had with streaming ts files
Replies: 14
Views: 23009

Thanks Andy & Endless.
by pkeegan
Sat May 06, 2006 6:09 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: What success have people had with streaming ts files
Replies: 14
Views: 23009

Thanks for your input Andy.
The only reason I would break up the files is if the photobridge didn't like
the size. Looks like that is not an issue.
Thanks
by pkeegan
Sat May 06, 2006 8:40 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: What success have people had with streaming ts files
Replies: 14
Views: 23009

What success have people had with streaming ts files

My photobridge died before I was able to test streaming ts files. I have a MyHD 130 on a XP PC that I plan on using to capture HD OTA broadcasts for timeshifting. Some people have reported that on other media units that if the ts file is not a single large file that there are sound gaps when transit...
by pkeegan
Fri Aug 12, 2005 3:24 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: "Music Playback Unavailable"
Replies: 32
Views: 21136

It sure acts as a lost share issue. Some Roku owners have faced this same issue and it turned out to be flakey connections at the router or various other points in their wired system and even miswired wall jacks. I have a rev a unit and do not experience the required reboot issue. I would reccommend...
by pkeegan
Tue Jul 05, 2005 7:27 pm
Forum: PhotoBridge Set-Up
Topic: Won't Play AAC Music From iTunes
Replies: 1
Views: 3873

AAC support

Version 2.017 added an AAC codec.
You might want to search the Beta 2 forum for AAC. It gives a number of suggestions for issues people have had with various systems. Use caps in your search criteria of AAC. In lowercase I found very few hits but with caps
it gave quite a few.
Hope this helps.
by pkeegan
Sat Jun 25, 2005 7:38 am
Forum: PhotoBridge Set-Up
Topic: PhotoBridge share problems - losing them when I can see them
Replies: 16
Views: 14317

losing shares when I can see them

I would recommend that you add the -FixTS flag to your mplay app. I also use VideoReDo's quickstreamfix. They offer a trial version and a free app, that does the same streamfix, was also mentioned here in the forums. Between the -FixTS flag and quickstreamfix I have no problems with audio sync. Hope...
by pkeegan
Tue Mar 15, 2005 7:40 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: 2.0.15 (the newest beta) is now available!
Replies: 61
Views: 41213

PhotoBridge 2.0 Beta

I too would also like to be able to download the new beta from your website.
I do not have the PB connected to the internet and I only have dial up access at home.
Thanks