Your Digital Media Has Never Looked So Good

Search found 11 matches

by hm
Thu Feb 12, 2009 2:24 pm
Forum: SoundBridge General Discussion
Topic: Soundbridge 3.0.52 Public Beta - Itunes 7.7
Replies: 76
Views: 141158

Re: iTunes 8 M1001 Apple Lossless

I'm still experiencing the same problem. Has anybody found a solution yet? Best solution that I can offer is NOT to use iTunes for anything. I use dBpoweramp to do Apple Lossless encoding - it works very nicely. I recognise that may not be an answer that helps if you need to use iTunes for other re...
by hm
Thu Feb 12, 2009 10:45 am
Forum: SoundBridge General Discussion
Topic: Soundbridge 3.0.52 Public Beta - Itunes 7.7
Replies: 76
Views: 141158

Re: iTunes 8 M1001 Apple Lossless

Ever since upgrading to iTunes 8 I am no longer able to play the ALAC files on my G5 with my m1001. I can SEE the files and read the info for the files all form my SB but when I try to play them, it says it cannot play and asks to try the next song or stop. This seems to be the case with ALAC files...
by hm
Sun Jul 27, 2008 3:33 pm
Forum: SoundBridge Set-Up
Topic: Sounbridge 3.0.52 Public Beta - Itunes 7.7
Replies: 47
Views: 91472

Works fine. Btw, your development relationship with Apple seems to be a funny one because Soundbridge software breaks ever so often with new iTunes releases..? Or else Apple has a very bad 3rd party development support for the iTunes protocol.
by hm
Thu Sep 27, 2007 3:23 pm
Forum: SoundBridge General Discussion
Topic: itunes 7.4 / browse problems
Replies: 24
Views: 13138

The latest version seems to work fine.
Thanks.
by hm
Wed Sep 19, 2007 2:54 pm
Forum: SoundBridge General Discussion
Topic: itunes 7.4 / browse problems
Replies: 24
Views: 13138

wwarren wrote:
I see there's now an iTunes 7.4.2, which I haven't loaded yet. Is this problem still there with it?

Yes.
by hm
Wed Sep 12, 2007 11:55 pm
Forum: SoundBridge General Discussion
Topic: itunes 7.4 / browse problems
Replies: 24
Views: 13138

RokuLyndon wrote:
Is anyone here running itunes 7.3.26?

I used to. The problem exists only with iTunes 7.4.
by hm
Sat Sep 08, 2007 7:58 am
Forum: SoundBridge General Discussion
Topic: itunes 7.4 / browse problems
Replies: 24
Views: 13138

As much as I love iTunes as music management software I strongly encourage you to try Firefly as your music server. It takes less from your system to run it I would have to run firefly in addition to, not instead of, itunes. I still need itunes to drive my Airport Express music clients and Apple TV...
by hm
Sat Sep 08, 2007 2:35 am
Forum: SoundBridge General Discussion
Topic: itunes 7.4 / browse problems
Replies: 24
Views: 13138

Re: problem also in itunes 7.4.1

Same problem exists with Browse Album when an album with commas in album name is selected. Reboot or freeze.
Also on M1000.
by hm
Sat Sep 08, 2007 2:05 am
Forum: SoundBridge General Discussion
Topic: itunes 7.4 / browse problems
Replies: 24
Views: 13138

problem also in itunes 7.4.1

The new iTunes upgrade 7.4.1 did not alter the behaviour. Browse Artists is still not working.
by hm
Fri Sep 07, 2007 11:56 am
Forum: SoundBridge General Discussion
Topic: itunes 7.4 / browse problems
Replies: 24
Views: 13138

Chavez wrote:
it says"finding matching songs" for well over a full minute, during which none of the remote commands works...it's essentially frozen...

Same thing. After that the device either reboots or stays frozen.
by hm
Fri Sep 07, 2007 9:43 am
Forum: SoundBridge General Discussion
Topic: itunes 7.4 / browse problems
Replies: 24
Views: 13138

itunes 7.4 / browse problems

I'm experiencing some problems when browsing after upgrading to itunes 7.4 (Mac OS X).

Symptoms so far: Browse any artist with a comma in artist name, result is a long list of wrong albums. Selecting an album from that list causes Roku to reboot or freeze.

HW Soundbridge M500, software 3.0.44