Your Digital Media Has Never Looked So Good

Search found 13 matches

by scidude
Wed Apr 28, 2010 5:30 am
Forum: BrightSign General Discussion
Topic: displaying resolution above 640x480 with hd600
Replies: 3
Views: 1911

Re: displaying resolution above 640x480 with hd600

Thanks for the quick response Lyndon. I'm using no higer bit rate than 6000mbs and the conversions have the audio track, sampled at 48000 (Roku specs). The videos play fine on a PC, ( implying no problem). We have solved the problem temporarily by using an HD2000 we had. Because of the nature of the...
by scidude
Tue Apr 27, 2010 8:33 am
Forum: BrightSign General Discussion
Topic: displaying resolution above 640x480 with hd600
Replies: 3
Views: 1911

displaying resolution above 640x480 with hd600

Hey folks, Long time no write. I never tried to get a video over 640x480 to play on the HD600, but now that we are trying, we don't seem to have any luck. I've converted my high res videos to 800x600, 1024x768, and other resolutions, all with acceptable data and refresh rates (well within the specs ...
by scidude
Thu Jun 25, 2009 5:36 am
Forum: BrightSign General Discussion
Topic: Brightscript issues
Replies: 4
Views: 3457

"get" function for roserialport

Aaaaahhhhh....thank you Lyndon. That worked like a charm. The hint of using a hex value and not ascii in quotes is what did it.
by scidude
Wed Jun 24, 2009 12:32 pm
Forum: BrightSign General Discussion
Topic: Brightscript issues
Replies: 4
Views: 3457

Brightscript issues

Hey Folks, I'm trying to use the roSerialPort object and I don't seem to be able to find the syntax for actually determining what byte I've received. I can test for the event type no problem (if serial event then turn on light....) but I don't seem to find any syntax which allows me to determine wha...
by scidude
Thu Apr 16, 2009 6:41 am
Forum: BrightSign General Discussion
Topic: Situations with new ELO touchscreen controllers
Replies: 4
Views: 4198

Hi Lyndon, We're not using the playlist or .csv files. We're doing everything from Brightscript. We wanted to standardize on one way of programming, and our requirements are usually above playlist or .csv functionalities. For this reason, I don't even use your supplied "autorun" file. I sc...
by scidude
Wed Apr 15, 2009 8:24 am
Forum: BrightSign General Discussion
Topic: Situations with new ELO touchscreen controllers
Replies: 4
Views: 4198

Situations with new ELO touchscreen controllers

Hi all, We just got a batch of ELO touchscreens in and when connected to an HD600, playing a functional and tested video with hotspots, we found the touch points were way off. Upon investigation if was determined that the new ELO 2216 controller (USB/Serial) has the "Y" coordinate flipped....
by scidude
Wed Feb 11, 2009 7:25 am
Forum: BrightSign General Discussion
Topic: ClearRegion brightscript command
Replies: 4
Views: 3714

Ahhhhhhh.....thank you. I knew it had to be something like that. The manual has that command typo in it (not the only one, check out the command "AddRectangular_region" which should be "AddRectangular_Region"). Next time I'll try more incarnations of a command if I get a similar ...
by scidude
Tue Feb 10, 2009 11:08 am
Forum: BrightSign General Discussion
Topic: ClearRegion brightscript command
Replies: 4
Views: 3714

Hey Lyndon, Thanks for getting back to me so soon. I've included my code, which just goes from one video to another via simple touches. One question I have on the ClearRegion command is how do you (or can you) specify a particular hotspot? If so, does one put the userid of the touchspot into the bra...
by scidude
Mon Feb 09, 2009 10:32 am
Forum: BrightSign General Discussion
Topic: ClearRegion brightscript command
Replies: 4
Views: 3714

ClearRegion brightscript command

Hi Folks, I've been trying to use the method "ClearRegion" as it pertains to the "roTouchScreen" object through the published "ifTouchScreen" interface. No matter what syntax I seem to use, it always comes up on Debug with an "unrecognized command" pertaining ...
by scidude
Fri Feb 06, 2009 9:01 am
Forum: BrightSign General Discussion
Topic: ELO touchscreen not recognized
Replies: 5
Views: 5472

Hi Folks, Just to let you know our touchscreen situation has been resolved. We got a properly certified ELO touchscreen, and away we went. It seemed fairly well calibrated right off the bat, so we're quite satisfied. It's amazing what we are doing with your equipment now.....lots of fun. Thanks for ...
by scidude
Mon Jan 12, 2009 11:55 am
Forum: BrightSign General Discussion
Topic: ELO touchscreen not recognized
Replies: 5
Views: 5472

Hi Lyndon, The monitor is a TTX 17" and it uses an "Ultra" glass touchscreen. I'm not quite sure as to the model number of the touchscreen. We purchased these units roughly 1.5 years ago, and I can't even find a reference to that description of touch screen on their site. So.....I'm n...
by scidude
Mon Jan 12, 2009 11:27 am
Forum: BrightSign General Discussion
Topic: ELO touchscreen not recognized
Replies: 5
Views: 5472

Thanks for your immediate and informative answer to my situation. Well...let me clear this up right now....The Roku was not the problem. I finally got a hold of a technician for the flatascreen we had ordered, and it turns out not to be an ELO compatible (although we were assured it was by the sales...
by scidude
Thu Jan 08, 2009 1:18 pm
Forum: BrightSign General Discussion
Topic: ELO touchscreen not recognized
Replies: 5
Views: 5472

ELO touchscreen not recognized

I'm just new to the Roku family of products, but being a corporation of associated museums, we'll be purchasing more product soon. I ordered both an HD600 and an HD2000. We're trying to connect an ELO type touchscreen, (fully tested on a PC) and we get no response at all from the screen even if I ha...