Your Digital Media Has Never Looked So Good

Search found 9 matches

by abizar_vakharia@dell.com
Fri Mar 17, 2006 2:47 pm
Forum: PhotoBridge General Discussion
Topic: Random-ize Slideshow
Replies: 5
Views: 4620

You will need to edit these paths to match where your pictures are mounted on your roku. Ah hah, so if the images are on a share drive on a Windows XP machine, should I simply use UNC as a path? Again, thanks for the helping with the pesky questions I'm not technical enough to know how to use the s...
by abizar_vakharia@dell.com
Sun Mar 12, 2006 2:40 pm
Forum: PhotoBridge General Discussion
Topic: Random-ize Slideshow
Replies: 5
Views: 4620

There's no built-in way to do it, but this post might help you accomplish what you're looking for: http://www.rokulabs.com/forums/viewtopic.php?t=5142 Cool, I think the code there will accomplish exactly what I want. Now for the newbie question. How do I use the script? I looked around for a tutori...
by abizar_vakharia@dell.com
Thu Mar 09, 2006 6:52 pm
Forum: Third-Party Applications
Topic: WMA Codec for fw2.0.36
Replies: 24
Views: 20250

Re: WMA Codec

That did the trick! Thank you very much!! I am finally enjoying my Roku :)
by abizar_vakharia@dell.com
Thu Mar 09, 2006 6:47 pm
Forum: PhotoBridge General Discussion
Topic: Random-ize Slideshow
Replies: 5
Views: 4620

Random-ize Slideshow

Is there a setting somewhere that will allow me to randomize the slide show?

Abizar

Photobridge 1000 (Firmware 2.36)
by abizar_vakharia@dell.com
Sun Mar 05, 2006 9:17 am
Forum: Third-Party Applications
Topic: WMA Codec for fw2.0.36
Replies: 24
Views: 20250

WMA codec

... sorry I didnt answer your question specifically. Here goes: 1. Yes I played the sample files that come on the Roku, does this create the necessary files? 2. Yes I extracted all 3 files (to a directory \My Music\Codecs\WMA) 3. The script file still appears in the Roku Applications section; yes. T...
by abizar_vakharia@dell.com
Sun Mar 05, 2006 9:12 am
Forum: Third-Party Applications
Topic: WMA Codec for fw2.0.36
Replies: 24
Views: 20250

WMA Codec

Hello, I think I must be missing a step. I downloaded the codec onto a "shared network" ran it from my HD1000. After I hit "OK" on the remote the device responds with "Please Waait" & then returns to the menu; should I assume it has installed itself? When I navigate back to the share drive and l...
by abizar_vakharia@dell.com
Tue Feb 28, 2006 7:52 am
Forum: Third-Party Applications
Topic: WMA Codec for fw2.0.36
Replies: 24
Views: 20250

Cant get wma codec to work

Hello - thanks for providing this - it will (eventually) be the answer to all my home entertainment issues. I used your "easy method" to install the codec using a Network share, The Roku says please wait and then the screen goes back to the main menu. When I try and scroll to the network share (with...
by abizar_vakharia@dell.com
Tue May 03, 2005 3:37 am
Forum: PhotoBridge Set-Up
Topic: Making a Linksys WUSB011 work?
Replies: 2
Views: 4538

Re: Making a Linksys WUSB011 work?

RokuDave wrote:
Sounds like DHCP is working. Where did you get the error? Are there any other problems than just the error report?


In the setup screen when you scroll down to wireless setup. What could the problem be?
by abizar_vakharia@dell.com
Fri Apr 29, 2005 9:22 pm
Forum: PhotoBridge Set-Up
Topic: Making a Linksys WUSB011 work?
Replies: 2
Views: 4538

Making a Linksys WUSB011 work?

Hello, I bought a Linksys WUSB011, version 2.6 (which was hard to find) adapter to complete the setup of my HD1000 (version 1.5.18) and I am not able to get it working! I get the WLAN0 no DHCP server found error. I noticed that on the "setup" screen the HD1000 claims to have 198.192.1.3 as an assign...