Your Digital Media Has Never Looked So Good

Search found 111 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 8
by tjdebon
Thu Jun 07, 2007 10:25 pm
Forum: PhotoBridge General Discussion
Topic: How do I execute a batch file on my WinXP PC from PB?
Replies: 7
Views: 11868

Thanks for the wonderful ideas. Between biz trips and houseguests (and family complaints that I spend too much time tinkering on the computer :oops: ) I haven't been able to get enough time with both the PC and the home theater to get something really going; got partway thru the netcat download. I'l...
by tjdebon
Wed May 16, 2007 10:54 pm
Forum: PhotoBridge General Discussion
Topic: How do I execute a batch file on my WinXP PC from PB?
Replies: 7
Views: 11868

How do I execute a batch file on my WinXP PC from PB?

I finally got to the root of my SlimRoku problems. The recurrent SlimServer stoppages and SlimRoku hangs were not due to my WLAN (in fact a HomeLink 2.0 compliant powerline network had worse dropouts), I've had many of the same problem using wired LAN with a 50 foot cable strung across the kitchen a...
by tjdebon
Tue Apr 03, 2007 4:14 pm
Forum: PhotoBridge General Discussion
Topic: "Busy" light on, but won't turn on.
Replies: 3
Views: 4580

Thanks for the reply. What did it cost you to rebuild the power supply? Did you do it or send it in to Roku? I just used BBJohns' parts list in "List of parts to fix your power supply" thread in this forum and a soldering iron... The output voltage is low, so something else is ready to fa...
by tjdebon
Tue Apr 03, 2007 2:53 pm
Forum: PhotoBridge General Discussion
Topic: "Busy" light on, but won't turn on.
Replies: 3
Views: 4580

Re: "Busy" light on, but won't turn on.

I have HD1000 that was unplugged for a couple of weeks. After it is plugged in, the Green Busy Light stays solid but no Power light. Power button has no effect. No video. Suggestions. That sounds like the same symptoms mine had... When I unplugged it and then restored power the busy light stayed da...
by tjdebon
Sat Mar 31, 2007 12:39 am
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.6beta - SlimServer 6.5 based music player
Replies: 79
Views: 105900

i tried disabling the firewall completely and still ahd the problem. I should mention that sometimes the music stops and the entire program hangs. I am using Wireless-G network. I ran the Slim Server network test at 3000kbps with the below results indicating that the network dosen't support that bit...
by tjdebon
Fri Mar 30, 2007 8:05 pm
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.6beta - SlimServer 6.5 based music player
Replies: 79
Views: 105900

I'm running 6.5.1 on WinXP sp2, and SlimRoku v1.6Beta. :-( Hrmm.. does browsing the library work (trying to rule out any port specific issues)? TheEndless No! when the now playing screen hung I could navigate to the library, but the music library information never loaded, and SlimRoku did not recog...
by tjdebon
Wed Mar 28, 2007 11:11 pm
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.6beta - SlimServer 6.5 based music player
Replies: 79
Views: 105900

I'm running 6.5.1 on WinXP sp2, and SlimRoku v1.6Beta. :-( Hrmm.. does browsing the library work (trying to rule out any port specific issues)? TheEndless No! when the now playing screen hung I could navigate to the library, but the music library information never loaded, and SlimRoku did not recog...
by tjdebon
Mon Mar 26, 2007 10:07 pm
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.6beta - SlimServer 6.5 based music player
Replies: 79
Views: 105900

I'm running 6.5.1 on WinXP sp2, and SlimRoku v1.6Beta. :-( Does anyone share this problem -- the "LCD Display" are updates properly but most of the Now Playing Interface screen gets stuck. Cover art, song title, artist, song list and the length of the song freeze. The bar graph clears with...
by tjdebon
Sun Mar 25, 2007 9:27 pm
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.6beta - SlimServer 6.5 based music player
Replies: 79
Views: 105900

Does anyone share this problem -- the "LCD Display" are updates properly but most of the Now Playing Interface screen gets stuck. Cover art, song title, artist, song list and the length of the song freeze. The bar graph clears with a new song and increments, but the song duration seems stu...
by tjdebon
Thu Dec 14, 2006 11:54 pm
Forum: Third-Party Applications
Topic: Unable to play unprotected AAC files with SlimRoku
Replies: 6
Views: 6147

Re: Unable to play unprotected AAC files with SlimRoku

I am really wanting to get SlimRoku working on my HD-1000. But I've had nothing but problems. I am running SlimServer on Mac computers. I have run it on 3 different Macs now all with the same symptoms. The latest Mac is a brand new MacPro with Dual 2.66 GHz Xeon processors. Anyhow, here is a summar...
by tjdebon
Fri Dec 08, 2006 6:45 pm
Forum: Third-Party Applications
Topic: RokuWeb - PhotoBridge UI in your web browser
Replies: 36
Views: 56003

OK, I need a little help too. I can only open the Roku developer page with my browser. ls -l /home/html/RokuWeb sends back lrwxrwxrwx 1 root root 19 Dec 4 20:55 /home/html/RokuWeb -> /mnt/smb/kitchen/my which tells me I mis typed the link the first time and my repeated attempts have ben fruitless. H...
by tjdebon
Mon Sep 25, 2006 1:48 pm
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.0beta2 - SlimServer based music player
Replies: 138
Views: 98551

Is anybody running SkimRoku with SlimServer 6.5.0? Any Issues or Problems? I've been trying :cry: . When it works it's great. Slimserver seems much more responsive and scans songs very quickly. The problem with albums containing "various artists" playing only in alpha order by artist inst...
by tjdebon
Fri Aug 04, 2006 11:03 am
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.5beta3 - SlimServer based music player
Replies: 125
Views: 89785

More Playlist ordering weirdness -- (using slimserver 6.3.1) I selected an album that was basically a soundtrack with multiple artists. 1) When selected via slimserver on the PC the playlist is ordered by track number on Slimroku 2) When the album is selected on SlimRoku thru the misic library or th...
by tjdebon
Tue Jul 25, 2006 10:48 pm
Forum: PhotoBridge General Discussion
Topic: Not recognizing CF
Replies: 3
Views: 4818

Re: Not recognizing CF

Hey you CF card wiz's.... ... Windoze won't let me create files with a leading dot in the filename! Err...what to do??? ... Thoughts? Did the CF reader in my Roku just die? I'm going to try doing a "not Quick' format of the card again (at the Windoze machine) I use Crimson Editor (http://www.c...
by tjdebon
Sun Jun 04, 2006 9:33 pm
Forum: Third-Party Applications
Topic: Need elegant MPlay solution for browsing movies on 2 drives
Replies: 32
Views: 54235

can you put shortcuts to all the movies in one folder on your PV and link MPlay to that?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 8