Your Digital Media Has Never Looked So Good

Search found 389 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 26
by na9d
Wed Jan 21, 2009 10:46 pm
Forum: SoundBridge General Discussion
Topic: Linkstation Live and Firefly/mt-daapd Questions
Replies: 9
Views: 6391

I'm rockin' and a rollin' now! It's all set up and I am streaming directly from the Linkstation with Firefly with all my playlists and what not! Thanks for the help! :D Glad that helped, and thank you for including the current link for the software... no telling how long that will last either, of c...
by na9d
Sun Jan 18, 2009 10:53 am
Forum: SoundBridge General Discussion
Topic: Linkstation Live and Firefly/mt-daapd Questions
Replies: 9
Views: 6391

I'm rockin' and a rollin' now! It's all set up and I am streaming directly from the Linkstation with Firefly with all my playlists and what not!

Thanks for the help!

:D
by na9d
Sun Jan 18, 2009 5:52 am
Forum: SoundBridge General Discussion
Topic: Linkstation Live and Firefly/mt-daapd Questions
Replies: 9
Views: 6391

I'm afraid I can't offer any direct help because this goes back a while, but I very closely followed the install instructions for the Linkstation Live on the Firefly wiki and had it up and running in less than an hour. (Far more successful than my many futile attempts at following instructions for ...
by na9d
Sun Jan 11, 2009 5:45 pm
Forum: SoundBridge General Discussion
Topic: Linkstation Live and Firefly/mt-daapd Questions
Replies: 9
Views: 6391

dupondt wrote:
How did you try to reach the config pages of Firefly? Have you tried http://IP.OF.YOUR.LINKSTATION:3689

Greetings
dupondt


Yes. But it displays a completely blank page when I log in...
by na9d
Sun Jan 11, 2009 12:40 pm
Forum: SoundBridge General Discussion
Topic: Linkstation Live and Firefly/mt-daapd Questions
Replies: 9
Views: 6391

Yeah, I did figure that out but nothing comes up on the config pages on the Linkstation. All blank. So I'm lost at this point... :-(
by na9d
Sun Jan 11, 2009 12:10 pm
Forum: SoundBridge General Discussion
Topic: Linkstation Live and Firefly/mt-daapd Questions
Replies: 9
Views: 6391

Linkstation Live and Firefly/mt-daapd Questions

Hey gang, Been a long time since I posted here! Anyhow, I just picked up a refurbished Buffalo HS-DH500GL Linkstation Live NAS box. Messing around with it, I discovered that it already has mt-daapd installed on it and serves up music just fine. But I'd like to do some configuration such as adding pl...
by na9d
Mon Sep 15, 2008 6:18 pm
Forum: PhotoBridge General Discussion
Topic: OSX: "User/Pass OK but read permission denied"
Replies: 12
Views: 21556

SCHWEET!!!! I am downloading now. This is fantastic news. I was just thinking this morning if I should ditch my PBs now the SlingMedia is taking orders for their SlingCatcher media players. But now, I can still use my PBs! Oh good news. Hopefully, they'll update the firmware for the Time Capsule as ...
by na9d
Sun Aug 17, 2008 7:18 pm
Forum: PhotoBridge General Discussion
Topic: OSX: "User/Pass OK but read permission denied"
Replies: 12
Views: 21556

Here's the response I got on the Apple forums. Is it even possible to do this on a Roku? If so, what file do I edit? Grrrr, Apple!!! They are using Samba 3.10, which isn't exactly current, and has this known issue with regard to Linux. See the dismissive comment on https://bugzilla.samba.org/show_b...
by na9d
Wed Aug 06, 2008 8:24 pm
Forum: PhotoBridge General Discussion
Topic: OSX: "User/Pass OK but read permission denied"
Replies: 12
Views: 21556

It's 10.5.4 that did this. Freaking Apple did something with the SMB security settings and now we're hosed...A windows computer connects fine though so something must not be quite standard in Roku's implementation of SMB... I see that Apple has released pre-release builds of 10.5.5 to developers. M...
by na9d
Wed Aug 06, 2008 6:19 pm
Forum: PhotoBridge General Discussion
Topic: OSX: "User/Pass OK but read permission denied"
Replies: 12
Views: 21556

It's 10.5.4 that did this. Freaking Apple did something with the SMB security settings and now we're hosed...A windows computer connects fine though so something must not be quite standard in Roku's implementation of SMB... I see that Apple has released pre-release builds of 10.5.5 to developers. Ma...
by na9d
Wed Aug 06, 2008 6:17 pm
Forum: PhotoBridge Set-Up
Topic: Photobridge sharing with Leopard?
Replies: 6
Views: 17957

Since OS X 10.5.4, I can't access my SMB shares on my Macs either. :( Says "User/Pass OK but read permission denied."

Anyone know how to fix? My PB's are worthless w/o one...
by na9d
Tue Aug 05, 2008 12:41 pm
Forum: Third-Party Applications
Topic: SlimRoku: SqueezeCenter 7 for SlimRoku dontation thread
Replies: 17
Views: 31570

I'll donate $20.
by na9d
Tue Aug 05, 2008 12:39 pm
Forum: Third-Party Applications
Topic: WeatherSix has been updated [06/28/08] V2.0.7
Replies: 17
Views: 23923

Happy to see this. I don't get in here much any more and was bummed when the WX stopped working. Cool!
by na9d
Tue Aug 05, 2008 12:38 pm
Forum: Third-Party Applications
Topic: RokuWeb - PhotoBridge UI in your web browser
Replies: 36
Views: 56027

I run my PB into my HD-Connect on my Slingbox and have the audio outputs from the component audio jacks going to the Slingbox. The PB outputs both on SPDIF and component audio. I don't have to switch anything... I have found Andy Oliver's remote command line script to be a little faster for controll...
by na9d
Fri Feb 29, 2008 9:04 am
Forum: Third-Party Applications
Topic: MPlay loses audio and video jerky
Replies: 6
Views: 14129

But my point is that it HAD been working fine for a long time.

I so wish Roku had not abandoned this product. :mad:
  • 1
  • 2
  • 3
  • 4
  • 5
  • 26