Your Digital Media Has Never Looked So Good

Search found 18 matches

  • 1
  • 2
by frankielee
Mon Dec 28, 2009 10:26 am
Forum: Roku Streaming Player General Discussion
Topic: Sudden change / constant buffering
Replies: 160
Views: 66575

Listen folks, I had an incident occur two nights ago. I am not going to go into everything that led up to it, but I found myself in a situation where I would go to load a movie or show, it would start to buffer, and then dump me back at the menu screen for that movie/episode. What I discovered was ...
by frankielee
Sun Dec 27, 2009 11:57 am
Forum: Roku Streaming Player General Discussion
Topic: Sudden change / constant buffering
Replies: 160
Views: 66575

Click Home 5 times, RW 3 and FF 2, in fairly rapid succession. That will take you to the bitrate screen where you can force the bitrate or enable the debugging screen. Thanks kc, I discovered that a while ago and performed that task. It doesn't help at any rate, as the download bar only gets to 1/3...
by frankielee
Sun Dec 27, 2009 10:44 am
Forum: Roku Streaming Player General Discussion
Topic: Sudden change / constant buffering
Replies: 160
Views: 66575

frankielee wrote:
Can anyone explain to me about this secret reset thing? I've read so much I'm losing my memory of what it was and where I read it. Rokuitis.


I meant to say, can anyone advise me on "forcing" the Roku.
by frankielee
Sun Dec 27, 2009 10:39 am
Forum: Roku Streaming Player General Discussion
Topic: Sudden change / constant buffering
Replies: 160
Views: 66575

Since I live rural and there's no phone land line competition and no cable i.e. one phone monopoly, I'm stuck with my internet speed, unless I want to cough up loads for satellite, which pretty much flies in the face of why many of us like Roku in the first place e.g getting away from satellite or c...
by frankielee
Sun Dec 27, 2009 9:01 am
Forum: Roku Streaming Player General Discussion
Topic: Sudden change / constant buffering
Replies: 160
Views: 66575

jcmolet, I understand what you're saying here. But when I bought my Roku way back, the FAQ at Roku said, and still says, "In order to use the Roku digital video player, you need a high-speed Internet connection (minimum 1.2 Mbps), a home network (Wi-Fi or Ethernet) and a TV." Check. Got al...
by frankielee
Sat Dec 26, 2009 10:52 pm
Forum: Roku Streaming Player General Discussion
Topic: Sudden change / constant buffering
Replies: 160
Views: 66575

Same old

Year of fun with Roku screeched to a halt several weeks ago. And yes, I had a marginal speed at 1.5, but never had a single problem for the last year, always at 3 dots and a perfectly acceptable picture. Then came the new features. Pandora, Twitter, that's when it all fell apart. Now I can only get ...
by frankielee
Sat Nov 07, 2009 2:02 pm
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

Sweet success

Thanks dupondt and all who gave me suggestions on this problem. I fixed this issue by bridging the router as you suggested dupondt. I must admit it was no easy task, as the rangemaster came with little to no instructions, and bridging wiped out my normal modem access i.e. 192/168/0/1, and in order t...
by frankielee
Tue Nov 03, 2009 3:34 pm
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

dupondt, thanks for all of the troubleshooting. I just ordered a Netgear RangeMax WPN824 from Tigerdirect for $60's. Small price to pay if I can get this SB fully functional. As to the Airport extreme, I read on another forum where it's not working with vista 64. Who knows. Anyway, thanks again for ...
by frankielee
Tue Nov 03, 2009 11:49 am
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

dupondt, you make a good case unfortunately. Do you know if I can just swap out the router and leave the modem? Or do I need the whole deal? I know just enough about this stuff to get myself in trouble. Thanks for your advice.
by frankielee
Tue Nov 03, 2009 8:54 am
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

I just realized an error in what I'm doing. When hard wiring the SB as I just mentioned, I've been unplugging my admin pc, the one running Itunes from the modem, in order to steal the ethernet cable from the modem. Therefore I've been disconnecting from the Itunes source. Since I only have one ether...
by frankielee
Tue Nov 03, 2009 8:50 am
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

dupondt, I didn't mention that I've tried many times to run this SB wired ethernet, to no avail. After reconfiguring the SB to a wired environ, it still says no libraries found......It doesn't work wired or wireless. What does this tell us? I'm at a loss as to what the problem here is. I tried switc...
by frankielee
Tue Nov 03, 2009 8:21 am
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

Hi jimbo. Yes, I've enabled sharing in Itunes and WMP, but neither one is seen by the SB for some reason. Can I ask a novice question? The SB is being "seen" by my actiontec M1000 modem. It's listed with it's correct address in the modem config section. Can the problem lie solely with the ...
by frankielee
Mon Nov 02, 2009 3:09 pm
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

Yes, the UPnP is enabled, the WMM is not. Ouch! I hate to see that thread you just posted. So it would appear I bought a $100 radio, instead of a library player? Bummer. I mean, it's a nice internet radio, but that's only half of it's alleged capabilities. Don't worry, I don't shoot messengers. Is t...
by frankielee
Mon Nov 02, 2009 2:25 pm
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

Hi dupondt, I have an Actiontec M1000 modem with an Actiontec W1000 router. I can't hook up both the pc and the SB at the same time wired, as I only have one ethernet connection on my pc and router. I have, however, connected the SB straight into the modem (wired) and nothing changes, the SB is stil...
by frankielee
Mon Nov 02, 2009 1:53 pm
Forum: SoundBridge Set-Up
Topic: M1000 can't find music library
Replies: 20
Views: 13769

Also, when I type in the SB's address and get to it's config page, it says the following:

Status & Control
SoundBridge is not connected to a library.
  • 1
  • 2