Your Digital Media Has Never Looked So Good

Search found 9 matches

by bradbranan
Mon Jan 24, 2011 6:41 pm
Forum: SoundBridge Set-Up
Topic: SoundBridge sees IP, then can't connect
Replies: 2
Views: 3613

Re: SoundBridge sees IP, then can't connect

a. Dir655.

b. WPA2 personal

c. 802.11n or g

d. M1001

e. 3.0.44

Thanks.
by bradbranan
Sat Jan 22, 2011 12:24 pm
Forum: SoundBridge Set-Up
Topic: SoundBridge sees IP, then can't connect
Replies: 2
Views: 3613

SoundBridge sees IP, then can't connect

I've had a problem with my Soundbridge connection since my apartment manager installed a new router for my building's wifi. The connection has the same name as it did before. When I tried to connect, Soundbridge sees it in the list of available connections. I click on it though, and once Soundbridge...
by bradbranan
Wed Dec 08, 2010 9:24 pm
Forum: SoundBridge Set-Up
Topic: Soundbridge/Roku Player on WPA
Replies: 4
Views: 4529

Re: Soundbridge/Roku Player on WPA

Got it fixed. Thanks for help.
by bradbranan
Wed Dec 08, 2010 5:19 pm
Forum: SoundBridge Set-Up
Topic: Soundbridge/Roku Player on WPA
Replies: 4
Views: 4529

Re: Soundbridge/Roku Player on WPA

I believe it is a M1001. The connections are on the back. The thing is, when I go into setup, it asks for the WEP key, not WPA. Can I switch that? Can I just enter WPA instead?
by bradbranan
Wed Dec 08, 2010 4:35 pm
Forum: SoundBridge Set-Up
Topic: Soundbridge/Roku Player on WPA
Replies: 4
Views: 4529

Soundbridge/Roku Player on WPA

I recently moved to an apartment complex where wireless is provided with a WPA key, not a WEP key, like I had before when I was using my own modem. Is it possible to set up the Soundbridge with this format? I have a Soundbridge that's about two or three years old. In going through the set up, I was ...
by bradbranan
Fri Aug 27, 2010 7:50 pm
Forum: SoundBridge General Discussion
Topic: M1001 Internal Power Unit Dead
Replies: 29
Views: 21557

Re: M1001 Internal Power Unit Dead

My M1001 adapter went dead too. I know it's the adapter for my Roku box, my Soundbridge works. Where can someone find the adapter - since it's sold out on Roku site?
by bradbranan
Tue Jul 06, 2010 10:24 am
Forum: SoundBridge Set-Up
Topic: My wifi network doesn't show up
Replies: 2
Views: 4157

Re: My wifi network doesn't show up

I didn't try that one. I entered the url for the network and that did the trick.
by bradbranan
Mon Jul 05, 2010 10:24 pm
Forum: SoundBridge Set-Up
Topic: My wifi network doesn't show up
Replies: 2
Views: 4157

My wifi network doesn't show up

I have had a soundbridge for two plus years. I made the mistake of resetting the settings. Now my wifi network will not show up when I try to connect. How can I get it to show up?
by bradbranan
Sun Dec 13, 2009 11:03 pm
Forum: SoundBridge General Discussion
Topic: Lossless and rebuffering
Replies: 3
Views: 2675

Lossless and rebuffering

I would like to switch the format of my music library from AAC to Lossless. I want higher quality sound - duh. But I'm finding that the larger files are causing the Soundbridge to rebuffer fairly often - which isn't a worthwhile tradeoff. Are the lossless files causing the rebuffering problem? If so...