Your Digital Media Has Never Looked So Good

Search found 18 matches

  • 1
  • 2
by Baby Jocko
Sat Sep 23, 2006 9:53 am
Forum: SoundBridge Set-Up
Topic: Vista RC1 - no media libraries found
Replies: 13
Views: 7315

OK, I've got it to work. As I told myself in the first place, it had to be a hardware/driver issue. I had to update the Marvell Yukon NIC driver...DUH! Obviously, I should have done that in the first place. Since when should I ever expect Microsoft's installed drivers to work correctly? Although in ...
by Baby Jocko
Fri Sep 22, 2006 3:02 pm
Forum: SoundBridge Set-Up
Topic: Vista RC1 - no media libraries found
Replies: 13
Views: 7315

Add the DWORD registry value: CompatFlags=0x0094 to HKLM\Software\Microsoft\Windows Media Player NSS\3.0\Devices\<MACAddressOfYourDevice> This will fix the problem. Everytime up upgrade Vista you will have to do this again. Thanks for the help. But, this does not work for me. All it does is present...
by Baby Jocko
Wed Sep 20, 2006 7:04 am
Forum: SoundBridge Set-Up
Topic: Vista RC1 - no media libraries found
Replies: 13
Views: 7315

One more thing to add to that, I have no problems with WMP 11 beta 2 on XP. Both SB's show up fine. It's only with Vista RC1. I've searched the Net for answers and found only 3 other people with this problem, but with no answers. Perhaps it is a hardware configuration issue. If so, here is a list of...
by Baby Jocko
Tue Sep 19, 2006 11:01 pm
Forum: SoundBridge Set-Up
Topic: Vista RC1 - no media libraries found
Replies: 13
Views: 7315

I too, cannot get Vista RC1 and SB's to see each other. WTF? I have a M500 and a M1000. Neither shows up in Vista RC1. However, they worked fine with Vista beta 2. All I did was upgrade to RC1. In fact, I got so frustrated with this problem, I even cleared it out and did a clean install -- same resu...
by Baby Jocko
Tue Jul 11, 2006 4:52 pm
Forum: Internet Radio and Roku Radio Snooper
Topic: Radio Snooper not finding URL's ??
Replies: 14
Views: 8574

You're not alone. This program just doesn't work well. Some say it has problems with Intel NICs. Can't imagine why. Who made this program? Roku should have never inserted a faulty program into their packagage, IMO. If it can't work with Intel NICs then it can't work. Or did they not realize that Int...
by Baby Jocko
Sun Jul 09, 2006 9:21 am
Forum: SoundBridge General Discussion
Topic: Which music server is best for SoundBridge?
Replies: 3
Views: 2731

Windows Vista WMP Network Sharing
by Baby Jocko
Sun Jul 09, 2006 9:17 am
Forum: Internet Radio and Roku Radio Snooper
Topic: Snooper and Automatic Network Adapter Detector not working
Replies: 24
Views: 16726

I can't get it to work at all. Auto detection fails, Advance mode manual entry results in nothing. I use the following adapter:

Intel PRO/1000 CT Network Connection
by Baby Jocko
Sun Jul 09, 2006 9:10 am
Forum: SoundBridge General Discussion
Topic: Soundbridge's sometimes ending tracks prematurely
Replies: 227
Views: 142115

Excuse me if this has already been mentioned in this thread (this thread is too long to read every post). But, AFAIK, this problem is related to how the SB decodes MP3 (or how the MP3 was originally encoded). I have this same problem with virtually every MP3 track in Adobe Premiere and this problem ...
by Baby Jocko
Sun Apr 23, 2006 1:05 pm
Forum: Feature Request Forum
Topic: Hardware Feature Requests
Replies: 63
Views: 74768

OLED screen -- color OLED would be real nice
by Baby Jocko
Thu Aug 18, 2005 4:00 pm
Forum: Feature Request Forum
Topic: Hardware Feature Requests
Replies: 63
Views: 74768

kleinerp wrote:
802.11g and WPA

ABSOLUTELY!
by Baby Jocko
Thu Aug 18, 2005 3:45 pm
Forum: Feature Request Forum
Topic: Other requests
Replies: 73
Views: 104331

CROSSFADE!

I would've thought that this would have been in the final 2.3. How hard can this be?
by Baby Jocko
Thu Aug 18, 2005 3:42 pm
Forum: Feature Request Forum
Topic: Hardware Feature Requests
Replies: 63
Views: 74768

OLED screen

LED and VFD is yesterday's news.
by Baby Jocko
Wed Jun 29, 2005 8:27 pm
Forum: PhotoBridge General Discussion
Topic: HDMI support
Replies: 18
Views: 9713

Re: HDMI/DVI

An HDMI or DVI digital video output is the one important feature that is missing from the PhotoBridge. It doesn't make sense to convert a digital signal to analog and then have a digital televison convert the signal from analog back to digital. PRECISELY! This is the main reason why I will wait or ...
by Baby Jocko
Tue Jun 28, 2005 9:22 am
Forum: SoundBridge General Discussion
Topic: Soundbridge/Slimserver problem
Replies: 21
Views: 9003

1. I prefer function over form (unless it's with regard to a painting or statue) 2. It may come down to "You get what you pay for" 3. I would say the two interfaces are different. Whether or not one is better is subjective. 4. I don't see this as an issue regardless of how much Roku touts it. Have y...
by Baby Jocko
Tue Jun 28, 2005 8:47 am
Forum: Feature Request Forum
Topic: The Official SoundBridge Feature Request Thread
Replies: 366
Views: 317386

Audio crossover (or I should have referred to it as crossfading) -- as Track A fades out, Track B starts to play. A transitional segue from track to track instead of momentary silence. Virtually every decent digital music player has crossfading ability, including WMP, WinAmp, even Squeezebox2! Some ...
  • 1
  • 2