Your Digital Media Has Never Looked So Good

Search found 38 matches

by Cragar
Mon Oct 23, 2006 7:39 am
Forum: Firefly Media Server
Topic: Feature request: Update playcount in itunes library.xml
Replies: 9
Views: 7226

Windows

Windows
by Cragar
Wed Oct 18, 2006 8:41 am
Forum: Firefly Media Server
Topic: Feature request: Update playcount in itunes library.xml
Replies: 9
Views: 7226

Feature request: Update playcount in itunes library.xml

Is it at all possible to have Firefly update playcounts so the next time I launch itunes what was played on the Roku is updated?
by Cragar
Wed Sep 20, 2006 11:12 am
Forum: Firefly Media Server
Topic: Does Firefly update playcount?
Replies: 1
Views: 2511

Does Firefly update playcount?

Was wondering if Firefly will update play counts and adjust playlists affected accordingly?

Thanks in advance.
by Cragar
Mon Sep 04, 2006 7:43 am
Forum: SoundBridge Control and Integration
Topic: iTunes (Windows) Play Count updater! [NEW VERSION: 2.2]
Replies: 36
Views: 49235

Shuffle error

Any update on fixing the error when running the playcount while in shuffle mode on the Soundbridge. I keep getting an error. Or does anyone know a workaround?
by Cragar
Mon Jun 12, 2006 7:01 am
Forum: SoundBridge Control and Integration
Topic: Integrate your Soundbridge with Windows
Replies: 302
Views: 212883

I still can't get my credentials to enter in the itunes update. I get the parameter is incorrect.


I really miss the itunes update :cry:
by Cragar
Fri May 19, 2006 5:37 pm
Forum: SoundBridge Control and Integration
Topic: Integrate your Soundbridge with Windows
Replies: 302
Views: 212883

I installed the new version twice as a complete install and a custom and when I try and enter my credentials for itunes update I get an error:

The parameter is incorrect.

I unistalled cleared out explorer temp and restarted before I installed also.
by Cragar
Sun May 07, 2006 7:53 am
Forum: SoundBridge Control and Integration
Topic: Integrate your Soundbridge with Windows
Replies: 302
Views: 212883

I emailed you my event log apparently I am receiving errors during the install. I figured i would post it here too in case anyone else has the same problem.

edit to add i think the errors happen when i start the service not on install
by Cragar
Sat May 06, 2006 1:16 pm
Forum: SoundBridge Control and Integration
Topic: Integrate your Soundbridge with Windows
Replies: 302
Views: 212883

My Itunes update stopped working with new build. :(

I reentered credentials and stopped and started service to no avail. the last event is roku service has started and then nothing. Does try and comunicate with itunes anymore.
by Cragar
Thu Mar 30, 2006 4:45 pm
Forum: SoundBridge Control and Integration
Topic: Is itunes playcount working for anyone else?
Replies: 33
Views: 31638

here is one for you

>> Send Command: GetTransportState
GetStreamData ==> nothing there! Wait 200ms
GetTransportState: GenericError
There has been an error...
>>========================<<
by Cragar
Thu Mar 30, 2006 4:38 pm
Forum: SoundBridge Control and Integration
Topic: Is itunes playcount working for anyone else?
Replies: 33
Views: 31638

this is what it displays when now playing info is blank Result is only 1 character: wait and read more... roku: ready >> Send Command: GetTransportState GetStreamData ==> nothing there! Wait 200ms GetTransportState: Play SoundBridge is playing >> Send Command: GetCurrentSongInfo GetStreamData ==> no...
by Cragar
Wed Mar 29, 2006 6:27 am
Forum: SoundBridge Control and Integration
Topic: Is itunes playcount working for anyone else?
Replies: 33
Views: 31638

i will try that tonite if i get a chance
by Cragar
Tue Mar 28, 2006 4:08 pm
Forum: SoundBridge Control and Integration
Topic: Is itunes playcount working for anyone else?
Replies: 33
Views: 31638

this is while the info is showing in Now Playing roku: ready >> Send Command: GetTransportState GetStreamData ==> nothing there! Wait 200ms GetTransportState: Play SoundBridge is playing >> Send Command: GetCurrentSongInfo GetStreamData ==> nothing there! Wait 200ms GetCurrentSongInfo: id: 1309 GetC...
by Cragar
Tue Mar 28, 2006 6:26 am
Forum: SoundBridge Control and Integration
Topic: Is itunes playcount working for anyone else?
Replies: 33
Views: 31638

I will try this when i get home to my soundbridge. My router is a Microsoft Base Station. I run the soundbridge and my laptop I use for my music wirelessly. I also have a wireless print server tied in to my network. Right now that is how my laptop is tied to the wireless network. I connect an ethern...
by Cragar
Mon Mar 27, 2006 3:48 pm
Forum: SoundBridge Control and Integration
Topic: Is itunes playcount working for anyone else?
Replies: 33
Views: 31638

Like I said before it seems to work when it wants to and will randomly stop showing the info in the Now playing window. Sometimes i will get "These has been an error" when first starting it and will take a couple starts and stops to get it too work. Is there anything I can do on my end like uninstal...
by Cragar
Mon Mar 27, 2006 3:41 pm
Forum: SoundBridge Control and Integration
Topic: Is itunes playcount working for anyone else?
Replies: 33
Views: 31638

this is what i get when the track changes and the info fields go blank >> Send Command: GetTransportState GetStreamData ==> nothing there! Wait 200ms GetTransportState: Play SoundBridge is playing >> Send Command: GetCurrentSongInfo GetStreamData ==> nothing there! Wait 200ms GetCurrentSongInfo: id:...