Your Digital Media Has Never Looked So Good

Search found 15 matches

by KevinM
Wed May 31, 2006 1:47 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: What success have people had with streaming ts files
Replies: 14
Views: 23014

Thanks Allez, I'll give it a try.

Does Videoredo re-render the .ts file ?

Cheers,
Kevin.
by KevinM
Sun May 28, 2006 9:20 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: What success have people had with streaming ts files
Replies: 14
Views: 23014

OK, tried out CinemaSix (latest version) and still the same problem with losing audio at commercial breaks.

Same thing happened on the MPEG2repaired file too.

Think I'll stick to MPlay for the moment, until I find a way to fix the problem at least.

Kevin.
by KevinM
Thu May 25, 2006 11:18 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: What success have people had with streaming ts files
Replies: 14
Views: 23014

Unfortunately, that didn't work. It still requires me to pause/unpause at the commercial breaks.

Has anyone had success in repairing their .ts files using mpeg2repair so that they don't need to pause/unpause at breaks ?

Thanks,
Kevin.
by KevinM
Thu May 25, 2006 4:54 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: What success have people had with streaming ts files
Replies: 14
Views: 23014

No, I hadn't tried that. I am just trying it out on a file just now.

Thanks for the info.
Kevin.
by KevinM
Sun May 21, 2006 8:57 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: What success have people had with streaming ts files
Replies: 14
Views: 23014

Re: What success have people had with streaming ts files

In the commercial edited streams, I'll often lose audio at the commercial breaks, but MPlay's Pause/Pause re-sync feature always restores it. TheEndless Yes, I still get this too. I wish I could work out how to fix it properly, but as you say, the pause/unpause re-syncs the stream. I love my HD1000...
by KevinM
Sat Sep 10, 2005 8:45 am
Forum: PhotoBridge Set-Up
Topic: PC connected directly to HD1000....Help please !
Replies: 1
Views: 3927

PC connected directly to HD1000....Help please !

OK guys, I am sure someone out there must have the fillowing setup an can help me. I want to connect my HD1000 PB directly to my PC LAN (not via a router), and would appreciate it if someone could tell me exactly what I need to do to make this happen. I have a crossover cable and have connected the ...
by KevinM
Thu Sep 08, 2005 5:35 am
Forum: PhotoBridge Set-Up
Topic: Will PB see a USB2 drive connected to my PC ?
Replies: 5
Views: 5687

That's great, thanks for the help guys. I just wanted to be sure before I spent £150 on an external USB2 drive.

Cheers,
Kevin.
by KevinM
Tue Sep 06, 2005 4:25 pm
Forum: PhotoBridge Set-Up
Topic: Will PB see a USB2 drive connected to my PC ?
Replies: 5
Views: 5687

the PB has no idea if your PC's shared folders are internal IDE or USB externals. Yes, I thought that would be the case, but I just wanted to check Performance wise - there is a bit of a penalty for using USB2 instead of an internal cable, but on a PC it should still be fast enough that the network...
by KevinM
Sun Sep 04, 2005 6:49 am
Forum: PhotoBridge Set-Up
Topic: Will PB see a USB2 drive connected to my PC ?
Replies: 5
Views: 5687

Will PB see a USB2 drive connected to my PC ?

Hello all, I have my PB setup with the latest 2.0.34 software and I am extremely pleased with the results. Superb, they are. I have the PB connected via wired LAN to my PC and it sees the current 3 shared internal IDE drives that I have (running Windows XP). What I would like to do is add a 300Gb US...
by KevinM
Tue Aug 16, 2005 4:33 am
Forum: PhotoBridge Set-Up
Topic: Question regarding PB display setup
Replies: 2
Views: 4424

Question regarding PB display setup

I have had my Roku HD1000 set up for a few weeks now and I mainly use it to play .ts HD files networked from my PC. My question is regarding what the best display set up I should use. I have an LCD TV with a screen resolution of 1280x720, so it is ideally suited for displaying 720p HD video. However...
by KevinM
Mon Aug 15, 2005 12:51 pm
Forum: PhotoBridge General Discussion
Topic: Aquarium art pack via LAN ?
Replies: 3
Views: 2842

Aquarium art pack via LAN ?

OK guys, I am new to the Roku, and it took me a few days to get everything set up, but now that it is, I am extremely pleased with it. I mainly use it for streaming .ts files from my PC via wired LAN and it does this perfectly, but one thing I would like to do is to show the extended Aquarium on the...
by KevinM
Thu Aug 11, 2005 8:34 am
Forum: PhotoBridge Set-Up
Topic: Newbie needs help setting up
Replies: 11
Views: 9655

So, can anyone recomend a good set of speakers (I'm thinking of 2.1, but would consider sugestions)

Thanks,
Kevin.
by KevinM
Thu Aug 11, 2005 8:25 am
Forum: PhotoBridge Set-Up
Topic: Newbie needs help setting up
Replies: 11
Views: 9655

Yay, that's me up and running...Well, I have the video working. these .ts files look sweet :D I haven't got any sound yet, but I'm working on that. I think I am going to have to get a set of (small) powered speakers to sit next to the TV (left, right and a centre, perhaps) and feed it from the PB's ...
by KevinM
Thu Aug 11, 2005 12:52 am
Forum: PhotoBridge Set-Up
Topic: Newbie needs help setting up
Replies: 11
Views: 9655

But don't use a crossover cable, while the odds are that with modern auto-sensing ports it will work, if it doesn't it might fail in interesting or perhaps frustrating ways. Dan Oooh, now I am intrigued :o What cable should I use ? I thought it was a crossover cable I needed...obviously not :oops: ...
by KevinM
Wed Aug 10, 2005 5:11 pm
Forum: PhotoBridge Set-Up
Topic: Newbie needs help setting up
Replies: 11
Views: 9655

Newbie needs help setting up

OK, apologies in advance for being a muppet, but I really don't have much of a clue about networking. I have just bought a Photobridge HD1000 and updated the firmware to the latest 2.0.34 The main reason I bought it was to be able to stream my Hi-Def .ts videos through it from my PC Here comes my pr...