Your Digital Media Has Never Looked So Good

Search found 9 matches

by dalew
Sun Nov 23, 2008 10:05 pm
Forum: Third-Party Applications
Topic: Does SlimRoku work with the new SqueezeCenter 7?
Replies: 14
Views: 27223

I have an Ubuntu version of Sqeezecenter (7.2.1) loaded and working with my HD1000. I appears most of the normal stuff works,which is OK for me. I ran into a big problem with my 6.5.4 version, looked like an upgrade to MySQL completely hosed up slimserver's rescanning. And just before that happened,...
by dalew
Sat Dec 08, 2007 2:54 pm
Forum: Third-Party Applications
Topic: Slimroku not seeing Slimserver w/ firewall
Replies: 0
Views: 7569

Slimroku not seeing Slimserver w/ firewall

I recently had to reload my Linux box with Ubuntu 7.10 and with that came Firestarter to configure the firewall. If the firewall is active Slimroku does not find Slimserver. Firestarter is not showing any blocked connections. I do see an initial connection between Roku and Ubuntu on port 139. In the...
by dalew
Thu Nov 10, 2005 7:39 pm
Forum: Third-Party Applications
Topic: Weathersix communications error
Replies: 9
Views: 6618

At this point I'm just glad I found a solution. It is strange that two different Linux units I have, had trouble with Comcast DNS. I'll try to contact Comcast later to see if they have any suggestions. But I'm not holding my breath, since they seem more inclined to only handle Windows problems. Than...
by dalew
Wed Nov 09, 2005 7:43 pm
Forum: Third-Party Applications
Topic: Weathersix communications error
Replies: 9
Views: 6618

I have made some progress. The short answer is that I changed to a different set of DNS servers. Weather six now works correctly and telnet is now working correctly also. The long answer is: The reason I originally went to static IP was because of my Linux load (Ubuntu) and a problem with Comcast DN...
by dalew
Tue Nov 08, 2005 10:46 pm
Forum: Third-Party Applications
Topic: Weathersix communications error
Replies: 9
Views: 6618

I've got the resolv.conf file changed to the above example with my DNS ip's. I still get a communications error, but it's after a rather long timeout. I can ping the DNS IP from within the PB. The strange thing is that since i tried doing an NSLOOKUP command and subsequent timeout, I can no longer t...
by dalew
Mon Nov 07, 2005 8:09 pm
Forum: Third-Party Applications
Topic: Weathersix communications error
Replies: 9
Views: 6618

Weathersix communications error

I have a communications error when trying to run weathersix. I found a previous topic on this but that solution is not fixing my situation. I appears from tests that the PB does not have a DNS IP. Since I'm set up for static IP, how would the PB obtain a DNS entry? Can that be added in a line in the...
by dalew
Tue Nov 01, 2005 5:17 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Strange problem with picture files
Replies: 0
Views: 2422

Strange problem with picture files

I had something happen today that I thought was a bit strange. I have a Linux box running Ubuntu and another box running XP. Since this was a new Ubuntu load I was trying everything out. I downloaded pictures from my digital camera via USB. There appears to be some speed problems but the files did d...
by dalew
Sun Oct 30, 2005 5:25 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Online upgrade not working
Replies: 2
Views: 3363

Are you saying to do the (If your Photobridge is running 1.5.18) again and this time the file formatup.rok is a later version than 2.0.28?
by dalew
Sun Oct 30, 2005 11:41 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Online upgrade not working
Replies: 2
Views: 3363

Online upgrade not working

I currently have 2.0.28 loaded on my PB and when I went to do the online upgrade I get the message that I am up to date. Is there something I have to do to get the latest load online?