Your Digital Media Has Never Looked So Good

Search found 5 matches

by pgray
Sat Feb 04, 2006 8:29 pm
Forum: PhotoBridge General Discussion
Topic: Roku version of Linux workarounds needed and - Help Please
Replies: 3
Views: 3256

vi key mappings solved

Just in case anyone reading this thread has the same issue...... Thanks for your response - I was able to get it to work. Apparantly vi only allows using the cursors if they are mapped which is done in ~/.exrc. I assume all systems I used before had this file created for me. Oh well time to make my ...
by pgray
Fri Feb 03, 2006 11:52 pm
Forum: PhotoBridge General Discussion
Topic: Roku version of Linux workarounds needed and - Help Please
Replies: 3
Views: 3256

Roku version of Linux workarounds needed and - Help Please

I've been trying to do some development work on the roku and have hit a few brick walls. In summary: 1) vi cursor control not working 2) loosing mount points when getting core dump 3) any luck on a cross compiler for roku 1) vi cursor control not working: I'm using telnet to access my Roku. No probl...
by pgray
Mon Aug 29, 2005 9:47 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Help Mounting a dvd image via a smb share
Replies: 3
Views: 14085

Help Mounting a dvd image via a smb share

I'm not sure if this is the right forum to ask this .... I have a dvd image (.iso) on one of my smb shares that I want to mount on the roku. I want to be able to access some/all the files on the image. I've tried: > mount -o loop -t iso9660 /mnt/smb/computerName/file.iso /mnt error response: mount: ...
by pgray
Mon Aug 29, 2005 9:09 pm
Forum: Third-Party Applications
Topic: MPlay Audio and Menu ?
Replies: 16
Views: 12282

Re: MPlay Audio and Menu ?

I just got the HD1000 and added MPlay. Seems to do just what I want. I have a couple of questions: 1) If I run the HD1000, and Listen to MP3 and then go to MPlay and open a file, the file runs but w/o audio. It seems the MP3 player is still owning the audio. After a reboot (from telnet or via setup...
by pgray
Mon Aug 29, 2005 8:14 am
Forum: Third-Party Applications
Topic: MPlay Audio and Menu ?
Replies: 16
Views: 12282

MPlay Audio and Menu ?

I just got the HD1000 and added MPlay. Seems to do just what I want. I have a couple of questions: 1) If I run the HD1000, and Listen to MP3 and then go to MPlay and open a file, the file runs but w/o audio. It seems the MP3 player is still owning the audio. After a reboot (from telnet or via setup ...