Your Digital Media Has Never Looked So Good

Search found 50 matches

by jjd
Mon May 25, 2009 2:33 pm
Forum: SoundBridge Radio General Discussion
Topic: Who's Got The Oldest Radio With The Original Power Supply
Replies: 11
Views: 14052

very early radio

I ordered my R1000 on 27 October 2005, before they were available. I received it on 1 June 2006 (!) and it has been working perfectly ever since. Until last week, that is, when it went dark and won't turn on. I presume it has the PSU cap failure. I don't think there is anything else out there that h...
by jjd
Thu Feb 12, 2009 10:18 am
Forum: SoundBridge Radio General Discussion
Topic: Roku Failed to Wake Me Up On Time
Replies: 18
Views: 15323

This happened to me too

This just recently happened to me too. Early in the morning (2am?) of Feb 11 2009, I woke up to find the time way way off on my R1000. It was set to 23:46 April 1, 2009. I rebooted the radio (half asleep) and when it came up it had the right time and the alarm was still set so I went back to sleep. ...
by jjd
Tue Nov 20, 2007 1:12 pm
Forum: SoundBridge Radio General Discussion
Topic: Satisfied Soundbridge Radio Owners?
Replies: 30
Views: 15653

Satisfied R1000 user

I have an R1000 that was one of the first production units. I've been completely satisfied since day one and use it on a daily basis. I'm still surprised that other companies haven't built competitive units.

--Jim--
by jjd
Mon Jul 24, 2006 5:20 am
Forum: Feature Request Forum
Topic: SoundBridge Radio Feature Request Thread
Replies: 120
Views: 136480

Returning to a playist after power-on should restart play

I think that when you power on the radio, if the current library is a playlist, the playlist should start playing. See discussion here:

http://www.rokulabs.com/forums/viewtopic.php?t=8461
by jjd
Mon Jul 24, 2006 3:42 am
Forum: SoundBridge Radio General Discussion
Topic: Returning to the same playlist after poweron
Replies: 3
Views: 5268

Unfortunately the firmware doesn't behave in the same way for radio and music being played from a library. I presume this is because the song queue isn't cached across a restart. I think it would still be an improvement if it just started replaying the library even without a cached playlist. A comm...
by jjd
Fri Jul 21, 2006 9:56 am
Forum: SoundBridge Radio General Discussion
Topic: Returning to the same playlist after poweron
Replies: 3
Views: 5268

Returning to the same playlist after poweron

When I'm listening to internet radio, I can turn the radio off and then at a later time turn it on and be taken immediately back to playing the same radio station. When I'm listening to a playlist from iTunes, the behavior is different. When I turn the radio on it takes me to that play list but does...
by jjd
Sat Jun 17, 2006 2:33 pm
Forum: SoundBridge Radio General Discussion
Topic: Won't Read SD Card!
Replies: 9
Views: 12261

Does the Lexar still work? Yes, I just retried both cards: Lexar Platinum 1GB 40x speed: Works fine SanDisk 256MB (AAR0311NC): Not recognized Since I use the SanDisk card in my Treo with ringers and photos and all, it would take me a little bit of effort for me to erase/reformat the card. But I'm w...
by jjd
Fri Jun 16, 2006 6:54 pm
Forum: SoundBridge Radio General Discussion
Topic: Won't Read SD Card!
Replies: 9
Views: 12261

Slightly different SD problem

I have a slightly different SD problem. I have a 256MB SanDisk card (not extreme or ultra anything) that I use in my Treo. It has subdirectories for photos (DCIM) and music (music) and ringers (ring). The volume name is TREO_SD. The music subdirectory has a bunch of .mp3 files in it. When I put it i...
by jjd
Fri Jun 16, 2006 6:36 pm
Forum: SoundBridge Radio General Discussion
Topic: Roku vs. AE
Replies: 39
Views: 33237

Just for the record, connecting to the Soundbridge Radio via Bonjour on a Mac is as easy as was described in the original instructions posted in this thread. I just tried it under MacOS 10.4.6. To wit: 1. Make sure radio is on (optional) 2. Start Safari on your Mac 3. Under the Bookmarks menu, selec...
by jjd
Tue Jun 06, 2006 7:01 am
Forum: SoundBridge Radio General Discussion
Topic: How is the bass response on your production unit?
Replies: 5
Views: 5762

The bass in my production unit is so-so, much better than a standard clock radio but not as good (from my memory) as a Bose wave radio. Perhaps Roku could consider making a different product (for more money) that shared the UI and software with the current Soundbridge Radio, but it would be physical...
by jjd
Mon Jun 05, 2006 12:25 pm
Forum: SoundBridge Radio General Discussion
Topic: Very Disappointed
Replies: 5
Views: 6276

It worked for me just as I expected. It probably took 2 minutes to get connected and most of that time was looking up and typing in the WEP key using the remote control.
by jjd
Fri Jun 02, 2006 8:44 am
Forum: SoundBridge Radio General Discussion
Topic: crash: switching from slimserver to preset via web interface
Replies: 1
Views: 3273

Of course, I also realize that slimserver is not officially supported by Roku, so please feel free to ignore this.
by jjd
Fri Jun 02, 2006 8:36 am
Forum: SoundBridge Radio General Discussion
Topic: crash: switching from slimserver to preset via web interface
Replies: 1
Views: 3273

crash: switching from slimserver to preset via web interface

Here's something for you Roku engineers looking for bugs to fix: I'm running 2.5.150 and seem to be able to reliably crash the radio if I do the following: 1. tune to MP3 playing via slimserver 6.2.1 running on linux 2. go to radio's web interface, select the "presets" tab 3. Hit "pla...
by jjd
Fri Jun 02, 2006 4:30 am
Forum: SoundBridge Radio General Discussion
Topic: SoundBridge Radio Weekly Shipping Update
Replies: 103
Views: 79261

FYI: My radio, order placed on 27 Oct 2005, arrived yesterday.

I'm in Massachusetts.

So far, I'm pleased. It is exactly what I expected. Took about 2 minutes to setup, most of which was entering the WEP key.

--Jim--
by jjd
Thu Jun 01, 2006 3:51 am
Forum: SoundBridge Radio General Discussion
Topic: SoundBridge Radio Weekly Shipping Update
Replies: 103
Views: 79261

JetgirlDC wrote:
How do you get to the Order Status web page? I can't seem to find a link.

Thanks

If you know your order number, then use this URL and replace the Xes with your order number.

--Jim--


http://store.rokulabs.com/status.cfm?co ... XXX&bhcp=1