Your Digital Media Has Never Looked So Good

Search found 17 matches

  • 1
  • 2
by jayerndl
Mon Aug 31, 2009 5:27 pm
Forum: PhotoBridge General Discussion
Topic: Photobridge for sale $50. SOLD!
Replies: 0
Views: 6836

Photobridge for sale $50. SOLD!

I have a HD1000 unit that is in mint condition and has had the "“Turn-Key Packageâ€
by jayerndl
Thu Sep 06, 2007 5:25 pm
Forum: PhotoBridge General Discussion
Topic: Power Supply Problem?
Replies: 1
Views: 4618

Power Supply Problem?

I was moving my Rev A PB unit one place down in my rack and when I plugged it back in it wouldn't turn on (i.e. no green power light). Is this the symptom of the power supply gone bad? Any help would be appreciated. Thanks.

Jay
by jayerndl
Tue May 08, 2007 9:49 am
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.7beta (Oct 30 2006)!
Replies: 57
Views: 51368

DVD Smart Select for Folders with single .mpg file inside

I had been looking for a Roku PB alternative for a long time and finally gave up. I decided that for my use, the PB with MPlay is better than any of the newer alternatives. I have recently spent some time getting my Photobridge system to be user friendly and have hit a snag. Here's the situtation, I...
by jayerndl
Sun Apr 29, 2007 5:49 pm
Forum: PhotoBridge General Discussion
Topic: LINUX Questions on Autostart script
Replies: 15
Views: 18719

It's not about the cost of the CF card. It's that the CF is the format used in my digital cameras and I wanted a way around using CF for the swap drive. So I have the network swap drive working. I just need a way to automatically mount it and start swapping. This may have already been addressed, bu...
by jayerndl
Sun Apr 29, 2007 8:13 am
Forum: PhotoBridge General Discussion
Topic: LINUX Questions on Autostart script
Replies: 15
Views: 18719

Anyone else have any ideas? :cry: I tried to get this to work awhile back and finally gave up. I recommend using a CF card. They are dirt cheap now. Here's a 512MB SanDisk for $13.99 w/free shipping. I have a swapfile script in /mnt/flash0/home/root that runs at bootup from rc.local. It works relia...
by jayerndl
Sat Apr 28, 2007 2:54 pm
Forum: Third-Party Applications
Topic: Need elegant MPlay solution for browsing movies on 2 drives
Replies: 32
Views: 54240

I have discovered another problem when using this method of using links to organize smb shares into categories. For some reason when trying to play a file over 2GB using Mplay I get the following error: " File open failed". If access the same large files using the normal method (i.e. not u...
by jayerndl
Fri Apr 27, 2007 11:12 am
Forum: Third-Party Applications
Topic: Need elegant MPlay solution for browsing movies on 2 drives
Replies: 32
Views: 54240

Camino, Thanks for above script. I am using a modified version of it and it works great except for one thing. After running the script the only icons I have on the left are the "builtin" and "compactflash". The problem is that I can't see the Mplay icon to run it. In your script ...
by jayerndl
Fri Apr 27, 2007 7:35 am
Forum: PhotoBridge General Discussion
Topic: Remote Control
Replies: 2
Views: 4472

I use Radio Shack / OFA remotes to control the Photobridge with no problems. If you use the JP1 stuff you can download a device upgrade file from the JP1 forum. Good luck.

Jay
by jayerndl
Thu Apr 05, 2007 1:32 pm
Forum: PhotoBridge Set-Up
Topic: Remote Control Not Working
Replies: 7
Views: 22654

I just spoke to the seller and I am sending the unit back for a refund so don't go to the trouble of taking you unit apart. Thanks again for the help.

Jay
by jayerndl
Thu Apr 05, 2007 1:02 pm
Forum: PhotoBridge Set-Up
Topic: Remote Control Not Working
Replies: 7
Views: 22654

Re: Remote Control Not Working

It can happen. You have two units, right? If they are both out of warranty, you might open the one that is not work with the remote and make sure the gray ribbon cable is seated nicely on the motherboard. When I get home, I'll check to see if the IR deciever is on the MoBo or part of the front pann...
by jayerndl
Thu Apr 05, 2007 11:38 am
Forum: PhotoBridge Set-Up
Topic: Remote Control Not Working
Replies: 7
Views: 22654

Re: Remote Control Not Working

Burkhardi wrote:
Will the unit respond to the buttons on the front of the unit?
Yes the front buttons work fine. Has anyone ever heard of the remote sensor going bad? If so, is a replacement part available from Roku or someone else? Thanks.

Jay
by jayerndl
Wed Apr 04, 2007 10:30 am
Forum: PhotoBridge Set-Up
Topic: Remote Control Not Working
Replies: 7
Views: 22654

Remote Control Not Working

I just purchased my 2nd photobridge. It is a Rev A unit and has version 1.5.18 software loaded. It did not come with a remote control so I tried using the remote from my other photobridge and the unit doesn't respond to the remote. The remote does work fine with my original photobridge (rev 2.0.36)....
by jayerndl
Tue Feb 20, 2007 6:57 pm
Forum: Firefly Media Server
Topic: How to get itunes playlists on Linkstation Firefly server
Replies: 4
Views: 4737

Re: How to get itunes playlists on Linkstation Firefly serve

Are the files on the linkstation a direct copy of the music library on the PC? And is it in the folder that has all the artist names in it? You may also have to set the "enable_m3u" setting in the web config to "yes". -- Ron Apparently the "enable_m3u" setting did the ...
by jayerndl
Tue Feb 20, 2007 5:18 pm
Forum: Firefly Media Server
Topic: How to get itunes playlists on Linkstation Firefly server
Replies: 4
Views: 4737

Re: How to get itunes playlists on Linkstation Firefly serve

I do something similar to this. The trick is to copy over your iTunes Music Library.xml file to the server when you do the sync. Just drop that file in the folder that has all the artist names, and it should pick it up next scan. -- Ron I just tried this and I can't get it to work. I copied the iTu...
by jayerndl
Sat Feb 17, 2007 1:35 pm
Forum: Firefly Media Server
Topic: How to get itunes playlists on Linkstation Firefly server
Replies: 4
Views: 4737

How to get itunes playlists on Linkstation Firefly server

I have itunes 7 on my PC and Firefly running on a Linkstation NAS. The "master copy" of my music is on my PC and I occasionally sync it with the music on my Linkstation. I have a M500 and it can play music from either library without problems. I can play my itunes playlists when connected ...
  • 1
  • 2