Your Digital Media Has Never Looked So Good

Search found 4 matches

by jbarney
Fri Dec 23, 2005 7:33 pm
Forum: PhotoBridge Set-Up
Topic: Need help with new HD 1000
Replies: 7
Views: 7311

I can connect with 1.5.18 and do everthing that the standard HD 1000 can do as I understand it. I cannot connect or do anything on the network when I have 2.0.36 up. Definitly a joy.

Thanks for the help.
by jbarney
Fri Dec 23, 2005 2:37 pm
Forum: PhotoBridge Set-Up
Topic: Need help with new HD 1000
Replies: 7
Views: 7311

The network adapter is a Linksys WUSB11 ver. 2.6. The encryption is set for 64 bit WEP. I was aable to connect form 1.5.18 and could see the shared folders. Can't get it to connect from 2.0.36.
by jbarney
Fri Dec 23, 2005 1:41 pm
Forum: PhotoBridge Set-Up
Topic: Need help with new HD 1000
Replies: 7
Views: 7311

Still can't get connected with 2.0.36

I was able to get 1.5.18 running again although I can swear that it is not quite the same as it was out of the box.

I tried to reload 2.0.36 but still cannot get it to connect to the network. It fails to get a DCHP address and stops. Any tricks to doing the 2.0.36 upgrade?
by jbarney
Fri Dec 23, 2005 8:48 am
Forum: PhotoBridge Set-Up
Topic: Need help with new HD 1000
Replies: 7
Views: 7311

Need help with new HD 1000

Yesterday I set up my new HD 1000. Connected to standard def TV for set up purposes. Everything went well including connection to my wireless network with a USB adapter. Based on everthing I've seen upgrading to 2.0.36 seemed like a good idea. Upgrade went well but the slide show, picture viewer and...