Your Digital Media Has Never Looked So Good

Search found 390 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 26
by SuzieQ
Sun May 24, 2009 4:21 pm
Forum: SoundBridge General Discussion
Topic: Windows 7 - Discuss all associated topics here please!
Replies: 83
Views: 123082

dupondt wrote:
I wonder if Roku's web designer in an earlier life was involved in designing the PSU of the R1000

Dupondt, you are onto something. It appears that there are no reported power supply problems with the Roku Digital Video Player. :wink:
by SuzieQ
Sun May 03, 2009 10:56 am
Forum: SoundBridge General Discussion
Topic: M1000 Soundbridge Died
Replies: 6
Views: 4987

Did you verify that the power supply puts out the correct voltage? The Roku power supplies appear to have the bad habit of dying prematurely.
by SuzieQ
Wed Apr 22, 2009 9:07 am
Forum: SoundBridge General Discussion
Topic: Soundbridge and iTunes 8
Replies: 19
Views: 11810

Update the SB firmware to 3.0.52 beta and you should be back in business.
by SuzieQ
Sun Apr 12, 2009 10:57 am
Forum: SoundBridge General Discussion
Topic: M1000 audio cuts out - restart required!
Replies: 4
Views: 3457

Welcome to this forum. A quick search shows that this is a common problem with the M1001. You have already discovered the only way to overcome the problem.
by SuzieQ
Sun Mar 01, 2009 1:31 pm
Forum: SoundBridge General Discussion
Topic: Woken up to a completly dead Soundbridge (R1000)
Replies: 4
Views: 3808

Go to the SoundBridge Radio General Discussion forum and you will see how many people have had problems with their R1000 power supply. :shock: Try to contact RokuLyndon and see if he is willing to help you out. Or ... "But there are folks who will help with out of warranty repairs - the main on...
by SuzieQ
Tue Jan 27, 2009 4:56 am
Forum: SoundBridge Radio General Discussion
Topic: Pffft...then it was gone
Replies: 2
Views: 3101

Adam, do you have a SoundBridge or a SoundBridge Radio? If it is the SoundBridge then check that the external power supply still outputs the correct voltage and is still capable of outputting the correct current.
by SuzieQ
Thu Jan 22, 2009 9:19 am
Forum: SoundBridge General Discussion
Topic: wireless network card failed
Replies: 3
Views: 3320

Forget about the Roku wireless card and connect the M1000 via a Ethernet cable to a wireless bridge and you are back in the business.
by SuzieQ
Tue Jan 13, 2009 11:16 am
Forum: SoundBridge General Discussion
Topic: No Sound from M1000
Replies: 4
Views: 3407

Unplug the power supply of the M1000 for a few minutes and then plug it back in again. This may cure the problem.
by SuzieQ
Tue Jan 06, 2009 9:35 am
Forum: SoundBridge General Discussion
Topic: Is my M1001 Dead?
Replies: 4
Views: 3003

The power supplies of these units have the tendency to die. Please verify that the power supply is putting out the correct voltage (5V DC, 1.5 A). A replacement can usually be found at a local electronics store. Just make sure the the polarity of the DC plug is correct.
by SuzieQ
Sun Jan 04, 2009 6:32 am
Forum: SoundBridge General Discussion
Topic: M500 "Hiccups"
Replies: 4
Views: 2869

How is your M500 connected to the receiver?

I have seen a similar behavior with my M2000 when the SB was connected via the S/PDIF (coax) to the receiver. Once the connection was changed to S/PDIF (fiber optical) then the problem disappeared.
by SuzieQ
Sat Jan 03, 2009 3:09 pm
Forum: SoundBridge General Discussion
Topic: M500 "Hiccups"
Replies: 4
Views: 2869

Can you plug the M500 and the amp/receiver into a UPS and see if this solves the problem?
by SuzieQ
Mon Dec 15, 2008 1:41 pm
Forum: SoundBridge General Discussion
Topic: Radio Roku down (December 15, 2008)
Replies: 2
Views: 2497

Thanks to FlexBridgeRadio (http://forums.roku.com/viewtopic.php?t=18219) this type of problem does not have a great impact anymore on me.
by SuzieQ
Fri Dec 05, 2008 4:30 pm
Forum: SoundBridge General Discussion
Topic: Roku M500 “Waiting for replyâ€
Replies: 1
Views: 2737

More than 10000 songs is 'pushing' the Soundbridge towards its limits when browsing for songs. Hence one may experience these undesired effect, e.g. "Failure to Load."
by SuzieQ
Mon Dec 01, 2008 5:13 pm
Forum: SoundBridge Radio General Discussion
Topic: Dead Roku Soundbridge M1000
Replies: 30
Views: 41782

Although the power supply shows the correct voltage, it still may be defective. Try another power supply with the same voltage rating, equal or higher current rating, and the same polarity. Or try the resistor-based test mentioned by sekod.
by SuzieQ
Sun Nov 30, 2008 3:42 pm
Forum: SoundBridge General Discussion
Topic: PLAY SOUNDBRIDGE'S FAVOURITES WHEN RADIO ROKU IS DOWN
Replies: 34
Views: 28709

This is a great program; it is easy to use, even without using the well-written manual, I was up and running in 5 minutes. I would not want to have to live without it anymore.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 26