Your Digital Media Has Never Looked So Good

Search found 15 matches

by rgwirtz
Sun Oct 08, 2006 6:46 am
Forum: PhotoBridge General Discussion
Topic: Photobridge HD1000 Revsion B For Sale on Ebay
Replies: 0
Views: 3159

Photobridge HD1000 Revsion B For Sale on Ebay

Excellent condition. I'm a mac user and I couldn't get slimserver to work consistently for me. Bummer cause I really liked the photo and video capabilities.

Thanks.

http://cgi.ebay.com/ws/eBayISAPI.dll?Vi ... %3AIT&rd=1
by rgwirtz
Sun Oct 08, 2006 6:41 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Roku HD1000 Revision B for sale on ebay
Replies: 0
Views: 9691

Roku HD1000 Revision B for sale on ebay

I'm selling a Rev B in terrific condition. As much as I like the Roku, I'm a Mac user and it was too tricky to get slimserver working consistently for my music. Video and pictures worked great as did Weather6. Thanks for taking a look! javascript:emoticon(':)') http://cgi.ebay.com/ws/eBayISAPI.dll?V...
by rgwirtz
Tue Mar 14, 2006 7:01 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: ***NEW*** 17-Nov: Beta 2.0.36 now available
Replies: 83
Views: 146808

Thanks! It worked great, and SlimRoku is much faster now.
by rgwirtz
Tue Mar 14, 2006 6:59 am
Forum: PhotoBridge General Discussion
Topic: Ethernet Network Speed
Replies: 6
Views: 5583

Yep, all cat 5e. First thing I checked. I'm making some progress on the SMB front -- that's where I think the issues are.
by rgwirtz
Sun Mar 12, 2006 1:48 pm
Forum: PhotoBridge General Discussion
Topic: Ethernet Network Speed
Replies: 6
Views: 5583

Thanks. I'm going to have to muddle through this. Unfortunately it could be any number of things. Right now, I'm suspecting it's that the SMB share system via Mac OSX Tiger is causing the slow down. Another user is trying to help me out with this now.
by rgwirtz
Sun Mar 12, 2006 1:30 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: ***NEW*** 17-Nov: Beta 2.0.36 now available
Replies: 83
Views: 146808

Well, the reason I actually thought I needed to login was that when I tried the command line to just make the backup copy of the smb.conf file, I got this message? What am I missing? Is there some permissions thing I'm not aware of? Thanks.

cp: /etc/smb.conf.back: Permission denied
by rgwirtz
Sun Mar 12, 2006 9:23 am
Forum: PhotoBridge Set-Up
Topic: Accessing remote hard drives
Replies: 2
Views: 5661

A program called MakeSymlink 1.1.5 is great. There's a plug-in installer which will create a contextual menu item (when you ctrl-click on a folder) which says "create symlink" (as an alternative to "create alias"). It will ask you where you want the symlink item. Put it in your home folder. Works li...
by rgwirtz
Sun Mar 12, 2006 8:51 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: ***NEW*** 17-Nov: Beta 2.0.36 now available
Replies: 83
Views: 146808

Thanks for the quick response. I'm having some trouble following the procedure you laid out. I opened terminal and logged in (I'm the admin so universal access). I logged in and got this message. Welcome to Darwin! tcsh: Cannot open /etc/termcap. tcsh: using dumb terminal settings. Am I missing some...
by rgwirtz
Sat Mar 11, 2006 9:55 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: ***NEW*** 17-Nov: Beta 2.0.36 now available
Replies: 83
Views: 146808

I've been trying to figure this out, so thanks for the tip, but could you walk me through how to do this? I open the smb.conf file with text edit? Then what do I do, add lines to format the buffer size? Sorry, I'm a linux newbie. Thanks.
by rgwirtz
Sat Mar 11, 2006 9:45 pm
Forum: PhotoBridge General Discussion
Topic: Ethernet Network Speed
Replies: 6
Views: 5583

Well, that's part of the issue. I've got a netgear switch that has yellow lights on each of the ports, and I think green indicates 100 and yellow 10. But I can't figure out why it would be running slow. I've set my mac up to run 100, which is on one side of the switch along with an airport extreme. ...
by rgwirtz
Fri Mar 10, 2006 1:40 pm
Forum: Third-Party Applications
Topic: SlimServer settings? Documentation?
Replies: 2
Views: 3941

I've been working for the last couple of weeks to get slimserver working properly. I'm getting closer, but not quite there yet. Although I'm implementing on a mac 10.4, these fixes are relatively generic. First, the Roku is very particular about ID3 tags. I think that slimserver is somewhat picky. S...
by rgwirtz
Fri Mar 10, 2006 1:32 pm
Forum: PhotoBridge General Discussion
Topic: Ethernet Network Speed
Replies: 6
Views: 5583

Ethernet Network Speed

Is there any way to know at what speed the Roku ethernet port is operating (10/100). Can this be changed? Can the duplex (half/full) setting be changed? Is there software for a Mac that can test the speed of an ethernet network? I've got a network with all 10/100 hardware, but it seems to be running...
by rgwirtz
Mon Feb 27, 2006 3:33 pm
Forum: PhotoBridge General Discussion
Topic: An alternate to Roku's PhotoBridge?
Replies: 8
Views: 7386

Has anyone seen this yet:

http://www.soundandvisionmag.com/articl ... int_page=y

Seems pretty good, though I'm a Mac guy and by definition it won't work for me. Also has a fan, so not ideal for the media setup I'm using the Roku for.
by rgwirtz
Mon Feb 27, 2006 3:11 pm
Forum: PhotoBridge General Discussion
Topic: Is this a known bug?
Replies: 1
Views: 2231

I've experienced this in the "Listen" application as well. It's definitely a bummer. I'm running 2.0.36 on a rev B.
by rgwirtz
Wed Feb 15, 2006 10:18 am
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.0beta2 - SlimServer based music player
Replies: 138
Views: 101533

Slimserver issues

I want to thank TheEndless for his terrific support of both SlimRoku and mplay. Mplay works like a charm, but I'm still having issues with SlimRoku, and I think it has to do with Slimserver. I'm using Mac OSx 10.4 (Tiger), and the Roku occassionally locks up (almost always when browsing the music li...