Your Digital Media Has Never Looked So Good

Search found 18 matches

  • 1
  • 2
by GargiuloJ
Fri Jul 11, 2008 9:54 pm
Forum: Third-Party Applications
Topic: Need elegant MPlay solution for browsing movies on 2 drives
Replies: 32
Views: 54236

Take a look at the post I just created regarding a front end for mplay.
This may just be what you are looking for.

http://forums.rokulabs.com/viewtopic.php?t=17323

// John
by GargiuloJ
Fri Jul 11, 2008 9:49 pm
Forum: Third-Party Applications
Topic: MediaStation - Yet Another Media Front End
Replies: 0
Views: 8805

MediaStation - Yet Another Media Front End

It is with mixed emotions that I am creating this post. I have enjoyed my Roku, and have little by little been working on a front end for MPlay (or any other player) that blends nicely into the Roku base UI. Unfortunately, over the years I never found the time to make it presentable to the public, a...
by GargiuloJ
Sun Sep 16, 2007 10:26 pm
Forum: PhotoBridge General Discussion
Topic: Loking for nford web server info
Replies: 0
Views: 3251

Loking for nford web server info

All,

I am interested in using the build in nford web server. I remember reading somewhere that it is capable of CGI, but can't find it again.

Anyone have some info on how to integrate into it?

Thanks,
John
by GargiuloJ
Tue Mar 20, 2007 1:57 pm
Forum: PhotoBridge General Discussion
Topic: PSU fault on Photobridge in the UK
Replies: 1
Views: 3820

Hi Matt. The Morex unit supports 110-220v AC input, so you will be able to use that in the UK. http://www.morexintl.com/product/psu_60w.php If you find a reseller in the UK you will probably get the correct power cord for your UK wall outlet. Otherwise you can always us a travel adapter. // GargiuloJ
by GargiuloJ
Tue Jan 02, 2007 2:04 pm
Forum: PhotoBridge General Discussion
Topic: No Power / No Component Video
Replies: 358
Views: 336176

Another successful Morex PS swap

FWIW I replaced my dead power supply with the morex unit just before the new year. Added a fan as well. Thanks to everyone on this post for the info. Reposting this URL so others who jump to the end of this thread can find it easier. http://rev-a-dead-roku-club.blogspot.com // GargiuloJ
by GargiuloJ
Wed Mar 15, 2006 6:04 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Is CK_SELECT working in beta?
Replies: 2
Views: 10719

PS. Questions like this should probably be posted in the Cascade forum.


oops... your right.

Will do some more debugging.

Thanks,
// GargiuloJ
by GargiuloJ
Mon Mar 13, 2006 7:33 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Is CK_SELECT working in beta?
Replies: 2
Views: 10719

Is CK_SELECT working in beta?

Having a problem trapping the Select button on the remote control.
I get all other button events except CK_SELECT.

Anyone else seeing this?

// GargiuloJ
by GargiuloJ
Sat Dec 31, 2005 2:02 pm
Forum: PhotoBridge General Discussion
Topic: How can I capture the screen on Photobridge?
Replies: 4
Views: 4741

Found it...

/usr/local/bin/screengrab
by GargiuloJ
Sat Dec 31, 2005 11:47 am
Forum: PhotoBridge General Discussion
Topic: How can I capture the screen on Photobridge?
Replies: 4
Views: 4741

How can I capture the screen on Photobridge?

This is a simple one...

I don't remember where the screen capture utility is on the PB. I know it exists since I used it before.

Thanks,
- GargiuloJ
by GargiuloJ
Wed Sep 21, 2005 10:16 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: MPlay v3 not working
Replies: 1
Views: 3225

I have been using MPlay v3 on 2.0.34 for a while now. The only problem I had was with audio dropout on DVD. That was taken care of by using the -FixTS switch. Note however, I was having this issue prior to the 2.0.34 upgrade. Also, make sure you have the latest Mplayv3, it was compiled a few ties al...
by GargiuloJ
Thu Mar 17, 2005 11:49 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Setting up SDK and swapfile on SMB share
Replies: 17
Views: 13889

oops !!!

That's what I get for being a Windows developer.

Thanks
John
by GargiuloJ
Thu Mar 17, 2005 8:57 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Setting up SDK and swapfile on SMB share
Replies: 17
Views: 13889

Thanks everyone for the input on this thread, and I appologize for not posting this in the dev forum :oops: I ended up with this script that will create the swapfile, attach it to dev/loop/0 and swapon. It also mounts the rokudev.cramfs file through dev/loop/1 #!/bin/sh MYDIR=`dirname $0` SWAPFILE=$...
by GargiuloJ
Mon Mar 14, 2005 9:22 pm
Forum: Third-Party Applications
Topic: how to get Mplay cover art to show
Replies: 18
Views: 17677

Maybe I missing something obvious here.... From this thread, I gather that mplay can show cover art for the media you want to play. This sounds similar to what the built in roku player can do. What I don't understand (or see in the mplay docs for 2.x or 3 beta) is how to tell mplay UI to show them. ...
by GargiuloJ
Mon Mar 14, 2005 9:00 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Setting up SDK and swapfile on SMB share
Replies: 17
Views: 13889

Setting up SDK and swapfile on SMB share

I am trying to setup the swapfile and SDK on an SMB share as described in this article so I don't need to keep grabbing the CF card from my digital camera: http://linuxdevices.com/articles/AT2851840558.html The swapfile gets created. However swapon does not like the swapfile. I get the following whe...
by GargiuloJ
Fri Mar 11, 2005 12:51 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: 2.0.15 (the newest beta) is now available!
Replies: 61
Views: 41213

Updated OK

Just updated to 2.0.15 using the unit's built in mechanism.
Everything went smooth. No problems

BTW: like the little blurb you get about the update :)
  • 1
  • 2