Your Digital Media Has Never Looked So Good

Search found 17 matches

  • 1
  • 2
by dcipher
Mon Nov 10, 2008 6:33 pm
Forum: PhotoBridge General Discussion
Topic: FOR SALE: Working HD1000 Rev A w/ 512 MB CF Card
Replies: 2
Views: 10191

lol - right - of course... I'm in the US... Massachusetts... zip code: 01810 if you want to calculate shipping...
by dcipher
Mon Nov 10, 2008 1:54 pm
Forum: PhotoBridge General Discussion
Topic: FOR SALE: Working HD1000 Rev A w/ 512 MB CF Card
Replies: 2
Views: 10191

FOR SALE: Working HD1000 Rev A w/ 512 MB CF Card

Working HD1000 Rev A w/ 512 MB CF Card
===========================
I seem to recall that the vga output wasn't working, but I will test it. Component works fine. The CF card has swap and apps (mplay, etc.)

Make me a reasonable offer and add shipping and it's yours...
by dcipher
Fri Jun 29, 2007 9:48 am
Forum: PhotoBridge General Discussion
Topic: HD1000 Rev A for sale
Replies: 0
Views: 3131

HD1000 Rev A for sale

Have it hooked up via component output, works fine. Include CF card setup with swap space. No remote, box or anything else... just the unit.

If there's something you would like tested out, let me know and I'll make sure it works...

Shipping to US only.

Thanks,
Jeff
by dcipher
Thu Nov 09, 2006 12:20 pm
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.6beta - SlimServer 6.5 based music player
Replies: 79
Views: 105905

Any way to get Sirius Radio support (sorry if this has been asked/answered before).

J
by dcipher
Mon Mar 20, 2006 1:12 pm
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.5beta (Apr 9 2006) with UPnP support!
Replies: 114
Views: 95809

I never looked at the command lne options before. There are a few there that are really usefull. How do you add multiple command line optins to the mplay.roku file? Do you just seperate them with commas? easy, just use a space, e.g.: "$SXPATH/MPlay.app" -FixTS -browsedir="/mnt/smb/nfs/dvds" -browse...
by dcipher
Mon Mar 20, 2006 11:13 am
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.5beta (Apr 9 2006) with UPnP support!
Replies: 114
Views: 95809

r111 wrote:
dcipher wrote:
Is there anyway to make the default view the large icon view (command line switch or setup option maybe)?


I had the same question, and found the answer on the MPlay web site - there is a new command line switch:
-largeicons


perfect! thanks for the info.

Jeff
by dcipher
Mon Mar 20, 2006 9:33 am
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.5beta (Apr 9 2006) with UPnP support!
Replies: 114
Views: 95809

Hey Endless - you rock. Keep up the great work.
I went out and bought another HD1000 mostly to do DVD playback using MPlay!

Quick question:

Is there anyway to make the default view the large icon view (command line switch or setup option maybe)?

Thanks!
Jeff
by dcipher
Thu Mar 09, 2006 6:50 pm
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.5beta (Apr 9 2006) with UPnP support!
Replies: 114
Views: 95809

OK - first, thanks for the help. So, i opened up the mpg in VLC and made it into a .ts - same thing - no audio. I tried playing back the file in VLC - ooops - no audio on either the mpg or the ts! So, i went back into sage, selected the same file and it plays perfectly - very strange. So, then i wen...
by dcipher
Thu Mar 09, 2006 2:39 pm
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.5beta (Apr 9 2006) with UPnP support!
Replies: 114
Views: 95809

OK - things are really starting to come together for my HD1000. - MPlay working great with my ripped DVDs - SlimRoku working with my SlimServer - Sonica working without any server - 4 shares mounted via NFS to my linux box and my XP box (using the SFU 3.5 NFS server). But, of course, there's one sma...
by dcipher
Wed Mar 08, 2006 6:55 pm
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.0beta2 - SlimServer based music player
Replies: 138
Views: 98556

Well, now i can't get it to crash :)

So, if it happens again, I'll check out the debug log BEFORE restarting!

Thanks,
Jeff
by dcipher
Wed Mar 08, 2006 6:52 pm
Forum: Third-Party Applications
Topic: Sonica updated -- version 0.4.9 availalabe
Replies: 15
Views: 13731

OK - it's working now. Thanks for your help!

Jeff
by dcipher
Wed Mar 08, 2006 3:13 pm
Forum: Third-Party Applications
Topic: Sonica updated -- version 0.4.9 availalabe
Replies: 15
Views: 13731

Yep, sure enough, sonica.roku was not executable... chmod +x on sonica.roku and sonica_debug.roku... i'll let you know how it works!

Thanks!!!

JEff
by dcipher
Wed Mar 08, 2006 8:18 am
Forum: Third-Party Applications
Topic: NEW!! SlimRoku v1.0beta2 - SlimServer based music player
Replies: 138
Views: 98556

Here's an update: Initially, my new slimserver seemed MUCH better. I was able to browse for music and select it and play. However, when i stopped the current song, went back to select new music and hit play, it hung. Rebooting the roku, went back in and couldn't get to the slimserver... went over to...
by dcipher
Wed Mar 08, 2006 8:13 am
Forum: Third-Party Applications
Topic: Sonica updated -- version 0.4.9 availalabe
Replies: 15
Views: 13731

Thanks, i have modified my sonica.roku to do the same... I'll try it out tonight. Also - any idea what would cause the app to look like it's starting and then just return to the main screen like nothing happened?

I guess i'll redirect output and see what's going on...
by dcipher
Tue Mar 07, 2006 6:44 pm
Forum: Third-Party Applications
Topic: Sonica updated -- version 0.4.9 availalabe
Replies: 15
Views: 13731

Hi - thanks for the app! I downloaded and unzipped Sonica into a sub folder on NFS music share - the app shows up no problem. When i select it, it says "Please Wait" sits there for about 5 seconds, then goes back to the Roku menu like i didn't do anything. Same thing happens if i select sonica.debug...
  • 1
  • 2