Your Digital Media Has Never Looked So Good

Search found 116 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 8
by Ted Harper
Sun Feb 24, 2008 3:51 pm
Forum: Feature Request Forum
Topic: Australian daylight savings time changes (2008 and onwards)
Replies: 0
Views: 3625

Australian daylight savings time changes (2008 and onwards)

Australia is changing the start and end of daylight savings (again) this year, so the Soundbridge firmware will need a change to keep up with this.

This Technet post at Microsoft is as good a summary as any: http://technet.microsoft.com/en-au/bb887637.aspx
by Ted Harper
Fri Jan 18, 2008 10:59 pm
Forum: Roku General
Topic: New itunes compatible with PC?
Replies: 4
Views: 3056

I'm not sure if I am answering the question you are asking, but I have updated my iTunes to the latest version (7.6) and my Roku Soundbridge (latest firmware) continues to work with it just fine - no better or worse than it was with iTunes 7.5.

ted.h.
by Ted Harper
Tue Dec 25, 2007 12:41 pm
Forum: SoundBridge General Discussion
Topic: New to Soundbridge stuff.....
Replies: 11
Views: 7085

I am using my M1001 (US version, latest firmware) with WPA to an Apple Airport Extreme router with no problems, and have previously used it successfully with WPA with a DLink DGL-4300 too. I don't know what to suggest for you if it is working with everything else identical (same channel, same other ...
by Ted Harper
Wed Nov 14, 2007 12:17 pm
Forum: Roku General
Topic: iTunes 7.5? Safe to go in the water?
Replies: 4
Views: 3899

I'm using iTunes 7.5 on my Macs here (3 of them, all Intel running 10.4.10) with no problems at all. Also, my Soundbridge (M1001, latest beta firmware, connected wirelessly) is working fine with iTunes 7.5.


ted.h.
by Ted Harper
Fri Oct 26, 2007 1:06 pm
Forum: SoundBridge Radio General Discussion
Topic: SoundBridge 3.0.49 public beta - Clear Channel; NZ DST
Replies: 32
Views: 22036

Re: Beta 3.0.49 Can't connect to my DG834Gv3 via WPA

Now I can't get my M1000 / M1001 unit to connect with WPA enabled. ... Has anyone else had this problem. I have my M1001 (running 3.0.49) working with WPA to an Apple Airport Extreme router. Maybe check that the router is set to a combined WPA+WPA2 mode (I'm not sure if the M1001 works with WPA2 an...
by Ted Harper
Sat Oct 20, 2007 1:19 pm
Forum: SoundBridge Set-Up
Topic: M1000 Soundbridge does not work with Apple Airport Extreme
Replies: 8
Views: 6432

I'm using my M1001 (latest firmware) with an Airport Extreme (latest firmware) with the extreme in (2.4Ghz) B+G+N mode. The wireless security is set to WPA/WPA2 and I have no problems with it. If your M1000 is really an M1000 (ie not an M1001 just with the wrong/old model printed on the case) then i...
by Ted Harper
Thu May 17, 2007 2:12 pm
Forum: Firefly Media Server
Topic: Firefly and Sony PS3
Replies: 3
Views: 7753

One of the chaps I work with owns a PS3 (and also recently purchased an M2000). The best thing I was able to suggest for him to stream media to the PS3 was to install (yet) another media server application - Windows-only on the server side - called Orb: http://www.orb.com/gamers/ps3.htm This serves ...
by Ted Harper
Thu Apr 19, 2007 1:31 pm
Forum: SoundBridge General Discussion
Topic: SB destroys multicasts
Replies: 11
Views: 6843

Unless I missed it earlier in the thread, nobody has posted a link to a multicast stream I can try. I don't seem to have the problem (or at least I haven't been able to cause it) using my Slingbox to stream on my internal LAN (streaming at 2+Mbit/sec) then restarting the Soundbridge. I have rather m...
by Ted Harper
Wed Apr 18, 2007 2:22 pm
Forum: SoundBridge General Discussion
Topic: SB destroys multicasts
Replies: 11
Views: 6843

I'm not sure it is the 10Mbit-ness of the Soundbridge specifically - I have an old 10Mbit/sec HP network printer here that is plugged into my DGL4300. Some suggestions (neither of which might make any difference at all): * Try the very latest - 1.8 - DGL4300 firmware which was only released a couple...
by Ted Harper
Mon Apr 02, 2007 12:22 am
Forum: SoundBridge Set-Up
Topic: Mute and 2.7.78
Replies: 6
Views: 4283

If you have checked the audio plug is definitely in the correct socket, that the sound level hasn't somehow gone to 0% or Mute mode been selected by a stray infrared burst (from the Roku remote or some other random device), etc, can you please send a PM to RokuDaveC giving him the MAC address of you...
by Ted Harper
Fri Mar 30, 2007 2:22 pm
Forum: SoundBridge General Discussion
Topic: SB destroys multicasts
Replies: 11
Views: 6843

Hmm. To just clarify what I wrote earlier. The problem appears only when physically powering the SB. I think if it related to physically powering on the Soundbridge, the most likely disruptive things that happen at that time would be associating with the access point and getting an address (etc) fr...
by Ted Harper
Thu Mar 29, 2007 4:17 pm
Forum: SoundBridge General Discussion
Topic: SB destroys multicasts
Replies: 11
Views: 6843

If you are only putting the Soundbridge to/from standby (ie rather than physical power off/on), then it is even more mystifying. Hopefully one of the Roku* people - who actually know what they are talking about in this respect - will chime in here, but it appears to me that not very much happens (fr...
by Ted Harper
Wed Mar 28, 2007 1:37 pm
Forum: SoundBridge General Discussion
Topic: SB destroys multicasts
Replies: 11
Views: 6843

I have a DGL-4300 router, and a Soundbridge M1001. The DGL-4300 is running the latest firmware (1.7) and the Soundbridge is running the beta ("Roku Audio Center") 3.0.18 firmware. What firmware versions are you running on the DGL-4300 and the Soundbridge? I don't think I have experienced w...
by Ted Harper
Sun Mar 25, 2007 1:31 pm
Forum: Internet Radio and Roku Radio Snooper
Topic: Is Virgin Radio down?
Replies: 26
Views: 14887

Don't even get a DNS resolution on ping or tracert, so certainly does feel like some type of IP block. What specifically happens when you access the website for the domain those music streams are being served from. Go to http://www.smgradio.com and watch exactly what happens then post back. For me ...
by Ted Harper
Sat Mar 24, 2007 1:56 pm
Forum: Internet Radio and Roku Radio Snooper
Topic: Is Virgin Radio down?
Replies: 26
Views: 14887

Well, in Canada, they don't :cry: Can you please try playing those two URLs I posted above on a computer (ie NOT the Soundbridge) on the same LAN as your Soundbridge is on. If the URLs I posted work on the computer at your house but not the Soundbridge, then it would very likely be a Soundbridge se...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 8