Your Digital Media Has Never Looked So Good

Search found 15 matches

by daveb
Fri Feb 23, 2007 8:51 pm
Forum: PhotoBridge General Discussion
Topic: No Power / No Component Video
Replies: 358
Views: 346189

Sent my dead Rev B model to Roku for repair. The motherboard was the culprit. Roku offered a replacement (A model) for $99.00. Since the PB is still the best HD playback device on the market, I opted for the replacement. It arrived a couple of days ago, and I'm back in business. Rather than let this...
by daveb
Tue Jan 16, 2007 7:27 pm
Forum: PhotoBridge General Discussion
Topic: Available HD1000
Replies: 3
Views: 4602

Strange you had so little success with your Roku. Mine has worked wonderfully (until it died) since I got it. I read through the forums, set up a swap file and MPlay, and have used it daily to watch recorded (and live) HD satellite programming at bit rates up to 18 Mb/sec over my wired network. Also...
by daveb
Tue Jan 02, 2007 4:11 pm
Forum: PhotoBridge General Discussion
Topic: Open Letter to RokuAnthony (Anthony Wood)
Replies: 10
Views: 10631

Open Letter to RokuAnthony (Anthony Wood)

Anthony, The purpose of this post is to chat about a follow-up product to the HD-1000. I’ve had a B model for over a year now. Just before Christmas, it died, and I realize what an important part of my media system it has become. I’ve found these forums to be a valuable source of information reg...
by daveb
Mon Dec 25, 2006 2:48 pm
Forum: PhotoBridge General Discussion
Topic: What should I replace my Photobridge with?
Replies: 26
Views: 24730

I've been reading the threads on the AVS Forums regarding the N35. It seems that there has not been much success playing back HD mpeg 2 files with high bitrates (10-18 Mbps). What has your experience been with these type files?

Has anyone tried the TVIX HD M-5000U? The specs look good.
by daveb
Sun Dec 24, 2006 3:33 pm
Forum: PhotoBridge General Discussion
Topic: Unusual Failure
Replies: 0
Views: 3191

Unusual Failure

My Roku just quit working after about a year. First thought was the power supply. I opened it up, and the power supply seems OK. The green LED is lit, and the voltages are OK. The pass through works OK, but the front end is dead. No video output at all, and none of the switches, lights, or remote wo...
by daveb
Tue Oct 31, 2006 10:11 am
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.7beta (Oct 30 2006)!
Replies: 57
Views: 52379

Viewing of recording files in progress now works flawlessly - great piece of software. I use it every day. Thanks for all the work.

Dave
by daveb
Thu Oct 26, 2006 11:48 pm
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.6beta (Aug 2 2006) with DVD ISO support!
Replies: 66
Views: 53920

TheEndless Wrote: How are you connecting to the video? Is it a file or via http? TSReader is recording to an mpeg transport stream file, and I'm connecting to that with MPlay. TheEndless Wrote: Ok, I found the problem. It should be fixed in the next release (hopefully this weekend). Thanks - lookin...
by daveb
Thu Oct 26, 2006 1:23 am
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.6beta (Aug 2 2006) with DVD ISO support!
Replies: 66
Views: 53920

The previous issue was with time-shifting a live stream. There's never been a problem with playing a live stream. Are you saying that it's hitting an EOF during normal playback now? Yes - but not with a live stream. It does this with a recording in progress. 1. Start a 30 minute recording of a sate...
by daveb
Thu Oct 19, 2006 5:50 pm
Forum: Third-Party Applications
Topic: NEW!! MPlay v3.6beta (Aug 2 2006) with DVD ISO support!
Replies: 66
Views: 53920

Previously, there were posts concerning the ability of MPlay to play a file while it was being recorded. IE - watch a satellite newscast before the recording was finished and FF through the comercials. You posted a file that had this feature (MPlay_dev_v35_060417.zip). I used it until 3.6 was posted...
by daveb
Sun Jul 16, 2006 8:22 pm
Forum: PhotoBridge General Discussion
Topic: RF Interference?
Replies: 4
Views: 5647

Found the problem - it's not the Roku at all. I run the Roku PB through an Audio Authority 1154A HD distribution amp. The RF interference is being picked up by that unit. I'm trouble-shooting the grounds and power supply of that unit. Thanks for the feedback.
by daveb
Fri Jun 16, 2006 7:33 pm
Forum: Third-Party Applications
Topic: MPlay - Time Shift
Replies: 2
Views: 6025

Fixed! Posted report as requested.

dave
by daveb
Fri Jun 16, 2006 7:31 pm
Forum: Third-Party Applications
Topic: Playback while recording problem...
Replies: 6
Views: 8465

marcelo, Working great now! I started a recording with TSReader, and immediately opened the file with MPLay. I could move around anywhere in the file while it was being recorded, including going right to the end (real time). This is a very useful feature for me. I like to set up an automated recordi...
by daveb
Tue May 30, 2006 12:01 am
Forum: Third-Party Applications
Topic: MPlay - Time Shift
Replies: 2
Views: 6025

MPlay - Time Shift

Saw in a recent post that time shifting in MPlay is not working in recent releases. I can confirm this - when starting a file that is being recorded, MPlay plays it to the where the end was when the playback started, and then has an end of file message. Would you post a message here when you have th...
by daveb
Wed May 24, 2006 8:15 pm
Forum: PhotoBridge General Discussion
Topic: RF Interference?
Replies: 4
Views: 5647

It only happens with the Roku, and the light does not go off. The worst offender is the igniters on our gas cooktop. The video and sound drops off, but Roku continues running through the file. My other hardware and software outputs to the HD TV (x-card, vlc, powerDVD, etc) do not experience this eff...
by daveb
Sat May 20, 2006 1:26 am
Forum: PhotoBridge General Discussion
Topic: RF Interference?
Replies: 4
Views: 5647

RF Interference?

My Roku is on a wired LAN, and works great with few problems - I watch HD and SD content with it every day. The power source for the Roku and all my electronics is an isolated AC circuit that is not connected to the grid except by a battery charger. The only common link between the isolated circuit ...