Your Digital Media Has Never Looked So Good

Search found 12 matches

by iamthewalrus
Thu Sep 22, 2011 6:49 pm
Forum: Firefly Media Server
Topic: Oh crud - I broke firefly
Replies: 1
Views: 6497

Oh crud - I broke firefly

I purchased a new PC last week. It has Windows 7 running on it. Found my old Bonjour & Firefly install docs. Downloaded and installed latest version of Bonjour (2.0.2.0) and Firefly (svn-1696). And wow...everything worked! Found my music and all was good. Well, dumbass me starting messing with m...
by iamthewalrus
Thu Nov 06, 2008 6:55 pm
Forum: SoundBridge Set-Up
Topic: Firefly crashes when playing FLAC but not MP3 files
Replies: 3
Views: 2894

Thanks for the advice....I upgraded to svn 1586, and renamed the database. It still crashes on FLAC, but not MP3, and there is nothing in the logfile with debug=9 that gives me any errors. It finds and lists all of the files, so I guess at this point I'll try loading one FLAC album and slowly re-tag...
by iamthewalrus
Sun Nov 02, 2008 9:39 am
Forum: SoundBridge Set-Up
Topic: Firefly crashes when playing FLAC but not MP3 files
Replies: 3
Views: 2894

Firefly crashes when playing FLAC but not MP3 files

I have a M1001 up and running on WMP10 with my MP3 collection on my main home computer. I have a whole load of FLAC files that I want to stream as well. I loaded them (and a few MP3's) onto a 2nd PC, installed WMP11, the WMP Tag Support Plugin which supports FLAC, Bonjour and Firefly. I'm running Wi...
by iamthewalrus
Sat Jun 21, 2008 6:06 am
Forum: SoundBridge Set-Up
Topic: WMP10 upgrade to WMP11
Replies: 3
Views: 2291

WMP10 upgrade to WMP11

Sorry...I'm sure this has been discussed a gazillion times, but searching thru the forums didn't help...especially when every time I hit the "back" button to see the search results list, I got a web page expired error. Anyway, been running WMP10 on XP SP2 with Firefly on an M1001 and M500 ...
by iamthewalrus
Tue Nov 28, 2006 6:27 am
Forum: SoundBridge Set-Up
Topic: Purchased M500-B (I already have a M1001)...is it defective?
Replies: 2
Views: 1561

Thanks Mike...your reply answers one question, but creates 2 more. I'm guessing the M1001 uses a 1-100 scale for sound quality, but what about the M500? You mention that quality=20 is fair, but I should see high 20's or more. It would be helpful to know what the max value for quality is for the M500...
by iamthewalrus
Mon Nov 27, 2006 3:36 pm
Forum: SoundBridge Set-Up
Topic: Purchased M500-B (I already have a M1001)...is it defective?
Replies: 2
Views: 1561

Purchased M500-B (I already have a M1001)...is it defective?

I've had an M1001 up and running for 5 months and all is well. I just purchased a M500 (refurbished from ROKU). Using Linksys WRT54G wireless router, Firefly, and Windows Media Player v10. The M1001 and router are on the first floor (~20 feet away from each other). I put the M500 in the basement. It...
by iamthewalrus
Fri Jul 07, 2006 4:31 pm
Forum: SoundBridge Set-Up
Topic: WEP Key on SB M1001 setup only shows 0-9
Replies: 2
Views: 1852

Down arrow...thanks for your help.
:oops:
by iamthewalrus
Fri Jul 07, 2006 4:17 pm
Forum: SoundBridge Set-Up
Topic: WEP Key on SB M1001 setup only shows 0-9
Replies: 2
Views: 1852

WEP Key on SB M1001 setup only shows 0-9

I'm stumped....Finally got my M1001 working after switching to Firefly. I have a Linksys WRT54G wireless router. Everything was working great...listening to radio and MP3's. The M1001 is not constantly plugged in, so when the stereo turns off, power is stopped at the SB. Everything worked great ever...
by iamthewalrus
Wed Jul 05, 2006 4:51 pm
Forum: SoundBridge Set-Up
Topic: Yet another "No music libraries found"
Replies: 10
Views: 4341

All I can say is, if you're reading this thread because of a problem, forget using WMC. Download Bonjour and Firefly and start enjoying your music. I work in IT and I was ready to return the SB.
Now I'm creating playlists out the wazoo.
by iamthewalrus
Wed Jul 05, 2006 1:53 pm
Forum: SoundBridge Set-Up
Topic: Yet another "No music libraries found"
Replies: 10
Views: 4341

davwebb - You da' MAN!
I installed firefly and waddya' know?
I have music!
Thanks for your help....it was so easy I can't believe I banged my head against the wall all day yesterday with WMC.
by iamthewalrus
Tue Jul 04, 2006 7:36 pm
Forum: SoundBridge Set-Up
Topic: Yet another "No music libraries found"
Replies: 10
Views: 4341

I had already stopped NAV, the firewall and Windows defender by stopping the services, but this time I disabled the services and re-booted the PC. Now Windows Media Connect fails. It states that Folder sharing is not started. So, I click on the Start button and after a few seconds it stops, and Fold...
by iamthewalrus
Tue Jul 04, 2006 4:08 pm
Forum: SoundBridge Set-Up
Topic: Yet another "No music libraries found"
Replies: 10
Views: 4341

Yet another "No music libraries found"

I just bought a M1001 today. Linksys WRT54G with WEP encryption. Configured SB with correct encryption key and internet radio works fine. XP SP2. I disabled the firewall, added the 3689 port, tried the firewall fix (pdf document) all to no avail. Latest version of SB software ( I tried to update, sa...