Your Digital Media Has Never Looked So Good

Search found 4 matches

by hugo husti
Sat Aug 12, 2006 12:32 pm
Forum: PhotoBridge Set-Up
Topic: How to quickly/easily change video setup on PB
Replies: 19
Views: 45119

Any ideas what the command is for pal component 1080i i know the command for ntsc but cant work it out for pal ecp system videomode component ..... I think TheEndless has a solution for you problem. See the following thread: http://www.permanence.com/roku/forums/Default.aspx?g=posts&m=141 Hugo
by hugo husti
Sat Aug 12, 2006 12:29 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: PAL video modes and ecp
Replies: 4
Views: 13688

Now I found a solution. Its not really perfect, but it's working. So here is what I've done: I just split the Y connector into two with a simple phone splitter plug and then connected one cable to the Y connector of the component input and the other one to the composite connector input. Luckily this...
by hugo husti
Sun Jul 30, 2006 3:15 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: PAL video modes and ecp
Replies: 4
Views: 13688

Well, I did not miss this information, but I can not believe that its true :cry: (see my new signature) Unfortunately, I discovered another problem with PAL. It is not possible for me to connect both component and s-video together, because than there will be a shadow in the higher resolutions (like ...
by hugo husti
Tue Jul 25, 2006 3:58 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: PAL video modes and ecp
Replies: 4
Views: 13688

PAL video modes and ecp

I am using version 2.0.36 and I like to switch to the new PAL video modes with ecp but I do not get it to work. Tried several ways like # ecp system videomode PAL Composite 576i 50Hz but it's not working. The problem is, that I have no idea how the syntax should look like for the PAL modes. Has anyb...