Your Digital Media Has Never Looked So Good

Search found 29 matches

  • 1
  • 2
by LovingRoku
Wed Dec 22, 2010 1:48 pm
Forum: Roku Streaming Player General Discussion
Topic: Older Roku Player
Replies: 7
Views: 4080

Re: Older Roku Player

I too have been confused over what model my old N1000 was most like. Now I know, the HD.

So the N1000 can't support 1080i or p update?

Oh well, I'm happy enough with what I've got so far.
by LovingRoku
Sat Sep 26, 2009 6:17 pm
Forum: SoundBridge General Discussion
Topic: M1001 Dead? Try Another AC Adapter First!
Replies: 12
Views: 17922

Hot Dog! You saved me from tossing it. I just tried the power supply from my router, which is 5v 3a, and the SoundBridge fired right up. I never would have guessed it after measuring the original AC adapter and getting 5v from it. Now I just have to find a replacement power supply. Thanks again!!!!
by LovingRoku
Sat Sep 26, 2009 5:57 pm
Forum: SoundBridge General Discussion
Topic: M1001 Dead? Try Another AC Adapter First!
Replies: 12
Views: 17922

I'm going to have to give this a try. A couple days ago I found my SB to be dead. Just measured the AC adapter and it appeared correct. I've tried the factory reset and that didn't help. I was just about ready to cry and toss, but found this so I'll give it one last ditch effort. Thanks for the post...
by LovingRoku
Thu Jan 08, 2009 7:25 pm
Forum: Roku Streaming Player General Discussion
Topic: Report All Movie and Audio sync Problems Here
Replies: 455
Views: 289876

Interesting. I had put Rooster Cogburn (John Wayne) in my queue before the update and had started it. At that point, it worked fine. Now after the update, I decided to start it from the beginning because it had been a while since I started it. Short story, sound is way out of sync from the beginning...
by LovingRoku
Thu Jan 08, 2009 10:45 am
Forum: Roku Streaming Player General Discussion
Topic: Report All Movie and Audio sync Problems Here
Replies: 455
Views: 289876

We use our nightly and some during the day on weekends and haven't had a bit of trouble since the upgrade. That is until I came across the audio out of sync on Heros, but I figure that is a Netflix issue since it worked on a different stream (if I understand correctly and the dots represent differen...
by LovingRoku
Thu Jan 08, 2009 10:08 am
Forum: Roku Streaming Player General Discussion
Topic: Report All Movie and Audio sync Problems Here
Replies: 455
Views: 289876

How to get into the "secret debug screen" is posted around here somewhere. Press HOME 5 times, REWIND 3 times, FORWARD 2 times in about 1 sec intervals.
by LovingRoku
Thu Jan 08, 2009 8:49 am
Forum: Roku Streaming Player General Discussion
Topic: Report All Movie and Audio sync Problems Here
Replies: 455
Views: 289876

Heros season 1 episodes Parasite and .07% (I think that's 15 and 16 or something like that) had audio out of sync badly when the Roku Player auto negotiated 4-dot streams. I manually locked it at the highest HD stream and it worked fine. Later out of curosity I went back to auto and got 4-dots and t...
by LovingRoku
Tue Dec 23, 2008 1:20 pm
Forum: Roku Streaming Player General Discussion
Topic: Learning Remotes?
Replies: 21
Views: 14111

Actually, it's kind of funny. A couple posts up I talked about how much I loved my Harmony One and there's no going back. Last night we had a baby sitter. I don't know what she did but when I got home she had everything (tv, surround, sat, etc) all out of whack. What's wierd is my kids even work it ...
by LovingRoku
Mon Dec 15, 2008 1:17 pm
Forum: Roku Streaming Player General Discussion
Topic: Learning Remotes?
Replies: 21
Views: 14111

I broke down and bought a Harmony One about 6mo or so ago on sale for $100 and got a gift card to the store on top of that. I was very hesitant, but there's no going back. It's all very easy one remote control of my: TV, Satillite DVR, SoundBridge, Roku Netflix, XM, Surround Sound, DVD, VHS, WII, PC...
by LovingRoku
Sun Nov 30, 2008 9:36 pm
Forum: Roku Streaming Player General Discussion
Topic: Picture jumps
Replies: 8
Views: 6818

Just wanted to post a "me too" report. I've been watching the old TV series Sliders and only a couple of other things. I've noticed the video jumping up/down several times every few minutes.
by LovingRoku
Mon Nov 24, 2008 7:14 am
Forum: Roku Streaming Player General Discussion
Topic: Small poping audio occasionally when watching movies...
Replies: 11
Views: 6847

I've been a longtime Soundbridge owner and very happy with it - as you can tell by my user name. ;-) I'm only a few days into the Roku Netflix player and am having mixed reactions on several points, but one of them is the popping I hear in movies. I am connected via wireless and have tried both the ...
by LovingRoku
Wed Aug 15, 2007 1:30 pm
Forum: SoundBridge General Discussion
Topic: new menu navigation in softwareversion 3.0
Replies: 2
Views: 1985

I too am finding it a little more difficult to get to my old Presets. I'm also finding that unless what is in my Preset list is in the Roku Radio online database, then I cannot add it to my new Favorites. Someone correct me if I'm wrong, but it looks like it is much harder now to play something that...
by LovingRoku
Wed Apr 11, 2007 2:42 pm
Forum: SoundBridge Set-Up
Topic: What is the SoundBridge's MTU set at?
Replies: 0
Views: 1863

What is the SoundBridge's MTU set at?

I'm trying to get everything on my network using the same MTU size, but when it comes to the SoundBridge I'm not sure how to check what it is let alone set it. Actually, I wonder if it even matters since t is spending most of its time receiving packets from elsewhere, but that's another discussion. ...
by LovingRoku
Sun Mar 04, 2007 8:44 pm
Forum: SoundBridge Control and Integration
Topic: Telnet session (sketch) messed up Soundbridge device-URGENT
Replies: 7
Views: 6881

Okay, too soon for optimism. I fear I've got problems. If I boot the SB in safe mode (holding down a button on the remote while plugging up the power), it will come up and let me reset to factory defaults. Then it will reboot and come up with a DHCP assigned address and literally work fine. Here's t...
by LovingRoku
Sun Mar 04, 2007 7:54 pm
Forum: SoundBridge Control and Integration
Topic: Telnet session (sketch) messed up Soundbridge device-URGENT
Replies: 7
Views: 6881

Safe mode to the rescue. Bummer about losing my presets, but alas, it's not a brick any more. :-)
  • 1
  • 2