Your Digital Media Has Never Looked So Good

Search found 21 matches

  • 1
  • 2
by kmitche
Fri Feb 12, 2010 8:32 am
Forum: Roku Streaming Player General Discussion
Topic: MHZ channel - audio sync issues
Replies: 0
Views: 1502

MHZ channel - audio sync issues

Watching an episode of Montalbano last night the audio sync became progressively worse. By the end of the program the sound was at least a second off.
by kmitche
Tue Jan 06, 2009 7:08 am
Forum: Roku Streaming Player General Discussion
Topic: Report All Movie and Audio sync Problems Here
Replies: 455
Views: 300375

Lilya 4-Ever has a two second delay
by kmitche
Sat Jun 28, 2008 9:18 am
Forum: Roku Streaming Player General Discussion
Topic: Help configuring Airport base station (white mushroom)
Replies: 12
Views: 9181

I am using the Roku with an Airport Extreme. My setup differs in the following ways: 1) I am using WP2 Personal for security. 2) I have the device set to broadcast g only 3) I use a TimeMachine as the DHCP server I don't know if the security setup makes a difference, but I'd experiment changing it. ...
by kmitche
Mon Jun 02, 2008 6:07 pm
Forum: Roku Streaming Player General Discussion
Topic: Got mine late last week
Replies: 1
Views: 6050

ditto

The box came in Friday. It took ten minutes to set up. I connected to an Apple Extreme with WPA - solid connection. Connected to an Olevia 537H using a Sony STRG910 as a switch - solid. I have a SoundBridge and a couple of PhotoBridge setups (using MythRoku primarily). Congrats to the Roku team and ...
by kmitche
Sat Apr 26, 2008 10:35 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 307669

fast forward crashes

Jim, I've been away for over a month - yet another power supply failure. I've been trying to play catchup with your enhancements. Whenever I press the fast forward key I get a complete crash. I have to go the the whole reset procedure - seems to wipe out the whole system. The effect seems a little d...
by kmitche
Mon Feb 04, 2008 7:35 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 307669

I'm running on build 15475, built on 1/20. I have been having problems building on my mac since 15478, however.

82.c works well with this build.
by kmitche
Wed Oct 17, 2007 6:14 am
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 307669

Jim, Scrolling works fine. Thanks for the modification. I have been keeping current with the -svn builds (why is another matter) on my mini. Once apon a time I remember that occasionally MythRoku and MythTV would get out of sync. MythRoku would not be able to play programs - although I could see pro...
by kmitche
Fri Oct 05, 2007 9:24 pm
Forum: Third-Party Applications
Topic: Who's using mythroku & what features are missing?
Replies: 11
Views: 14840

Jim, I too use MythRoku almost daily. I find it the perfect vehicle to take the frontend burden off of the Mac Mini I have been able to set up as the backend/frontend. I've been building the Myth apps two/three times a week and MythRoku has kept up. I have one feature request and a question that may...
by kmitche
Fri Sep 21, 2007 11:59 am
Forum: RadioRoku.com General Discussion
Topic: Requirements for a Working Roku Stream
Replies: 9
Views: 7964

Thanks, Lyndon.

I am reading your reply that you were able to get the AAC+ stream (coming through the winamp selection) to work using the snooper.

I had tried to connect by pasting the url from winamp and/or iTunes. I wasn't having success. I'll try agin.

take care

Kent
by kmitche
Fri Sep 21, 2007 6:44 am
Forum: RadioRoku.com General Discussion
Topic: Requirements for a Working Roku Stream
Replies: 9
Views: 7964

AAC+ streams

I've been a fan of WFMT from Chicago for decades. They recently reopened their streams so that I can at last receive the MP3 stream on the Soundbridge. That made me quite happy. However, their AAC+ stream just stutters and never gets conected. Can I expect to be able to receive the AAC+ stream? thanks
by kmitche
Sun Jun 03, 2007 10:08 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 307669

Slow commands

You guessed correctly. Channel changes are like molasses. Changing is slow in other applications, too. Nonetheless, thanks for all of the help to get it working.
by kmitche
Sun Jun 03, 2007 8:18 pm
Forum: Third-Party Applications
Topic: NEW!! version of Mythroku & mythtv 0.20 (Protocols up 32
Replies: 460
Views: 307669

Thanks

James, I've finally gotten MythRoku working. What helped me solve the mysql permissions issue was using the the GUI version of Mysql administrator, and rereading the line about running the delete from tvchain line. I've set up a MythTV frontend and backend on an Intel Mac Mini - that's another story...
by kmitche
Tue Jun 14, 2005 6:12 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: 14-Jun: Beta 2.0.33 + SDK now available
Replies: 23
Views: 15259

Thanks for the update. Using MPlay to access video stored on my Ximeta drive is noticably quicker.
by kmitche
Fri Jun 03, 2005 7:08 pm
Forum: Third-Party Applications
Topic: HexRadio v0.6 for 2.0.34: Internet radio tuner
Replies: 125
Views: 123406

HexRadio still works for me on v 2.028. I have a Rev A Photobridge. I'm running a swap file running on a Compact Flash card. I have HexRadio v 0.4 running from a separate SD card.
by kmitche
Wed May 11, 2005 8:32 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: 11-May: Beta 2.0.21 now available
Replies: 31
Views: 17945

FYI - the last two updates .17 and .21 don't seem to download on the first try. Push the update button. The progress bar outline shows, but the download doesn't take place, even though the message is given that the upgrade is complete.

Each time, the second try works like a charm.
  • 1
  • 2