Your Digital Media Has Never Looked So Good

Search found 71 matches

by museumsteve
Fri Dec 09, 2005 12:53 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Is Roku planning to "end-of-life" the HD1000?
Replies: 43
Views: 34222

yay..couldn;t wait to try this one so I created a shortcut on my MCE PC pointing towards a folder on my XP machine on the network..Xbox360 MC played it perfectly (and it was a TS file).
Lots of fun tonight for me then ;)
by museumsteve
Fri Dec 09, 2005 12:43 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Is Roku planning to "end-of-life" the HD1000?
Replies: 43
Views: 34222

I'm gonna try some variations this weekend. I have a MCE PC, an XP machine and a Win 2003 server all on the network so will try different options.
by museumsteve
Fri Dec 09, 2005 8:42 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Is Roku planning to "end-of-life" the HD1000?
Replies: 43
Views: 34222

Yeah, it's naughty as it's only done to get people to buy MCE when they've already purchased XP.
by museumsteve
Fri Dec 09, 2005 12:54 am
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Is Roku planning to "end-of-life" the HD1000?
Replies: 43
Views: 34222

I'll test some 'heavy' files over the weekend and let you know :)

As for XP..you cannot use XP for videos at all through 360, if you use XP and wmc/wmc2 it only allows streaming of pictures and music, definately not videos.
by museumsteve
Thu Dec 08, 2005 6:34 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Scaling Issue: 720p does not fill screen
Replies: 5
Views: 6850

I've always had a border all round the screen using 720p on my Sony HS50, I just put it down to the PJ :( shame cos I'd rather use 720p as it's the PJs native res)
by museumsteve
Thu Dec 08, 2005 6:32 pm
Forum: PhotoBridge HD1000 2.0 Beta
Topic: Is Roku planning to "end-of-life" the HD1000?
Replies: 43
Views: 34222

I have an Xbox360 and MCE PC. I had a few issues at first but a bit of jiggery pokery and it's lush :) The media extender works flawlessly and after reading a few forums I installed HDTVpump onto my MCE PC and 360 now stream TS stuff very nicely. Infact one thing that really stood out was that some ...
by museumsteve
Mon Aug 22, 2005 2:24 pm
Forum: PhotoBridge General Discussion
Topic: Server for PB, changing from Win Server 2003 to Linux
Replies: 4
Views: 3291

thanks for the replies chaps :) gives me some things to check out first.
by museumsteve
Sun Aug 21, 2005 4:27 pm
Forum: PhotoBridge General Discussion
Topic: Server for PB, changing from Win Server 2003 to Linux
Replies: 4
Views: 3291

Server for PB, changing from Win Server 2003 to Linux

Been having issues with Win Server 2003 and now considering changing it to linux. I have 9 x HDDs in it using raid controllers and mount points which the PB picks up nicely.
If I change to Linux are there any obvious issues I may run into that anyone knows of?
by museumsteve
Thu Jun 23, 2005 7:31 am
Forum: Third-Party Applications
Topic: UPDATED!! MPlay v3 (beta)!
Replies: 351
Views: 196369

scratch that, I sussed it :)

Thanks chaps, MPlay goes from strength to strength (this is why I donated recently ;) )
by museumsteve
Thu Jun 23, 2005 6:58 am
Forum: Third-Party Applications
Topic: UPDATED!! MPlay v3 (beta)!
Replies: 351
Views: 196369

lol..sorry Marcelo. I now have all that, I just need to find a compatible text editor. I'm a newbie on this sort of things, do I just need something like Notepad2 or something that will save as Unix format? Also, without sounding silly, would I put in both NTSC and PAL tabs if I wanted to select bet...
by museumsteve
Wed Jun 22, 2005 3:57 pm
Forum: Third-Party Applications
Topic: UPDATED!! MPlay v3 (beta)!
Replies: 351
Views: 196369

Hi chaps, just a quickie ;) For the first time tonight I started to watch a PAL DVD rip ;) and it was great. Is there a way to change res on the fly from 60hz to 50hz. Not sure if this needs to be a Roku feature or MPlay. Most of my stuff is 60hz HD stuff but I do like PAL music DVDs and would love ...
by museumsteve
Thu Jun 02, 2005 9:43 am
Forum: Third-Party Applications
Topic: Issues with latest Mplay
Replies: 48
Views: 32531

thanks mate :)
by museumsteve
Thu Jun 02, 2005 9:02 am
Forum: Third-Party Applications
Topic: Issues with latest Mplay
Replies: 48
Views: 32531

I've just got round to updating HD1000 and Mplay but of course lost my swap file in the process. Can you confirm I dont really need one for Mplay? It is the only app I have ever used on my HD1000 and love it :) but dont want to start having issues without a swap file.
by museumsteve
Thu Apr 07, 2005 12:37 am
Forum: PhotoBridge Set-Up
Topic: Need to convert Windows Media file to MPEG2 - need help!
Replies: 12
Views: 12581

I followed this step by step mate

http://www.rokulabs.com/forums/viewtopic.php?p=1275#1275

however it was vlc ver 0.7.2

I'll see if there is a later verson and try again this evening
by museumsteve
Wed Apr 06, 2005 4:47 pm
Forum: PhotoBridge Set-Up
Topic: Need to convert Windows Media file to MPEG2 - need help!
Replies: 12
Views: 12581

I tried this tonight with a WMV files but couldn't get anywhere. When I set everything up it showed 39mins in runtime, whereas movie would have been around 90mins and when counter got to the 39min mark it closed and I was left with a TS file of 0KB :(