Your Digital Media Has Never Looked So Good

Search found 95 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
by amdb7
Fri Nov 20, 2009 9:42 am
Forum: Firefly Media Server
Topic: Windows 7 issue - needing to restart service
Replies: 9
Views: 16303

I've been running Firefly on and off for a couple of years. It can load 20,000+_songs to a SoundBridge faster than anything else I've seen. When I was checking it out, I recall testing version svn-1696 and having some issues. Firefly's site still says that the most stable nightly version is svn-1586...
by amdb7
Thu Nov 19, 2009 8:04 am
Forum: Firefly Media Server
Topic: Windows 7 issue - needing to restart service
Replies: 9
Views: 16303

Have you tried running Firefly in Windows 7's XP Compatibility Mode? Here's a snippet from a site called iYogi: Run any application from older versions of Windows by using Compatibility Mode in Windows 7. Problem: We are often caught under a situation when our previous version of program doesnâ€â...
by amdb7
Thu Nov 19, 2009 7:46 am
Forum: SoundBridge Set-Up
Topic: router
Replies: 1
Views: 2576

This question doesn't seem to deal with Roku products, but the answer depends on what you're trying to accomplish. If you're trying to get to files on the desktop computer, search the internet for information about Windows file sharing (assuming you're running Windows). If you're trying to "tak...
by amdb7
Sun Nov 15, 2009 8:06 am
Forum: RadioRoku.com General Discussion
Topic: Restoring presets
Replies: 6
Views: 7887

The excellent free utility written by Felix Mueller called SB-Sync will backup and restore your presets, or copy presets from one SoundBridge to another. It handles playlist presets. At least it does for me...I am running foobar2000 with the foo_upnp and foo_dop plugins as a server, and one of my pr...
by amdb7
Sat Nov 14, 2009 4:10 pm
Forum: SoundBridge Set-Up
Topic: M1000 connects, M1001 doesn't
Replies: 1
Views: 2489

I'd suggest setting the router for wireless type b/g or b, and not N.
by amdb7
Thu Nov 12, 2009 10:19 am
Forum: SoundBridge Set-Up
Topic: Cannot Connect Wirelessly
Replies: 5
Views: 4499

I had some issues one time with my M1000...make sure you have it set to the following:
- WEP
- open system
- mode ASCII
- WEP key 128-bit
- have your password (key) in Key 1

and see if it works.
by amdb7
Fri Nov 06, 2009 1:34 pm
Forum: Feature Request Forum
Topic: Change behavior on Roku Remote "Return" button whe
Replies: 4
Views: 10343

EricIsDelirious5: You may want to try running a different server for your music library. Both SqueezeBox Server (formerly SqueezeCenter and formerly SlimServer) and FUPPES will let you browse by server container while you are playing a song. I've run them both with my SoundBridges. I just tried Sque...
by amdb7
Sat Oct 31, 2009 6:41 am
Forum: SoundBridge General Discussion
Topic: synchronization of itunes library issue
Replies: 1
Views: 1883

Try shutting down iTunes and bringing it back up again.
by amdb7
Thu Oct 29, 2009 9:33 am
Forum: SoundBridge Set-Up
Topic: Troubleshooting seting up radios in my soundbridge
Replies: 1
Views: 2323

So you have stored lots of radio stations as presets on the SB by accessing it with a browser via its IP address?

When you say "web manager" are you talking about Radio Roku?
by amdb7
Tue Oct 20, 2009 9:16 am
Forum: SoundBridge Set-Up
Topic: Reconnecting Soundbridge
Replies: 16
Views: 9548

...and furthermore on the power supply issue:

http://forums.rokulabs.com/viewtopic.php?t=22733
by amdb7
Tue Oct 20, 2009 9:12 am
Forum: SoundBridge Set-Up
Topic: Reconnecting Soundbridge
Replies: 16
Views: 9548

I have two more suggestions: 1. Try a different power supply, with the correct voltage, current capability and polarity. Many strange problems with these beasts have been attributed to failing power supplies. Consider these posts: http://forums.rokulabs.com/viewtopic.php?t=20979&sid=291228286aba...
by amdb7
Mon Oct 19, 2009 2:57 pm
Forum: SoundBridge Set-Up
Topic: Reconnecting Soundbridge
Replies: 16
Views: 9548

You say only SD is available.

Have you tried the same procedure, (boot to safe mode, reset to factory, reboot, enter your network info, get access to your network, and reboot to upgrade the software WITHOUT the SD card inserted?
by amdb7
Mon Oct 19, 2009 10:19 am
Forum: SoundBridge Set-Up
Topic: Reconnecting Soundbridge
Replies: 16
Views: 9548

Sorry, I forgot that Pinnacle units don't have wired connection capability. If it's booting to "safe mode" on its own, then that means that it thinks its software has become corrupted. Have you tried this: 0. Temporarily turn off your WPA security on your router. 1. Remove power to SB. 2. ...
by amdb7
Sun Oct 18, 2009 4:26 pm
Forum: SoundBridge Set-Up
Topic: Reconnecting Soundbridge
Replies: 16
Views: 9548

What I would do is eliminate wireless from the equation for the time being: - disconnect power from the SoundBridge - connect an ethernet cable from the SB to your router or switch - connect power to the SB - power on to Safe Mode - choose Reset to Factory - disconnect power to SB - reconnect power ...
by amdb7
Sun Oct 18, 2009 6:19 am
Forum: SoundBridge Set-Up
Topic: Connected to wireless network, but no internet radio working
Replies: 4
Views: 5189

On the SoundBridge, if you go to
- Change Library or Configuration
- System Configuration
- Show Wi-Fi Status

and then scroll down about 8 lines, what is the IP address, Netmask, Gateway, DNS 1, and DNS 2 displayed?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7