Your Digital Media Has Never Looked So Good

Search found 23 matches

  • 1
  • 2
by djeddieo
Sat Feb 04, 2012 11:54 am
Forum: SoundBridge General Discussion
Topic: Soundbridge playing different music than PC on same station?
Replies: 1
Views: 2627

Soundbridge playing different music than PC on same station?

I usually listen to KDLD 103.1 Santa Monica on my Roku, and lately it's been all Spanish music. I emailed one of the DJs, whose (English-speaking) show was supposed to be on and asked what's up, and he didn't know what I was talking about, said all is normal. I even sent him a pic of the Roku displa...
by djeddieo
Sun Dec 11, 2011 10:35 am
Forum: SoundBridge General Discussion
Topic: M1001 Dead? Try Another AC Adapter First!
Replies: 12
Views: 18269

Re: M1001 Dead? Try Another AC Adapter First!

might this be responsible for MY newest Roku problem: unit just powers off, as if plug pulled out? I typically unplug and re-plug, which sometimes works for a bit and problem repeats, sometimes works fine.
by djeddieo
Fri Dec 12, 2008 12:09 pm
Forum: SoundBridge General Discussion
Topic: iTunes poblem...please help...
Replies: 1
Views: 1724

Problem solved! Seems there was a FAQ I hadn't seen. "Share My Music" was not checked off in iTunes.
by djeddieo
Fri Dec 12, 2008 11:09 am
Forum: SoundBridge General Discussion
Topic: iTunes poblem...please help...
Replies: 1
Views: 1724

iTunes poblem...please help...

I read the other iTunes thread and checked everything there, still a problem. I'll try to keep it brief: I had been having issues with the Roku before, on again/off again connections, so I bought a new router. That seemed to do the trick, but then my computer died. I had luckily backed up all my mus...
by djeddieo
Wed Dec 10, 2008 7:04 pm
Forum: SoundBridge Set-Up
Topic: new computer...iTunes issues solved, but Roku can't find it
Replies: 0
Views: 1633

new computer...iTunes issues solved, but Roku can't find it

got a new computer and had some issues re-launching iTunes. I'll go into some detail, since that me be the crux of my Roku problem now. iTunes originally loaded nearly all of my songs twice, with one set "unable to find"...long story short, the old computer had been configured with three u...
by djeddieo
Mon Oct 06, 2008 11:43 am
Forum: SoundBridge Set-Up
Topic: set up 101: Web Page Control.....HELP!!
Replies: 4
Views: 2880

I went to the unit (software version 3.0.44) and got IP address 192.168.1.104; (It says it's connected to a wireless network, and names mine, Quality 60 Signal 84dBm) I tried to go to 192.168.1.104 and my browser (Firefox) said: Network Timeout The server at 192.168.1.104 is taking too long to respo...
by djeddieo
Mon Oct 06, 2008 10:32 am
Forum: SoundBridge Set-Up
Topic: set up 101: Web Page Control.....HELP!!
Replies: 4
Views: 2880

I'm glad you're here! I stumbled upon that, after figuring out that the "WRT54G" referred to my Linksys Router and Googling its user manual. Now I'm at a webpage that allows for setup and settings of that Linksys router, but I want to get to the Soundbridge webpage (this all started with t...
by djeddieo
Mon Oct 06, 2008 9:51 am
Forum: SoundBridge Set-Up
Topic: set up 101: Web Page Control.....HELP!!
Replies: 4
Views: 2880

set up 101: Web Page Control.....HELP!!

trying to set up the Soundbridge web page, I followed the instructions for My Network Places and enabled UPnP, then launched the new icon, which is called "WRT54G". It says "Authentication required" and wants a password and username....I don't know what that is...HELP! Windows XP
  • 1
  • 2