Your Digital Media Has Never Looked So Good

Search found 279 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 19
by FrankB
Wed Jun 20, 2018 7:59 am
Forum: SoundBridge General Discussion
Topic: Radio stations no longer work
Replies: 67
Views: 27299

Re: Radio stations no longer work

WNYC
http://fm939.wnyc.org/wnycfm
http://am820.wnyc.org/wnycam
by FrankB
Mon Jun 18, 2018 6:55 am
Forum: SoundBridge General Discussion
Topic: Turned into a Pi app/configuration?
Replies: 2
Views: 2811

Re: Turned into a Pi app/configuration?

Roku is likely constrained by the licenses in 3rd party code.
by FrankB
Mon Jun 18, 2018 6:54 am
Forum: SoundBridge General Discussion
Topic: iPhone Remote App
Replies: 3
Views: 2537

Re: iPhone Remote App

There is adequate control, see the developer page.
by FrankB
Mon Jun 04, 2018 7:57 am
Forum: SoundBridge Radio General Discussion
Topic: Soundbridge Radio
Replies: 1
Views: 1838

Re: Soundbridge Radio

See here.
by FrankB
Tue May 29, 2018 6:08 am
Forum: SoundBridge General Discussion
Topic: Radio stations no longer work
Replies: 67
Views: 27299

Re: Radio stations no longer work

Another tip to keep in mind is that if you find a stream with an https in it, the Soundbridge cannot handle it. You can try changing that https to http and that may work.
by FrankB
Mon May 21, 2018 7:31 am
Forum: SoundBridge Radio General Discussion
Topic: My M1001 displays normally but no sound output
Replies: 3
Views: 1652

Re: My M1001 displays normally but no sound output

You are not alone, that's been reported here.
by FrankB
Fri May 18, 2018 6:17 am
Forum: RadioRoku.com General Discussion
Topic: Unable to add stations
Replies: 4
Views: 7402

Re: Unable to add stations

The latest Internet Explorer update seems to have broke local network access so I am unable to update again. I think my only option at this point will be a virtual machine with old software running.
by FrankB
Fri May 18, 2018 6:14 am
Forum: SoundBridge Radio General Discussion
Topic: My M1001 displays normally but no sound output
Replies: 3
Views: 1652

Re: My M1001 displays normally but no sound output

I doubt you have the volume turned down since there is no spectrum. I would try a factory reset.
by FrankB
Mon Apr 23, 2018 6:00 pm
Forum: RadioRoku.com Feature Requests
Topic: Adding New Streams
Replies: 5
Views: 2711

Re: Adding New Streams

It's live!
by FrankB
Mon Apr 23, 2018 6:19 am
Forum: RadioRoku.com Feature Requests
Topic: Adding New Streams
Replies: 5
Views: 2711

Re: Adding New Streams

I've entered it in the database, once I verify it plays, I will mark it live.
by FrankB
Sun Feb 18, 2018 8:59 am
Forum: RadioRoku.com Feature Requests
Topic: Adding New Streams
Replies: 5
Views: 2711

Re: Adding New Streams

All submissions have been approved and are live.
by FrankB
Fri Feb 16, 2018 7:33 am
Forum: RadioRoku.com Feature Requests
Topic: Adding New Streams
Replies: 5
Views: 2711

Re: Adding New Streams

Hi, I see 13 submitted. There is no limit to my knowledge of how many you can submit. I usually look at the queue twice a week so that's why you don't see them live yet. Someone has to approve them before they show up.
by FrankB
Mon Dec 18, 2017 7:49 am
Forum: SoundBridge General Discussion
Topic: Soundbridge M1000 2?'s Wifi Connection and PC application
Replies: 2
Views: 2211

Re: Soundbridge M1000 2?'s Wifi Connection and PC application

1) There are multiple applications, do you know the name of the one you were using? 2) The Soundbridge supports 2.4GHz only. I believe the M1001 supports WPA encryption only so you may have to allow fallback from WPA2. If you truly have an M1000 (wires under the endcaps), then your best option would...
by FrankB
Mon Nov 27, 2017 7:36 am
Forum: SoundBridge Radio General Discussion
Topic: Roku Radio Died - Anyone still doing repairs?
Replies: 5
Views: 4161

Re: Roku Radio Died - Anyone still doing repairs?

If you replace all the electrolytic capacitors, the power supply will likely work again. If Matt has rebuilt the PSU in the past and did not replace the 400V 100uF (C902), then that's the likely problem.

If Matt has not rebuilt this power supply then I would recommend a different approach.
by FrankB
Fri Aug 18, 2017 6:08 am
Forum: SoundBridge General Discussion
Topic: Blank Screen and Sputtering Sound
Replies: 2
Views: 5443

Re: Blank Screen and Sputtering Sound

A failing power supply usually doesn't result in that failure condition but that would be the first thing I would try if I were you.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 19