Your Digital Media Has Never Looked So Good

Search found 85 matches

by fm.72
Wed Jul 26, 2006 1:32 pm
Forum: SoundBridge General Discussion
Topic: Considering purchase
Replies: 13
Views: 7187

I can't say for the M1001, but on my M500 I use all 3 outputs (analog, optical and coax digital) simultaneously... I would expect the M1001 to work the same way.

Maybe someone with a M1001 can check and confirm this...

fm.72
by fm.72
Sat Jul 22, 2006 10:29 pm
Forum: SoundBridge General Discussion
Topic: Soundbridge 2.5 Bug - SHOULD HAVE BEEN FIXED!
Replies: 9
Views: 9491

I'm glad you're still on the spot! But: No, that's not what I mean. I mean the following (M500, connected through *wired* ethernet, almost always playing the trance mp3 stream of http://www.1.fm): The first line of the display shows the song title and artist. The info starts scrolling as soon as it ...
by fm.72
Fri Jul 21, 2006 4:29 am
Forum: SoundBridge General Discussion
Topic: Soundbridge 2.5 Bug - SHOULD HAVE BEEN FIXED!
Replies: 9
Views: 9491

Hello Roku, do you still care? Any ideas?

My theory that the display bug might be connected with rebufferings does not seem to hold. Right now I see the "first line last char hanging" after playing for 30 min. without rebuffering...
by fm.72
Thu Jul 13, 2006 7:03 pm
Forum: SoundBridge General Discussion
Topic: Soundbridge 2.5 Bug - SHOULD HAVE BEEN FIXED!
Replies: 9
Views: 9491

Unfortunately... it happened... again... I kept an eye on my M500 display since my last post. I've been away for 2 days, so I didn't use it too often since. Just now, after playing the 1.fm Trance channel for about 10 minutes, the bug showed up, the last character in the first line freezed. Before t...
by fm.72
Sat Jul 08, 2006 9:44 pm
Forum: SoundBridge General Discussion
Topic: Soundbridge 2.5 Bug - SHOULD HAVE BEEN FIXED!
Replies: 9
Views: 9491

I will have an eye on the display. Actually, the frequency of the occurrances has been reduced significantly. The problem with the end of the second display line shows up more often now than the last character hang in the first line. It used to be the other way round if I'm not completely mistaken...
by fm.72
Fri Jul 07, 2006 10:28 pm
Forum: SoundBridge General Discussion
Topic: Soundbridge 2.5 Bug - SHOULD HAVE BEEN FIXED!
Replies: 9
Views: 9491

Another one

Another one is with the M500 display (still!): The rightmost character of the title information for Internet radio streams sometimes "hangs" - although I didn't see this bug with 2.5.171 very often. This has been reported more than once. There also is a problem with the last character on t...
by fm.72
Fri Dec 02, 2005 7:09 am
Forum: SoundBridge General Discussion
Topic: M500 freezing at 1:02:29 AAC-playback with iTunes
Replies: 8
Views: 4331

Hello Mike, I checked the two other points and it seems to be a problem related to the Soundbridge playing AAC. I converted a file (roughly 80 minutes playing time) to mp3. It smoothly played back until the end. No problem at 1:02:29 or elsewhere! And I played back one of the "hanging" files through...
by fm.72
Wed Nov 30, 2005 3:43 pm
Forum: SoundBridge General Discussion
Topic: M500 freezing at 1:02:29 AAC-playback with iTunes
Replies: 8
Views: 4331

Hello Mike, I have a lot of files that are longer than 1:02:29. These are mixed CDs which I imported as a single track to avoid gaps while playing them back. And it happens with all of them. I will try converting one of the files to mp3 and report what happens. And finally, yes, I have two computers...
by fm.72
Tue Nov 29, 2005 3:25 pm
Forum: SoundBridge General Discussion
Topic: M500 freezing at 1:02:29 AAC-playback with iTunes
Replies: 8
Views: 4331

Hi again!

Doesn't anybody have any idea as to what might be wrong here? If not, had I better write directly to Roku support?

Thanks again.

Felix
by fm.72
Fri Nov 11, 2005 8:56 am
Forum: SoundBridge General Discussion
Topic: M500 freezing at 1:02:29 AAC-playback with iTunes
Replies: 8
Views: 4331

M500 freezing at 1:02:29 AAC-playback with iTunes

I have an annoying problem with my M500 (firmware version is 2.3.44). When I play AAC files (at 128 kbps) from iTunes, my Soundbridge will play until it reaches 1:02:29. It will hang displaying "rebuffering" for about 5 minutes. Then either it starts playing a short loop of the file again and again ...