Your Digital Media Has Never Looked So Good

Search found 22 matches

  • 1
  • 2
by ikeboy
Sun Nov 28, 2004 8:02 am
Forum: SoundBridge General Discussion
Topic: No library after standby
Replies: 18
Views: 10157

From my experience, however, the SB "no items found" and "no librbaries found" issue is unrelated to this IF WMC is finished scanning (and this can take a long time if there are errors such as playlists with non-existent songs) Forgot to mention earlier, I have no playlists at this point in time. T...
by ikeboy
Sun Nov 28, 2004 7:59 am
Forum: SoundBridge General Discussion
Topic: No library after standby
Replies: 18
Views: 10157

rvacha wrote:

Right click on the "shared with errors" message and select "Status Details" It will summarize the problems it had.

)


I had already done that, that is where I found the "Unknown Error" I mentioned.
by ikeboy
Sat Nov 27, 2004 7:12 pm
Forum: SoundBridge General Discussion
Topic: No library after standby
Replies: 18
Views: 10157

Hadn't seen this for a couple of days, but it happened again today. Here are some details: Spent a good part of the day ripping CDs to my library with WMC running, SB in standby. Finished ripping CDs and checked WMC's detailed status and it showed that it hit an unknown error (looks like it scanned ...
by ikeboy
Thu Nov 25, 2004 8:01 am
Forum: SoundBridge General Discussion
Topic: No library after standby
Replies: 18
Views: 10157

Did a little experiment and found out that if I restart WMC then I have to reboot the SB for it to see the server again. This may explain what I've been seeing. We've had a lot of storms here for the last week or so, and have been shutting down the server as a precaution against power outages. So, i...
by ikeboy
Wed Nov 24, 2004 7:12 pm
Forum: SoundBridge General Discussion
Topic: No library after standby
Replies: 18
Views: 10157

Yup, just a power cycle of the SB brings the server back. It has happened enough times that I have had chances to experiment. Both server and SB are wired. I am using DHCP, but with a 1 week lease, and I'm using static DHCP so the SB and Server get the same address all the time. I am familiar with t...
by ikeboy
Tue Nov 23, 2004 8:04 pm
Forum: SoundBridge General Discussion
Topic: No library after standby
Replies: 18
Views: 10157

No library after standby

Occasionally (about once a day), when I bring the M1000 out of standby it gives the "No library found" msg, even though it was working fine from the WMC server before going into standby. The only thing that brings it back is a power cycle of the M1000. Pulling the enet (I'm using wired) doesn't help...
by ikeboy
Sun Nov 21, 2004 2:18 pm
Forum: SoundBridge General Discussion
Topic: Wishlist: Discrete Power On/Off IR codes + ccf file
Replies: 8
Views: 4676

Did discrete on/off get added into the 2.1 public beta?
  • 1
  • 2