Your Digital Media Has Never Looked So Good

Search found 142 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10
by markwill
Sun Dec 25, 2005 12:05 am
Forum: SoundBridge Set-Up
Topic: No libraries found (on M500 Christmas present!!)
Replies: 28
Views: 19610

Re: It ALMOST works!

That trick about logging on as admin to PC (not domain) worked!!!! My SB now sees WMC. Now the only problems is there are "0" files. I think there's some more help on this, but dang that was so easy, yet so hard to find on this forum with so many having problems connecting with WMC! Thanks for the ...
by markwill
Sat Dec 24, 2005 9:50 am
Forum: SoundBridge Set-Up
Topic: Soundbridge Music Library Not Located w/ Linksys & WMC
Replies: 12
Views: 7834

Re: same problem

I'm having the same problem. I get the message "no music libraries found" . It was working fine the other day and when I turned it on this morning NOTHING! I'm totally frustrated and am just going to return the flower thing to Best Buy and never buy another Roku device. Good luck solving your probl...
by markwill
Sat Dec 24, 2005 2:13 am
Forum: SoundBridge Set-Up
Topic: Soundbridge Music Library Not Located w/ Linksys & WMC
Replies: 12
Views: 7834

Hi,

I am experiencing very similar problems to you. So, you may wish to keep your eyes on this thread:

http://www.rokulabs.com/forums/viewtopic.php?t=5696

Mark
by markwill
Sat Dec 24, 2005 2:11 am
Forum: SoundBridge Set-Up
Topic: No libraries found (on M500 Christmas present!!)
Replies: 28
Views: 19610

it may be a WMC issue too. if it were me, since your under the X-Mas gun, I would download Slimserver. its free, and if the 500 can see it, then it's a WMC issue. you can also try MusicMatch too. OK, so I installed SlimServer and have a somewhat different experience. When I restart the M500, I see ...
by markwill
Fri Dec 23, 2005 11:53 am
Forum: SoundBridge Set-Up
Topic: No libraries found (on M500 Christmas present!!)
Replies: 28
Views: 19610

you running the Windows Firewall, an aftermarket one like Norton or McAfee or both? i would disable them all and see what happends. Have you opened the WMC iterface and started the server? The only firewall installed on the machine is the XP SP2 firewall (now disabled). I have stopped/restarted the...
by markwill
Fri Dec 23, 2005 11:45 am
Forum: SoundBridge Set-Up
Topic: No libraries found (on M500 Christmas present!!)
Replies: 28
Views: 19610

does your 500 show WIndows Media Connect on the display and there are no libaries to be found, or does the 500 not see WMC either? The M500 doesn't show any libraries (is that what you mean by "does your 500 show Windows Media Connect on the display?). I don't recall anything I should see on the di...
by markwill
Fri Dec 23, 2005 11:30 am
Forum: SoundBridge Set-Up
Topic: No libraries found (on M500 Christmas present!!)
Replies: 28
Views: 19610

mebby wrote:
Tried rebooting both the computer and then the SB (in that order)?

Just tried that (I had rebooted both before but wasn't sure if I did it in that order) - no joy I'm afraid.

Mark
by markwill
Fri Dec 23, 2005 11:15 am
Forum: SoundBridge Set-Up
Topic: No libraries found (on M500 Christmas present!!)
Replies: 28
Views: 19610

Have you activated the SB from within WMC? You should've gotten a pop up window on WMC once the SB first connected to your network indicating that new device was found. Yep (I'm not sure, but I don't think I'd be able to get to the M500's web page without having gone through this step). Anyway, in ...
by markwill
Fri Dec 23, 2005 11:00 am
Forum: SoundBridge Set-Up
Topic: No libraries found (on M500 Christmas present!!)
Replies: 28
Views: 19610

No libraries found (on M500 Christmas present!!)

I am running version 2.3.44 on an M500. I receive the "No music libraries found" message. . I am running over wireless . I receive an IP address from my router . I can play Internet Radio stations (so network plumbing seems fine) . I can access the M500's web page fine from my PC . I can Telnet into...
by markwill
Thu Dec 01, 2005 7:59 am
Forum: SoundBridge General Discussion
Topic: My SoundBridge experience after 3 weeks
Replies: 4
Views: 3187

Re: Lucky guy!

The conculsion seems to be that is is a problem with WMC and that Microsoft should be able to sort it out! As an interested WMC / Napster-To-Go user, I'd be interested to know why/how the conclusion was reached that this is a WMC issue. Is theer something specific to your environment that has been ...
by markwill
Tue Nov 29, 2005 10:16 pm
Forum: SoundBridge General Discussion
Topic: M1000 in UK by Christmas?
Replies: 9
Views: 4476

Darn - just missed by a few hours. The M500 I ordered shipped today. Oh well. At least I got it for $99 so saved some dosh there :-)

Thanks again.

Mark
by markwill
Mon Nov 28, 2005 12:38 pm
Forum: SoundBridge General Discussion
Topic: M1000 in UK by Christmas?
Replies: 9
Views: 4476

Thank you, Kelly. I guess my concern is that the duty side of this is something of an unknown. It's actually quite cost effective to order from the US (shipping is "only" $31 to the UK address I specified) but I'd be pretty vulnerable to getting whacked with duty, which is a big unknown for me. So, ...
by markwill
Mon Nov 28, 2005 11:29 am
Forum: SoundBridge General Discussion
Topic: M1000 in UK by Christmas?
Replies: 9
Views: 4476

OK, so here's the latest in the saga :-) It turns out that the UK Roku site can't accept orders from the US (although it can from plenty of other countries). So, still preferring to order direct from Roku (they were excellent when I had a problem with an M2000 a year or so back), I'm now considering...
by markwill
Sun Nov 27, 2005 8:19 pm
Forum: SoundBridge General Discussion
Topic: M1000 in UK by Christmas?
Replies: 9
Views: 4476

Thanks Anthony (and to you, too, TheEndless - I'd prefer to order direct via Roku since it seems to be an option but I appreciate the pointers). Anthony, so my next question is how do I order? When I go to the checkout on your UK site I am able to enter my address details EXCEPT the country - which ...
by markwill
Sun Nov 27, 2005 10:19 am
Forum: SoundBridge General Discussion
Topic: M1000 in UK by Christmas?
Replies: 9
Views: 4476

Any thoughts anyone? Let me ask another question. Has anyone an experience with whether Roku's "due by..." estimates have been accurate in the past? Given that the M1000 has been available for a long time, it's pretty frustrating to see that the next availability in the UK is so close to Christmas (...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10