Your Digital Media Has Never Looked So Good

Search found 390 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 26
by SuzieQ
Wed Aug 27, 2008 5:12 pm
Forum: SoundBridge General Discussion
Topic: Roku M1000 won't boot up anymore
Replies: 9
Views: 4506

Did you have a chance to verify that the power supply is putting out the correct voltage?
by SuzieQ
Sat Aug 09, 2008 7:56 am
Forum: SoundBridge General Discussion
Topic: Soundbridge Display Not Working Properly
Replies: 3
Views: 2204

What firmware version is the SB running? If possible, try to upgrade the firmware to the latest beta version.
by SuzieQ
Thu Aug 07, 2008 3:47 am
Forum: SoundBridge Radio General Discussion
Topic: Another dead Soundbridge
Replies: 269
Views: 226331

They must be busy -- give them a few more days. I am waiting for a reply since Monday morning.

Edit: 8/8 ... 4 business days of waiting for a response from Roku Customer Service.
by SuzieQ
Tue Aug 05, 2008 4:47 pm
Forum: SoundBridge General Discussion
Topic: Loss output-Only with wireless?
Replies: 1
Views: 1488

Does the output drop and the SB appears to keep on playing? This can happen regardless of type of network connection. As for connecting the SB to a wireless network, this is usually not a problem. Make sure that your hardware is supported ... see http://www.roku.com/support_sb_ts_uwf.php
by SuzieQ
Mon Aug 04, 2008 6:24 am
Forum: SoundBridge Radio General Discussion
Topic: Another dead Soundbridge
Replies: 269
Views: 226331

R1000 RIP - Another one bites the dust. :evil:
by SuzieQ
Tue Jul 29, 2008 2:15 pm
Forum: SoundBridge General Discussion
Topic: Soundbridge 1001 audio drop-out
Replies: 3
Views: 2780

hypper, does the SB's audio output drop while the SB appears to be playing the music? Or is it a network problem? By the way, the DLink DI 524 is not on the recommended router list. Please refer to http://www.roku.com/support_sb_ts_uwf.php.
by SuzieQ
Mon Jul 28, 2008 8:45 am
Forum: SoundBridge General Discussion
Topic: Sound Quality
Replies: 4
Views: 3022

ToineS, the decision depends on several factors. First and foremost, on the bitrate of the audio files. For critical listening the music should be ripped in a lossless format. Secondly, as you know, the M1001 upsamples internally from 44.1 kHz to 48 kHz, i.e., the original music information is being...
by SuzieQ
Sat Jul 26, 2008 2:42 pm
Forum: SoundBridge Radio General Discussion
Topic: Flickering and disappearing display
Replies: 23
Views: 17815

Good to hear that everything works well now. :)
by SuzieQ
Tue Jul 22, 2008 4:28 am
Forum: SoundBridge Radio General Discussion
Topic: Sound cuts out
Replies: 2
Views: 2377

This is a behavior that is experienced with the M1001 ... do a little search in the SoundBridge General Discussion forum. The only way to rectify this problem is by restarting the M1001, i.e., unplug the power supply or restart the SB via the menu.
by SuzieQ
Mon Jul 21, 2008 4:31 am
Forum: SoundBridge Radio General Discussion
Topic: Flickering and disappearing display
Replies: 23
Views: 17815

I agree with S80_UK, it appears to be a display driver problem. Let's see if the Roku engineers can provide some insight.
by SuzieQ
Fri Jul 18, 2008 6:35 pm
Forum: SoundBridge Radio General Discussion
Topic: Flickering and disappearing display
Replies: 23
Views: 17815

From the very complete description at the top of this thread, I don't think this is a hardware problem (around 95% certain). From what I know of the Itron VFD displays that Roku use, it sounds to me to be very much like a display driver software issue, and as such should be fixable with a suitable ...
by SuzieQ
Fri Jul 18, 2008 9:06 am
Forum: SoundBridge Radio General Discussion
Topic: Itunes headaches and begiining to hate ROKU
Replies: 7
Views: 4156

tonyleeharley wrote:
I have updated the Roku radio to the very latest (not beta) software

I still would upgrade to the latest beta firmware and see what happens.
by SuzieQ
Thu Jul 17, 2008 2:37 pm
Forum: SoundBridge Radio General Discussion
Topic: Itunes headaches and begiining to hate ROKU
Replies: 7
Views: 4156

I would try to update the Roku firmware ... http://forums.rokulabs.com/viewtopic.php?t=17379
by SuzieQ
Tue Jul 15, 2008 10:53 am
Forum: SoundBridge General Discussion
Topic: m1001 loses audio output
Replies: 12
Views: 5771

Hopefully it will this easy to fix the problem shscpa's unit is experiencing. But unfortunately, it appears that some of the M1001 units exhibit the drop in audio output which is not related to an external wiring problem.
by SuzieQ
Thu Jul 10, 2008 12:01 pm
Forum: SoundBridge Radio General Discussion
Topic: 2 SB radios on the same network : potential problems ?
Replies: 4
Views: 3368

As for a router, the latest revision of the AirPort Extreme works without any problems. I have had some minor problems with the D-Link DI624.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 26