Your Digital Media Has Never Looked So Good

Search found 141 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10
by bosborne
Tue Aug 16, 2016 2:59 pm
Forum: Roku Developer Program
Topic: Channel subtitle (in manifest)
Replies: 3
Views: 587

Re: Channel subtitle (in manifest)

Great, thanks!
by bosborne
Sat Aug 13, 2016 2:08 pm
Forum: Roku Developer Program
Topic: Channel subtitle (in manifest)
Replies: 3
Views: 587

Channel subtitle (in manifest)

Can someone remind me where this value is used? In an app's manifest, I can specify a subtitle. Browsing on my Roku 3 channel store, I don't see sub title displayed anywhere. 
by bosborne
Mon Jul 04, 2016 3:47 pm
Forum: Roku Developer Program
Topic: Certs not accepted?
Replies: 15
Views: 3852

Re: Certs not accepted?

Hah, I just came to that same conclusion. I didn't get the email notification for this thread for some reason. Anyway, that was indeed the problem. Thank you!
by bosborne
Thu Jun 16, 2016 9:47 am
Forum: Roku Developer Program
Topic: Certs not accepted?
Replies: 15
Views: 3852

Re: Certs not accepted?

I just replied to an email Joel sent me asking if I still had an issue. I sent him some sample code that demonstrates the problem still exists for me.
by bosborne
Mon May 23, 2016 3:00 pm
Forum: Roku Developer Program
Topic: Description doesn't show when poster screen first loads
Replies: 2
Views: 557

Re: Description doesn't show when poster screen first loads

Thanks! I was declaring the list style before I set the content list. When I switched it to after the content list, it worked.
by bosborne
Sat May 21, 2016 2:48 pm
Forum: Roku Developer Program
Topic: Description doesn't show when poster screen first loads
Replies: 2
Views: 557

Description doesn't show when poster screen first loads

I have a content list that has items with title, shortDescriptionLine1, shortDescriptionLine2, and Description all filled out. When the poster screen loads and the first item is shown, there's a blank line beneath the thumbnail, then the shortDescriptionLine1 is shown on the next line (in bold), and...
by bosborne
Sat May 21, 2016 1:46 pm
Forum: Roku Developer Program
Topic: Certs not accepted?
Replies: 15
Views: 3852

Re: Certs not accepted?

Bump, hoping to get someone from Roku to weigh in
by bosborne
Sun May 15, 2016 9:34 am
Forum: Roku Developer Program
Topic: Playstart property is not precise enough?
Replies: 0
Views: 512

Playstart property is not precise enough?

I'm trying to add chapter support to videos, so a user can select from a number of chapters that have various start times in a video. I use the "playstart" property of the Content Metadata to set the time the video should start playing. However I noticed it's not as accurate as I want. It ...
by bosborne
Tue Mar 15, 2016 4:42 pm
Forum: Roku Developer Program
Topic: flat-episodic-16x9 poster screen, 4x3 posters are distorted?
Replies: 0
Views: 630

flat-episodic-16x9 poster screen, 4x3 posters are distorted?

When displaying a poster screen with list style "flat-episodic-16x9", any posters that are 4x3 in resolution are distorted when they are NOT focused. When they ARE focused, they are properly pillarboxed thanks to the "scale-to-fit" display mode. It seems like a bug that the non-f...
by bosborne
Tue Mar 15, 2016 4:38 pm
Forum: Roku Developer Program
Topic: rounded-rect-16x9-generic
Replies: 5
Views: 3353

Re: rounded-rect-16x9-generic

by bosborne
Tue Feb 23, 2016 4:33 pm
Forum: Roku Developer Program
Topic: Poster image won't load
Replies: 1
Views: 1239

Re: Poster image won't load

After using the system log to see what was going on, I'm getting a "handshakefailed" error. This is odd since I can make roUrlTransfer requests just fine to that URL. Seems like there are different requirements for SSL/TLS between roUrlTransfer and roPosterScreen related to the TLS version...
by bosborne
Tue Feb 23, 2016 4:32 pm
Forum: Roku Developer Program
Topic: roTextureRequest to Cloudfront https not working
Replies: 10
Views: 1613

Re: roTextureRequest to Cloudfront https not working

Joel - any chance you can dig into this issue a bit more w/ engineering and see if / when a fix for this would be pushed to the older devices? Having some components only support TLS 1.0 is pretty rough to deal with.
by bosborne
Tue Feb 23, 2016 4:30 pm
Forum: Roku Developer Program
Topic: Certs not accepted?
Replies: 15
Views: 3852

Re: Certs not accepted?

Can we get someone from Roku to weigh in on this? I am experiencing this exact issue. This was a total PITA to debug because some things work (roUrlTransfers) and others do not (roPosterScreen).
by bosborne
Mon Feb 22, 2016 7:23 pm
Forum: Roku Developer Program
Topic: Extremely slow dev portal
Replies: 1
Views: 604

Extremely slow dev portal

Has anyone noticed how slow the dev portal is, or is it just me? I've noticed it for the past several weeks (months maybe?). Trying to add a new app or edit existing app details can take over a minute just to load a single page.
by bosborne
Mon Feb 22, 2016 6:29 pm
Forum: Roku Developer Program
Topic: Poster image won't load
Replies: 1
Views: 1239

Poster image won't load

I'm trying to debug why a poster image won't load on a poster screen. 1. No errors are thrown in console on port 8085 when the poster screen is shown 2. This is affecting both roSpringboardScreen and roPosterScreen 3. It's hosted on a site over HTTPS that has a valid wildcard certificate 4. I am set...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10